4 Replies Latest reply: Sep 16, 2009 11:23 PM by Mr. Erdy
richdevin Level 1 Level 1 (0 points)
So I'm trying to configure a brand new 1TB Time Capsule to work with AT&T DSL, and I'm having a **** of a time getting it to actually connect to the Internet. The modem that AT&T provided me is a Westell ProLine E90, which is currently working fine when connected to a D-Link DIR-628 dual-band router. However, when I attempt to connect via PPPoE on the Time Capsule, it's not working. I'm getting a PPPoE Server Not Found issue, which at first I thought was caused by a bad DSL username and password, but after further review, each is correct. It's something more complicated than that, sadly.

However, while I was poking around on the Westell's configuration page, I noticed a Mode section which is currently set to "PPP on the modem (Private IP for LAN device)." Could this be causing a problem with the Time Capsule even though it doesn't appear to be an issue for the D-Link router? I don't really want to fiddle with something like this on a seemingly delicate DSL modem without some advice first... but I'm willing to try a few things in order to get this thing working.

I've been reading in other places that Time Capsule doesn't play very nicely with AT&T DSL, and I'm really hoping that's not the case here. Any other ideas for getting this thing to connect?

MacBook Pro, Mac OS X (10.6)
  • Bob Timmons Level 10 Level 10 (87,700 points)
    Welcome to the discussions, richdevlin!

    Only one device should be handling the PPPoE service, so if this is already setup on the modem, then you would need to set your TC to Connect Using - Ethernet...not PPPoE as you indicate that it is currently set at.

    I think it would help to change the setting on the modem from Private IP for LAN to Public IP for LAN if that setting is available.
  • Synjin41 Level 1 Level 1 (0 points)
    I've got the same problem. I updated the firmware on the dir628 and can use the internet fine, but cant get 1TB external or the canon printer that came with the mac pro to work. I can "see" the printer now after firmware upgrade, but still not working. Let me know if you figure anything out. D link TV has some good advice, not really for mac's!
  • Synjin41 Level 1 Level 1 (0 points)
    I will say... for a new mac owner, the switch isn't going as smooth as predicted!
  • Mr. Erdy Level 1 Level 1 (0 points)
    I too have the same problem. I just got ATT service and am using my TC as the hub. It was OK at first, but it kept dropping the internet connection. I tried all the advice of the other post, but I've had to revert to connecting the modem directly into my Macbook.

    What setting should I tweak in TC to use this the way it was intended? ATT is coming out tomorrow to check if there is a problem with the Westell modem...