Previous 1 2 Next 18 Replies Latest reply: Dec 16, 2009 9:37 AM by DanglinDave
Robert Townsend Level 1 Level 1
I'll plug in my iPod to sync it, but iTunes won't recognize that my iPod is even plugged in. I know it's not an issue with the cord, because the iPod will say it's charging, but iTunes won't acknowledge it's presence. Any suggestions?

Dell M1530, Windows Vista
  • ajigglin Level 1 Level 1
    i am having the same issue. this all started once i tried to update itunes on my computer. now itunes won't open for me at all.
  • Ainsliek1 Level 1 Level 1
    Same with my i-pod. It works on my old computer but not my new one. I need help!
  • meg45 Level 1 Level 1
    i dont see my ipod on itunes
  • Robin Johnson Level 2 Level 2
    Are you lot using iTunes 9?
  • meg45 Level 1 Level 1
    yes i am using itunes
  • Roseann3 Level 1 Level 1
    Has anyone had any luck in fixing this issue?
  • nano5gen Level 1 Level 1
    I uploaded itunes 9 and the error I receive is "An ipod has been detected, but it could not be identified properly. Please disconnect and reconnect the ipod."

    Can anybody help?
  • El Super Beasto Level 1 Level 1
    I have that same problem, my ipod worked just fine on my old computer, but on my new one when i plug it in to sync, nothing happens. it just charges and that is it nothing else. Can someone please halp me?!?!?
  • akyndofgreanishlite Level 1 Level 1
    I'm having the same problem, although it's been happening ocassionally for a while now, but with the newest update my ipod won't mount in itunes (9.0.1), even though it shows up fine on my desktop. Downgrading to 8 until I hear something about this getting fixed. I have a ipod classic 80gb.
  • Bennys Level 1 Level 1
    I'm having the exact same problem, it connected the other day, I think the issue came up when I updated iTunes!
  • PT Level 7 Level 7
    You could very well have a bad cable. Two wires are for charging and two are for data. If the data lines are broken you can still hcarge the iPod but no data transfer will occur. Case and point...

    http://discussions.apple.com/thread.jspa?threadID=2178986&tstart=0

    But if you are convinced it is not the cable, try forcing the iPod into disk mode first, then connecting it to your computer and see if that makes it show up in iTunes without a lock up...

    Putting iPod into Disk Mode
    http://docs.info.apple.com/article.html?artnum=93651

    If that works, then try doing a restore on the iPod from iTunes.

    Good luck.
    Patrick
  • ssgferrell Level 1 Level 1
    Hi,
    I have a 30g and I just don't know what else to do. It started acting up like a couple of weeks ago. It kept telling me that I had to do a restore. Well, I didn't do it until lastnight. I updated to itunes 9. Now, the screen is just frozen. I've been through this forum and did I think all I can do. Resetted it numerous times. Put it in disk mode to see if I can erase that file (forgot the name of it.). I've tried to disable the usb and enable it, update the drivers at C:\WINDOWS\INF, no help. I've tried to fix the dll files. It still says that the usb is not reconized on my pc (WINDOWS XP) and I still cannot see it on itunes. It still freezes and it is staying in the restore mode.

    Please, some help. I want to get some rest tonight.
  • PT Level 7 Level 7
    ssgferrell wrote:
    I have a 30g and I just don't know what else to do.


    Do NOT Threadjack. Start your own topic please. Help you get in your topic may help others when searching for like topics (your post could be lost in a unrelated topic). If you do not know how to start your own thread...

    In order to see the post link, you need to drill down to the subtopic level of a discussion area. If you see a list of subtopics, you are not down far enough.

    For example, from the main discussion menu, you can choose Classic iPod and you will see the following...

    Image Hosted by ImageShack.us



    Note that in the Classic discussion there are three sub-topics you can choose and NO post link yet. Now pick any sub-topic, for example, pick "Using iPod Classic" and you will get the following...

    Image Hosted by ImageShack.us



    Now you have a link to post a new topic.

    Cheers,
    Patrick

  • El Super Beasto Level 1 Level 1
    To everyone whois having this problem, I have found the solution. You need to reboot your computer, although i would encourage you to find another solution. For now this is the only I know of. If you have important documents on your Computer I would copy them down onto a disk or flash drive, because rebooting your computer deletes EVERYTHING.
Previous 1 2 Next