Previous 1 2 3 Next 123 Replies Latest reply: Jan 7, 2010 7:54 AM by JRB2
daw2010 Level 1 Level 1 (0 points)
I have been using my iPhone 3G to access company email for months. I just upgraded to OS 3.1 today (from OS 3.0.1) and got an alert saying "The account <work> requires encryption which is not supported on this iPhone." My phone will no longer access my work email!!! I know that nothing has changed on my company Exchange servers in the last 20 minutes, so OS 3.1 must be the cause. Why can't OS 3.1 access an Exchange server if OS 3.0 & 3.0.1 have had no problems?

Thanks. Dave

iPhone, iPhone OS 3.0.1, OS 3.1
Previous 1 2 3 Next