Previous 1 2 3 4 Next 104 Replies Latest reply: Mar 7, 2010 12:07 PM by Oki Go to original post
  • BCBusa Level 1 Level 1 (0 points)
    Just tried reverting back to itunes 8 with no luck. Same problems as with itunes 9 (unrecognized, won't restore and can't reformat). I ran diagnostics this afternoon. As I am not completely familiar with this function I got stuck twice. Tried Auto and could not get past FW as I no not have a firewire cable and pressing menu did not bypass this test. Tried Manual Mode and attempted to test the hard drive. I do not have my AC adapter with me and left it attached to USB. The test was halted when it "could not open device." I'm just praying the HD has not packed it in without warning and coincidentally being introduced to iTunes 9 for the first time. Seems this test needs a lot of power so I may have to wait until I get back to my adapter. Anyone have any thoughts? I have spent many more hours trying to get my iPod working without success. As a side when I did get the iPod to mount and reviewed with disk utility my iPod shows as "unformatted." Every effort to reformat fails with an input/output error. Does anyone else have these problem? At the moment my iPod just sits with a monochrome flashing "Do Not Disconnect." And seems to charge frequently despite that it has remained plugged into the USB port for most of the past 4 days.
  • Srinivas Ramakrishnan Level 1 Level 1 (0 points)
    I am new to this forum. Does Apple let their techies to look into these topics and let them post replies here???
  • nanochromaddict Level 1 Level 1 (0 points)
    Okay, I have a nanochromatic iPod and a 40gb iPod classic (the one from a long time ago.. the first one with the actual click wheel). So is THIS why my iPod classic is not working? iTunes 9? The nano is fine, but the classic just makes a weird internal wheezing/grinding sound and says "Do Not Disconnect". Sometimes it shows a folder icon with an exclamation point. The battery is NOT dead, it's half full, but it doesn't appear to be charging, and iTunes 9 doesn't recognize it. Once it DID recognize it (which only happened once), it said to reset the iPod and my iPod didn't have it's usual "Alyssa's #2" name on it. So I tried to reset it, and it said that "sorry this iPod can't be reset" or something. So since I upgraded to the newest iTunes, my iPod won't work? That's not fair.
  • BCBusa Level 1 Level 1 (0 points)
    Just tried my iPod again on my Snow Leopard iMac. No luck the exact same problems with the exception that the iPod does not mount at all on Snow Leopard. Currently charging using my AC adapter but looks to be fully charged. No solutions in sight. Does anyone get a sign that their iPods hard drive spins at all? I recently had a problem with an external hard drive and it would fail to mount and would prevent OS X from booting until it was unplugged. Same sort of problems as i am seeing with my Classic. In the end I replaced the case and the hard drive is as good as new. Attempts to test my Classic's HD have failed on both my computers. i get the same input/output errors.
  • sushant Sharma Level 1 Level 1 (0 points)
    Having the exact same problem. My 5th gen ipod/30GB shows up as a mounted volume on my mac, but does not show up in itunes 9. I connected it to my windows pc which is running itunes 8, and my ipod shows up just fine. For the time being, I have restored it from my windows PC, and using it on itunes 8 on my windows pc. But i really want Apple to fix this itunes9 issue. I have reported it on the feedback page.
  • sens_freak_18 Level 1 Level 1 (0 points)
    I'm having the same trouble as everyone else, went to plug in my ipod classic(80 gb) today and it wasn't recognized by itunes or my computer. Really frustrated right now, this seems like a pretty big screw up and apple better get themselves in gear and fix this problem!

    Message was edited by: sensfreak18
  • ppmm Level 1 Level 1 (0 points)
    I am running Windows XP. So these instructions are for people using Windows. I updated to Itunes 9 and my 5th generation ipod did not show up in itunes 9. So called up apple support and this is what they suggested and it worked for me.
    1. Connect ipod to computer.
    2. Go to Device Manager > Universal Serial Bus controllers.
    3. Look for a device driver named "Apple ...". The driver that the ipod was connected to simply showed up as "USB Mass Storage Device". You can double check this by clicking on the driver and looking at the "Location" field. It should say ipod.
    4. Select the appropriate driver and click uninstall.
    5. Once it's uninstalled, disconnect the ipod and RESTART the machine.
    6. Once Windows has started, plug the ipod back in and Windows should recognize it as new hardware and should reinstall the appropriate drivers. Once its successfully done, open itunes and your ipod should show up.
  • mooksmom Level 1 Level 1 (0 points)
    Okay, did this 3 times. Uninstalled itunes9 and the usb controllers and started it back up. It installed the new drivers and I reinstalled itunes9 again but all 3 times it says my ipod needs to be restored. I have done that too several times. My ipod was working just fine until I downloaded Itunes9. Thanks a lot.
  • kubrick2001 Level 1 Level 1 (0 points)
    Same here, ipod classic of 60 GB refuses to sync normally on my mac. After 120 songs it hangs... I tried already restores of the ipod etc, no solution. Apple, please fix this bug in itunes 9 !
  • BCBusa Level 1 Level 1 (0 points)
    After two postings and spending a good 20 hours on this problem, here's the bad news. Took my 80 GB Classic into repair and it was diagnosed with a logic board problem (here in Canada $140 to repair). Never had a problem with my ipod which has seen very little use over the past two years. After much fear I connected my iTouch in today and so far no problems with iTunes 9.It is synching as I write. The Nano is next. Again I am keeping my fingers crossed. The verdict is for you to determine. Was it iTunes 9? I doubt I will ever know the answer. Just so I am clear this all came about after I charged my iPod on a wall charger. I unplugged it and it froze. I did a hard reset which seemed to get it back to normal. Packed it away and went to play it 12 hours later. When I turned it on I had a low battery icon. Odd. Turned it off and plugged into my Macbook and went to sleep. When I retrieved it in the morning it had the monochrome flashing "Do not Disconnect" Whether it connected to iTunes 9 I can't say for sure as I plugged it in and walked away. Much like I always do. I can not say for sure it was ever recognized by iTunes 9. On this occasion it never worked again. If you cannot reset, restore, or reformat using all the resources on the net and Apple's 5 R's then I suggest you have it looked at. Mine showed all the symptoms posted on the net(unable to restore, reset, doesn't show up in iTunes, unable to reformat etc etc etc. I tried Macbook (Tiger), iMac (Snow Leopard), Windows XP. Nothing worked. Good luck my IPod friends but after spending at least 20 hours on this problem I recommend having it diagnosed by a apple repair depot. Bite the bullet and spend your fee time enjoying life. No more Classics for me. I think I might invest in a Mini rather than forking out any more on iPods.
  • trailorparks Level 1 Level 1 (0 points)
    I have exactly the same problem but only with my Macbook pro. My Imac is seeing my 80G classic and equally my Macbook picks up my iphone and Ipod touch. I have gone around all sorts of forums and this is quite a common problem . Come on Apple sort it out!
  • Jason L Community Specialists Community Specialists (10,880 points)
    Hi,

    If you haven't already, download and install iTunes 9.0.1 from here: http://www.apple.com/itunes/download/

    -Jason
  • mvaug10087 Level 1 Level 1 (15 points)
    Hi I had the same problem with my 160GB classic. It appeared in iTunes 9 but would not synch (unknown error (-50)) and would not restore. Luckily content on the ipod was unaffected. I downloaded 9.0.1 and tried, result no difference. I toggled the hold button and then reset, (push center button and menu on Classic) and re-tried, result worked fine. Phew!! but a PITA to go through this and the release notes for 9.0.1 are a bit vague on this issue. Moral wait acouple of days before downloading the latest software
    Mike
  • dooododoo Level 1 Level 1 (0 points)
    iTunes 9 and 9.0.1 both do not recognize my 5G iPod. They did however recognize my 1G iPod touch after 4 minutes of being plugged in. iTunes 8 recognized both iPods right away! What is going on Apple?! I reset my 5G iPod and iTunes 9/9.0.1 do not recognize it. I am running 10.6.1.
  • ianjren Level 1 Level 1 (0 points)
    Had the same problem since installing Itunes 9, Ipod classic would connect then disconnect straight away without syncing. It wasnt recognised/seen by Windows as a mass storage device either (which it used to be before). After much trouble shooting (and lots of hours wasted reading various forums) i simply unplugged from USB socket on desktop PC and reconnected into a different USB socket while Itunes was still running and hey presto, it synced. It now works as it should every time now.
    Hope this works for others or someone can shed some light as to why this has fixed my problem.
Previous 1 2 3 4 Next