Skip navigation
This discussion is archived

Update 3.1 Turned my iPhone into a Brick

54466 Views 147 Replies Latest reply: Nov 11, 2009 12:54 PM by BrainScanMedia.com, Inc. RSS
  • saddact Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 10, 2009 3:56 AM (in response to ChopperPilot)
    Mine is bricked as well, this totally *****

    Got SL, iTunes 9, iPhone 3G and was updating to 3.1 from 3.0.1 and it downloaded the update fine then said an unknown error has occurred and the phone needs to be restored which says will mean me loosing all my data. I have recent unsynced pics in my camera roll too

    I have to go out now so don't have time to try and fix it right now but when I get back i'll give it a go, I have a feeling its not gonna be easy.
    I feel naked leaving my house without my phone!
    24" Alu iMac, Mac OS X (10.6)
  • girobike Calculating status...
    Currently Being Moderated
    Sep 10, 2009 3:58 AM (in response to ChopperPilot)
    Hi Chopper,

    Great it worked for you! I'm going strictly hands-off until Apple issues iTunes 9.0.1 and/or iPhone 3.1.1.

    Got caught on the Bleeding Edge of the Apple rotor blade, have no desire to waste another 4-6 hours with a dead phone.

    Good luck to all affected.

    PS: The phone is 100% legit, not jailbroken nor hacked.
    Macbook 17'' Core 2 Duo, Mac OS X (10.5.8)
  • Sheer Image Calculating status...
    Currently Being Moderated
    Sep 10, 2009 5:16 AM (in response to ChopperPilot)
    Although the 3.1 update went through seamlessly and has worked fine all day on my 3GS, I just spent a couple of hours finding a way to get my brother's iPhone 3G back from the brick. Simple fix to get back to 3.0.1 - took about 20 minutes once we worked out what we were doing.

    Go to this page: http://www.quickpwn.com/2009/07/iphone-3-0-1.html

    Download the iPhone 3.0.1 IPSW for your phone.

    Once it's downloaded, go into itunes and Option+click "restore" when your bricked phone mounts.

    Select the downloaded IPSW.

    Things should flow as normal from there. Worked for us anyway.

    Dave
    Macbook Pro, iMac 20", Mac Pro, Mac Book, Mac OS X (10.6), iPhone OS 3.1
  • OnkelJens Calculating status...
    Currently Being Moderated
    Sep 10, 2009 5:17 AM (in response to ChopperPilot)
    ===== SOLUTION ====

    Hi!

    I had the same issues on my iPhone 3g.
    I solved it by restoring to my previous firmware version, 3.0.1 and activated it as a new iPhone, not restored it from a backup.
    Then i turned the iPhone into DFU-Mode and restored to the firmware to version 3.1
    and everything was fine

    BTW: Snow Leopard & itunes 9 have been used

    I wish you all good luck!
    Greetings
    Jens
    PS: excuse my english, i'm german and no native english speaker
    MacBook 13" Unibody 2,0 GHZ, Mac OS X (10.6)
  • zeSpartan Calculating status...
    Currently Being Moderated
    Sep 10, 2009 6:06 AM (in response to OnkelJens)
    *How to restore a firmware 3.1 bricked iPhone*

    I've solved my issue too;

    you could ave yourself all the pain, by using another PC, or another laptop if your own machine doesn't recognize your iPhone.

    1- install iTunes 8 or 9 on the other machine, before plugging your iPhone.
    2- download firmware 3.0.1 ipsw file from any site.
    3- run iTunes, and plug your iPhone.
    4- *don't click restore yet* iTunes should detect your iPhone now with a msg saying that it needs to be restored.
    5- *don't click restore yet* click "shift+restore to browse to the ipsw file you just downloaded.
    6- let iTunes take it from there, and you should be set.

    my conclusion: NEVER UPDATE YOUR IPHONE ONCE A NEW UPDATE IS RELEASED.
    iPhone 3g, Windows XP
  • CharlieH81 Calculating status...
    Currently Being Moderated
    Sep 10, 2009 7:05 AM (in response to ChopperPilot)
    I had the SAME issue last night. I reinstalled iTunes 9 twice. The phone stopped syncing all together.

    I eventually just powered it down (so it wasn't just sitting on the start-up screen) and after a couple of hours I plugged it into my PC. When I woke up an hour later, my iTunes was on, and the phone was waiting to see if I wanted to load new settings or use my saved phone settings. Now I'm reloading all my data from my phone and it's working fine...

    I like the new feature where you can arrange your Apps from the sync menu. That's nifty.

    Patience is your friend here. I was about to get up early and go to the Apple Store, but it's working now... I don't know how. I thought it was busted last night.
    HP, Windows Vista
  • iProd6e6 Calculating status...
    Currently Being Moderated
    Sep 10, 2009 7:40 AM (in response to ChopperPilot)
    Same here! After numerous tries I can't restore no matter what.
    My new iPhone 3G is a brick and I'm stuck on a 2 year plan. Hopefully it wont take them that long to figure it out!
    HELP!!
    iPhone, iPhone OS 3.0.1, iTunes on XP-PC
  • cidodd Calculating status...
    Currently Being Moderated
    Sep 10, 2009 8:45 AM (in response to iProd6e6)
    Add mine to the list of failed upgrades. Have tried all the suggestions from the official to the random. Have bricked 2 3G iPhones and yet the 3GS sailed through without a hitch.

    I have now restored OS 3.0.1 to both the 3G models and syncing a backup to one of them. I do hope Apple can sort things out I don't like being left with out of date software.
    iPhone OS 3.0.1
  • Emmett The Crab Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 10, 2009 9:05 AM (in response to cidodd)
    I've been able to downgrade to 3.01 by following people's instructions on here. When I try to upgrade back to 3.1 again, same problem. It's going back to 3.01 again right now.
    Macbook and intel 20" iMac, Mac OS X (10.5.8)
  • tangrick Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 10, 2009 9:08 AM (in response to ChopperPilot)
    Same here. Tried everything DFU restore 3.01 then DFU update/DFU restore 3.1, using Macbook pro, mac mini, macBook Air, Windows XP, SL, ITune9, ITune8, different cables on my Iphone 3G. Still the same problem. Wasted 5 hours of many restoring.

    Luckily I still can DFU restore to 3.01.

    I hope someone find a solution soon.
    Macbook Air, Mac OS X (10.6), iPhone 3.01
  • wazuri77 Calculating status...
    Currently Being Moderated
    Sep 10, 2009 9:23 AM (in response to ChopperPilot)
    i am also having the same issue. do i have to take the phone to the apple store? this is ridiculous!
    Windows XP, 16gb 3g iphone, 160gb ipod
  • jollygoodshow Calculating status...
    Currently Being Moderated
    Sep 10, 2009 10:11 AM (in response to gumba72)
    Same problem, bricked. The most annoying thing is loosing irreplaceable photos as I had the iphoto sync off. As soon as my phone is up and running again iphoto sync is staying on permanently! Why doesn't the backup, backup photos??? (I didn't realise this was not happening, after all backing up & synching takes almost an hour) just stupid Apple... stupid
    MacBook Pro 15", Mac OS X (10.6)
  • Gary Chapman Calculating status...
    Currently Being Moderated
    Sep 10, 2009 10:20 AM (in response to ChopperPilot)
    Downgrading to 3.0.1 worked for me, thankfully. I guess I'll wait to hear about when 3.1 is fixed.
    MacBook Pro 2.4 Ghz Dual Core, Mac OS X (10.6)
  • smpering Calculating status...
    Currently Being Moderated
    Sep 10, 2009 11:30 AM (in response to ChopperPilot)
    I had exactly the same problem with my iPhone as everyone here. After numerous attempts at a restore and getting "Unknown error etc." I tried plugging my USB cable into the main socket at the front of my G5. Tried again and this time it worked like a dream! Hope this helps someone.
    G5, Mac OS X (10.5.8)
  • rkkeller Level 1 Level 1 (125 points)
    Currently Being Moderated
    Sep 10, 2009 12:17 PM (in response to John Gordon Doty)
    This is what happens when you hack your iPhone. Do a search on Google.
    Dell E1705, Windows Vista
1 2 3 4 5 ... 10 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.