Previous 1 36 37 38 39 40 Next 953 Replies Latest reply: Mar 31, 2016 8:28 AM by Barbara Smits Go to original post
  • saneman Level 1 Level 1

    There is a compatibility issue with the USB 3.0 dock on Seagate GoFlex Desk for Mac,  Intel motherboards are not compatible with 3.0. Seagate has told me that USB 3.0 is not compatible with Mac full stop. They sent me a Firewire dock to change out my USB 3.0. The Onyx fix will only be a band aid, the issue will start again. If you have a warranty still, you can have Seagate replace your dock.

  • bug00 Level 1 Level 1
    Mac OS X

    Ellen74.  I did try Onyx as I promised earlier, and frankly have been procrastinating about posting success because I don't want to jinx it.  But yes, so far it has worked for me. I have not experienced the disconnect issue since running the Onyx automation panel 12 days ago.  To be honest, even though you suggested running everything included in th e panel, I naughtily did uncheck one item...I did not have it clean the web browser cache and history.  (I figured if it didn't work, I could go back and do it again with everything checked as you had advised.)  But perhaps my experience can lend information to your collection.  For me, it worked without cleaning the web browser cache and history.


    And for Richard E. Cooke, here is what I got from my system profiler (I did not include the additional information for each volume/partition):


    Ext HDD 1021:


      Capacity:          2 TB (2,000,396,746,752 bytes)

      Removable Media:          Yes

      Detachable Drive:          Yes

      BSD Name:          disk3

      Product ID:          0x1021

      Vendor ID:          0x1058  (Western Digital Technologies, Inc.)

      Version:          20.21

      Serial Number:          574D415A4135333733373132

      Speed:          Up to 480 Mb/sec

      Manufacturer:          Western Digital

      Location ID:          0x26200000 / 3

      Current Available (mA):          500

      Current Required (mA):          2

      Partition Map Type:          GPT (GUID Partition Table)

      S.M.A.R.T. status:          Not Supported

  • Richard E. Cooke Level 2 Level 2


    Please post more details.


    The drive USB chip information would be nice.  Along with Make/model.


    And describe in detail what happens.  Have you only found one way to cause the problem, and what do you do to recover?  Step by step, try to leave nothing out.


    TM is not a very helpful diagnostic tool.  To realy get a handle on this, your going to have to stop TM and do some file copy tests to the drive by hand.  Its the only way you can control the SIZE and NUMBER of files.


    I need to know if it fails copying LARGE or SMALL files.  And whether it only failes when there are a LOT of them.

  • Richard E. Cooke Level 2 Level 2





    But you have a Western Digital drive, if you search that name you will find a number of people using WD products have traced eject problems to WD's supplied software.


    Have you read and tried what they did?

  • bug00 Level 1 Level 1
    Mac OS X

    Sorry, didn't realize this thread was exclusive to Seagate.  I thought I had seen several vendors mentioned.  I had searched like crazy here in the communities (which is a much more difficult task than it used to be) and this is the only active thread that I had found concerning the issue, so I subscribed to it. 


    Frankly, I don't think I can point any fingers at WD software, though, because I never installed it.


    Plus, since running Onyx a couple weeks ago as mentioned, I have not had the problem repeat itself (which it normally would have several times).  So, I'm not really in search of an answer anymore.  <knock wood>

  • Richard E. Cooke Level 2 Level 2

    No, its not exclusive.  Indeed, some of the WD "fixes" are earlier in this thread.  But there are more in other threads.

  • Ellen74 Level 1 Level 1

    Here is the info. on my G-Drive Slim:


      Capacity:    320.07 GB (320,072,843,264 bytes)

      Removable Media:    Yes

      Detachable Drive:    Yes

      BSD Name:    disk1

      Product ID:    0x8005

      Vendor ID:    0x4971

      Version:     0.00


    At one point I did try to narrow down what in OnyX was fixing things, but my info. was unreliable.  A combo would work one time, and then the next time it wouldn't.  All I know is that if I run the whole list, I'm good for a while.   (sometimes I get one last automatic eject the first time I re-boot after OnyX, but then everything is stable for a long time).


    I know you were asking someone else about ejecting and re-attaching.  Most of the time, that's what my drive does -- ejects, gives error message, and then re-mounts.   It may start out sporadic and then progress to continuous.  Sometimes it happens so fast, I wonder if the drive actually dismounted.  Other times the drive completely stops mounting.  When I run OnyX, all is OK for a while. 


    (I once had to run Diskwarrior when things got really bad, but that was before I realized OnyX seemed to keep things from progressing to that point. I assume that after a zillion automatic ejects, the directories on the computer and external drive got messed up?? which DW fixed??  I haven't a clue.)


    Also, I had copied and pasted info. into my last post that didn't appear for some reason -- just for the record, my issues occur regardless of computer (2008 and 2010 laptops running Snow Leopard), length of USB cord, where the drive is attached (computer versus powered hub) and whether Time Machine is running.  My only guess is that (perhaps only with certain hardware?), something troublesome in the software accumulates until I run OnyX and clean it all out??

  • db247365 Level 1 Level 1

    Here's my info:


      Capacity:2.73 TB
      Removable Media:Yes
      Detachable Drive:Yes
      BSD Name:disk1
      Product ID:0x1130
      Vendor ID:0x1058  (Western Digital Technologies, Inc.)
      Serial Number:574341575A3037393834xxx
      Speed:Up to 480 Mb/sec
      Manufacturer:Western Digital
      Location ID:0xfd360000
      Current Available (mA):500
      Current Required (mA):2
      Mac OS 9 Drivers:No
      Partition Map Type:GPT (GUID Partition Table)
      S.M.A.R.T. status:Not Supported


    What were some of the WD fixes? Does anyone know if WD offers a dock replacement like seagate is offering?


    Richard, I think you suggested a thermal issue? The drive reconnects itself about 1/2 of the time, but often with only 1 or 2 of my 3 partitions listed. Often if this is the case, rebuilding the directory with Disk Warrior can temporarily stabilize things. I regularly am running Onyx and Disk Warrior. They help for the very short term, but don't seem to be helping anything long term.

  • Richard E. Cooke Level 2 Level 2

    Step 1 for any drive is to google the model and see if there is a product bulletin or recall.


    If you go to Western Digital's support site you can search by your drive model and/or serial number to find out if there are issues with that model.



    Don't ask people here if WD offers freebies, we don't know.  Call WD.


    I'm sorry but I don't really have the time or patience to look up other WD posts for you.  All you need to do is a google search.  Type in the marketing/sales name of your product and "problem" or "error" and see what you find.  Google searches Apple support so you will find those other WD posts in your search results.


    Good luck.

  • saneman Level 1 Level 1

    Not sure if this will help, but if you have USB 3.0, Mac is not Compatible with USB 3.0, Except for models coming out this year. "Steve Jobs made a point of saying that No Intel support was a big problem for Apple when it came to USB 3.0. With Intel planning USB 3.0 CPUs for early 2012, there’s just no way they’ll jump ship to a third-party manufacturer instead of just waiting it out." This was a excerpt from an article from "Cult of Mac" a few months before his stepping down.

  • Richard E. Cooke Level 2 Level 2



    What the heck kind of drive do you have?  I did a google search for your Vendor ID and got ZERO results!


    Not a good sign.


    Please type in what it says on the product label:  Make, model, part number.  Skip the FCC stuff or any other standard warnings.


    What do you mean by "Sometimes it happens so fast I wonder if it dismounted"?  If a drive "ejects" or "dismounts" you get an error window.  If you don't get an error, then it didn't happen.


    Any drive that sporadically ejects without doing any data access is suffering from a thermal overload or a damaged cable.  Thermal over load is much much more likely.


    The test is simple.  When its doing lots of ejects on you, unplug it.  Unpower it.  And leave it off over night to cool off.  Then try it again.  If it works fine for at least 15 mins before it starts to eject again, its over heating.  And quite possibly getting close to complete failure.

  • Richard E. Cooke Level 2 Level 2



    I don't understand what you mean.  Apple does not offer USB 3 yet.  But I have had no problems using a USB 3 drive dock with my MBP.  The dock just "steps back" to USB 2 mode.

  • saneman Level 1 Level 1

    Seagate says that allthough it should "step back" it doesn't on some of their drives. That is why they sent me a firewire hub so it would be fully compatible.

  • Ellen74 Level 1 Level 1

    Richard -


    Yes, that's my drive.  G-Drive Slim.   Here it is at the manufacturers website:


    This is the second G-Drive I've owned.  I've found them to be more reliable than some brands I've used in the past, and they seem well made.  (I first saw one in an Apple Store.)


    When I said "I wonder if it dismounted" --  I probably shouldn't have said that.  It's just that if I let things get get out of control (i.e., delay running OnyX), the icon disappearing/error message/reappearing sequence starts happening over and over so rapidly,  it seems like there's barely enough time for the drive to unmount and remount.  But I do get the error message, and sometimes Time Machine can't find the drive, so I guess it must be ejecting each time.  And if I let all this go on too long, the drive stops mounting altogether.


    But if I run OnyX as soon as I see the first two or three error messages, things don't escalate.  And if I don't disconnect & reconnect the drive (like for travel), I'm good for weeks. 

Previous 1 36 37 38 39 40 Next