Previous 1 3 4 5 6 7 Next 288 Replies Latest reply: Jan 8, 2011 3:25 PM by UFGUY Go to original post
  • sp0ng Level 1 (0 points)
    Just reporting that although I have not tried any of these recent methods, my syncing has now started working again mysteriously... Even with Genius turned on and syncing. perhaps a silent fix was pushed, I have no idea. Touch wood it won't fall over again.
  • rkoopmann Level 1 (0 points)
    i've been experiencing the same 'no content' issue with a twist: every so often the iphone will spontaneously shutdown. after reboot, it'll show the 'updating library' message which is sometimes followed by the 'no content' message and sometimes followed by my music! looking at the iphone settings > general > about screen shows 0 songs, but only a few hundred mb of available space. additionally, in itunes, i can see the music on the iphone.

    i've tried a few things to resolve this including adding/removing a song and a complete re-sync of music library. these work, but only temporarily (eventually, the spontaneous reboot hits).

    while this is a PITA, it's not the end of the world. i'd threaten to go to a zune, but seriously...who would believe that? i'm not looking forward to a complete restore of iphone AND itunes library, and i hope apple can fix before i have to do that.
  • welwyn Level 1 (0 points)
    I tried it
    It worked
    But will sync a few more times before giving this an 'unqualified' yes!
    Albeit with GENIUS off
  • RangerPrimeX Level 1 (5 points)
    Just an update.
    Still no issues with syncing since I turned Genius off in iTunes.
  • MistryMan Level 1 (0 points)
    Having same problem as OP, updated to itunes 9.0.1 today and still no fix. Turning off genius doesn't help either. Any ideas?
  • welwyn Level 1 (0 points)
    Same here
    syncing fine with Genius off
    but I do want Genius back at some point
  • rtln Level 2 (185 points)
    Mine wiped out 2 entire playlists. One completely and the other deleted about 100 songs from the playlist leaving about 5 songs.

    AND every time I sync ANYTHING iTunes keeps syncing about 65 or so songs, why I have no idea. The only thing I changed is an app I downloaded. Why do I have to wait for iTunes to change 65 songs I didn't ask it to change. I can't even find a playlist they are in.
  • Isleño Level 1 (0 points)
    I'm having the very same problem since this morning. Last night I did the first sync after installing iTunes 9.0.1 (already had OS3.1 on the phone for some time now), so I guess it definately has to do with this last update, since it didn't happen before. My music app on the iPhone says there is no music, yet the space seems to be taken according to system info.

    I have never used Genius, it's turned off both on my phone as well as on my computer. Since I'm at work now I can't check if changing a single file in the lib and resyncing helps, I hope so.

    This is extremely annoying, we need a fix NOW!

    Message was edited by: Isleño
  • ZiggyPopp Level 1 (0 points)
    I am using a NAS drive for my library physical location and had this exact same problem after losing a connection to the NAS during a VPN session to my work. Anyhow, the simple fix of coppying on file from the NAS to the iPhone solved my problem so thank you for posting.
  • kappy2000 Level 1 (0 points)
    yeah its really bad i have to sync my itouch about 5 or 6 times just to get it to show the music thats ALREADY ON IT....apple has no idea how to fix this problem as i called and didnt even know this was an ongoing problem telling me to restore the ipod...too bad thats like a half hour process..everytime it doesnt work....why should i waiste so much time on getting music thats already on the ipod to show this is rediculas
  • Lezz Level 1 (0 points)
    Turning off Genius worked for me to. Synced about 20 times and still no problems. Just to be sure I turned Genius back on and synced 3 times. 3rd time: "no content". Genius is now permanently off untill Apple fixes this.

    3 major bugs in 3.1 (playlist sorting problems, no content syncing bug and no audio on 17hr audiobook (no audio on iPhone but iTunes plays it just fine, I split it to 2 8hrs+ files and iPhone plays the audio). Apple is losing it's focus! Feels like MobileMe all over again!!
  • Sawbones64 Level 1 (0 points)
    Yeah, turning off Genius seems to work for me. I did have another episode when I updated to iTunes 9.0.1, but I just turned on Genius, let it update and turned it off again. After syncing my phone again, content is restored. I do have to say, all these problem have made me wary of updating the FW or even syncingthe phone. My heart skips a beat every time I start the iPod app and there is a slight delay. Not having a lot of confidence in my phone right now.
  • Alvaro Higuero Level 2 (265 points)
    this issue was driving me nuts. thank God I found this thread!!!. I did a whole restore on my ipod touch and still the same problem occurred.

    I have just turned off genius (i do not used it anyway). so far syncing has work with a couple of playlists. I'm doing my main ones now...lets see if the issue is "fixed".
  • wbmurray Level 1 (0 points)
    Had this problem and was away on vacation and unable to do a restore. So I was playing around and did a download of a podcast from the iphones itunes applicaiton. After I did this ALL of my previous content showed up as available on the iphone.

    Very frustrating problem so I hope this solution helps someone else...
  • Alvaro Higuero Level 2 (265 points)
    After turning off the genius features in itunes the problem went away.
Previous 1 3 4 5 6 7 Next