6 Replies Latest reply: Sep 12, 2009 5:46 AM by rhino67
michandbett Level 1 Level 1 (0 points)
Anyone having issues backing up their original iPhones after the 3.1 update? I have tried twice to back it up and gave up both times after an hour of waiting for it to finish.

imac, Mac OS X (10.6), iphone, ipod
  • Allan Sampson Level 10 Level 10 (123,370 points)
    The first backup with my iPhone after installing firmware update 3.1 was taking much longer than normal. So much longer that I decided to quit the backup and delete the backup at iTunes > Preferences under the Devices tab. I followed this by creating a new backup for my iPhone, which took much longer than normal, but updated backups when syncing since that time is back to normal.
  • Jeff Hallgren Level 1 Level 1 (50 points)
    Its so extremely slow. I can't wait any longer, this is the second time I've tried to complete back up. Not sure what it could possibly be doing that is slower than copying the entire 8GBs.
    A back up that takes forever to complete is not a back up, its a FAIL.
    Excuse me while I cancel my iPhone FAIL. ...
    Ok, syncing now and I can resume my life.
  • cnc137 Level 1 Level 1 (0 points)
    I have the same problem. It is taking forever to backup my iPhone now that I upgraded to 3.1. It has been backing up for at least an hour or more.

    While I was typing this it finally moved on to the syncing process and I also told it to update my applications while I was waiting for it to backup. I had 14 applications to update.

    All of a sudden I received a pop-up message telling me that my computer was not authorized to use the iPhone and I need to authorize it again. After I did that it told me I have used 3 of my 5 authorizations now. Before I had only used 2, since I have my laptop and desktop authorized. I just lost one of my computer authorizations by upgrading my iPhone to 3.1, updating iTunes to version 9, and trying to update some of my applications on my phone. What is up with that?

    Now I just got another message telling me that 11 of my applications cannot be transferred because I am not authorized to play them on my computer. It is telling me to go to "iTunes Store, choose Store > Authorize Computer" to authorize the computer. I am not going to authorize the computer again! Then I will have authorize 4 out of 5 times on 2 computers.

    How do I get the authorizations back that I didn't really even need to use?
  • Richard Cartledge Level 2 Level 2 (435 points)
    You can get your authorisations back in iTunes. Go to your account where you email address is on the top right and sign in. There is a button somewhere to reset them back to 5. I can't look now as.....my iPhone is backing up LOL!
  • philip101 Level 1 Level 1 (0 points)
    Same thing here with the endless backup. Left it on overnight and still says it's backing up...
    Yet ANOTHER piece of crap Apple software update
  • rhino67 Level 1 Level 1 (5 points)
    I backed up before I updated to to 3.1. After the update to 3.1, the first back up took over two and a half hours which I endured hoping for better things. After that first back up, it now completes the process in about two and a half minutes.