Previous 1 3 4 5 6 7 8 Next 119 Replies Latest reply: Oct 10, 2010 4:32 PM by GoPSU2 Go to original post
  • stephbu Level 1 Level 1 (0 points)
    I upgraded to 9.0.1 ITunes last night and reset everything just incase.

    No soup - not happy.
  • dbakker Level 1 Level 1 (0 points)
    Still NO Music!-(((
    thanks Apple...
  • munkofunk Level 1 Level 1 (0 points)
    I've been having the same problem. It's extremely annoying.

    My setup consists of a unibody MacBook Pro, a Core Duo Mac Mini, AppleTV, Dual-Band Airport Extreme, and 2 AirPort Express units.

    Like some others in the thread, I've been able to get my Express units working again not by resetting them, but by resetting the Extreme. Go figure. This definitely started with iTunes 9.
  • Evangelos Christodoulou Level 1 Level 1 (10 points)
    I had the same problem ( 10.6.1/iTunes 9.0.1/Airport Express)

    This is how I fixed it:

    I moved to the trash all the files in /Library/Preferences/SystemConfiguration/
    I restarted my mac while holding down apple-option-p-r

    Hope this helps.
    Vangel1s
  • windrago Level 1 Level 1 (0 points)
    What really puzzles me is:
    - with so many people reporting the issue no moderator is taking the time to speak on Apple's behalf
    - the recently iTunes patch didn't even remotely touched this issue
    - among all the issues raised by 10.6 Apple is not even looking at this issue and same has been a total repro in 10.6.1

    Why? Apple ***, here your customer satisfaction is tanking and instead of keep customers happy you poor resources in iPhone stuff... kam'on Apple - bring things back where they were before. WHEN THEY WERE WORKING!!!!
  • judgejebber Level 1 Level 1 (0 points)
    I am having the same problem. I tried deleting the files under systemconiguration and restarting with apple-option-p-r but it did not work for me.

    I have also tried restarting my modem/router/airport express with no luck.

    This is very frustrating as the SOLE reason I bought the airport express was to stream music from itunes. It also broke for me with the itunes 8 upgrade and it took weeks for an update to fix the problem.

    Get this thing SOLVED!
  • judgejebber Level 1 Level 1 (0 points)
    One update ....
    I also have a appletv and a touch.
    If I use the remote app on the touch and select the appletv as the source then I CAN stream to my airport express. As soon as I switch to my itunes library as the source then it's the dreaded -15000 error again!

    At least now I can stream from the appletv while waiting for the itunes fix.
  • FHF Level 1 Level 1 (0 points)
    I also lost AirTunes connectivity when I recently upgraded to Leopard from Tiger. In my case the problem was solved by going to System Prefs>Security>Firewall>Set Access for Specific Services and Applications. I clicked on the '+', maneuvered to my Applications folder, selected 'iTunes' then 'Allow incoming connections'. Bingo.
  • bobotski Level 1 Level 1 (0 points)
    I thought this was a forum for "iTunes for Windows"? The recent posts don't are useless to windoze users, as useless as my brick Airport Express.
  • mpdajo Level 1 Level 1 (30 points)
    When searching for issue under the Mac forum this discussion is displayed. Seems although it was started under the windows install, it is returned as result under any iTunes search.
  • mpdajo Level 1 Level 1 (30 points)
    Since upgraded to 10.6.1 and iTunes 9.01 it was not working. AppleTV remote speakers seemed to be unaffected at all, just using iTunes to AirportExpress.

    A few days later with no additional restarts by the Airport Express units it just started working.
    Now with no changes, can stream from 9.01 on 10.6.1 with no issues (for how long?)
  • anothermadhatter Level 1 Level 1 (0 points)
    Hate to just say me too...but...me too!! Upgraded to Snow Leopard without problems. Then upgrade to iTunes 9 and all Hades breaks loose. I have no problems connecting to my AE, it just drops out every minute or so. Song is still playing in iTunes, just no output from the AE. Stopping and restarting the song in iTunes gets it going again, but just long enough for me to get into playing some air guitar and in the middle of my killer solo...out she goes again. I had also done a firmware update on the AE, so I rolled back, but that did nothing. I've done all the reboots and restarts and power downs without success. This is definitively a problem with iTunes 9. I was really hoping the recent patch had it fixed...obviously it didn't. I'd roll back to iTunes 8.whatever if I could...a little help here. I'm a recent convert to Mac and I love it...when it works!!
  • chielkas Level 1 Level 1 (0 points)
    Clearing the /Library/Preferences/SystemConfiguration/ and restarting like vangel1s suggested worked for me as wall.

    Finally music!
  • morgann Level 1 Level 1 (0 points)
    Same issue here: wireless clients can stream music whereas wired clients can't.

    I have a Linksys 54G wireless router.
    My AE is wirelessly connected to it in client mode.
    My laptop (WinXP Pro SP3 + iTunes 9.0.1.8) - through wireless - streams flawlessly to the AE.
    When I switch to wired connection on the SAME laptop, or use another wired desktop, the Airport utility can still see and configure the AE, iTunes still sees the remote speakers (even password authentication works well), but the -15000 error occurs when trying to send music.
    It is as if the connection attempt was blocked at some point in the network. I checked every network parameter: the AE and every client (wired and wireless) are on the same subnet on my LAN (192.168.1.0/255.255.255.240), there is no VLAN set up, everyone can ping everyone, just *music streaming* is not working! Airport utility logs give me "AirTunes too many time sync negotiate failures: 64/0/0" every time.

    I'm exactly in the situation of Question 15 - bullet point 2 here: http://support.apple.com/kb/HT1515?viewlocale=en_US#5
    But it's not working.

    I'll try to set up WDS (but I don't need it, it's a lot of trouble for something that should work in client mode).
    I'll try to connect the AE via ethernet to the router (but I can't keep my setup like this, as my stereo is nowhere near the router).
    I'll post an update if I get it working.

    Ideas anyone?
  • anothermadhatter Level 1 Level 1 (0 points)
    Here is what worked for me...I rolled back the firmware on my Airport Extreme and Airport Express then updated again to 7.4.2. All is well again!!
Previous 1 3 4 5 6 7 8 Next