Previous 1 2 Next 26 Replies Latest reply: Mar 11, 2012 5:31 AM by Blissful Gaming
Matthew.Harding Level 1 Level 1 (0 points)
Genius Mixes are not showing in iTunes 9 at all. Here's what I've done so far, not in :

- Turned Off Genius, and quit iTunes.
- Deleted my ~/Library/Cookies folder.
- Deleted the ~/Music/iTunes/iTunes Library Genius.itd file.
- Enabled Genius, and Updated Genius.
- Quit iTunes, and deleted all iTunes preference files.
- Reinstalled iTunes 9

I'm out of ideas. Any more thoughts?

13 Macbook 2.4Ghz, Mac OS X (10.6), iWork. iLife.
Previous 1 2 Next