Previous 1 2 3 4 5 Next 210 Replies Latest reply: Mar 7, 2010 4:51 AM by RestlessFool Go to original post
  • Bin75 Level 1 Level 1 (0 points)
    I just want to add my name to this also.

    This is terrible, so dissapointed!

    I lose network connectivity, sometimes with full bars. No calls in or out, no texts, no data.
    I have to reboot the phone to get any service at all. Several times a day since upgrading to 3.1.

    This needs to be fixed.

    Useless!

         
  • Allan Sampson Level 10 Level 10 (123,370 points)
    Standard troubleshooting steps in order are as follows:

    Power the iPhone off and on - which you have tried with no change.

    An iPhone reset, which is done by pressing and holding the home button and the sleep/wake or on/off button simultaneously until you see the Apple logo and then release - ignoring the slide to turn off prompt when doing so. An iPhone reset does not affect any data or settings.

    No change after a reset, restore your iPhone with iTunes from your iPhone's backup. Sync your iPhone immediately before doing so to update your iPhone's backup and to update any data that is kept synchronized such as contacts. If there is a problem with your iPhone's backup (with no way to determine this in advance, restoring from your iPhone's backup will also restore the problem.)

    No change after restoring from your iPhone's backup, try restoring your iPhone with iTunes as a new iPhone or not from your iPhone's backup.

    No change after any of these troubleshooting steps, call AppleCare at (800) 694-7466, or make an appointment at an Apple store if there is one nearby.
  • Dlit12180 Level 1 Level 1 (0 points)
    @ Bin75. I had this problem too after 3.1.

    I went to the genius bar. They did a full restore. It worked for about 20 hours. I went back with the same problem and they replaced my phone with one running 3.0. I WILL NOT upgrade.

    Take it the genius bar. You shouldn't have to stand for this.
  • corey208 Level 1 Level 1 (0 points)
    went to apple today again they told me to go to AT&T and they gave me a new sim card and it seems to be working now.

    < Edited by Host >
  • Bungalow Level 1 Level 1 (0 points)
    I am having the same trouble. Missing calls, dropping calls, calls failing, a long time to make calls, and text messages failing. This never happened before 3.1. Apple, please fix.
  • Allan Sampson Level 10 Level 10 (123,370 points)
    You are not addressing Apple here.

    If you have done all the troubleshooting steps provided in this thread, if you are in the U.S. you can call AppleCare at (800) 694-7466, or make an appointment at an Apple store if there is one nearby.

    Some have reported that restoring their iPhone with iTunes as a new iPhone or not from their iPhone's backup did not resolve the problem. Getting a new SIM card did resolve the problem. If you have restored your iPhone with iTunes as a new iPhone or not from your iPhone's backup with no change, if you are in the U.S. you can get a new SIM card at an AT&T corporate store.
  • James D.3 Level 1 Level 1 (35 points)
    Look, the troubleshooting steps are appreciated, but the simple fact of the matter is this:
    * we should not have to reboot a phone whenever we want to make a phone call *

    This is a recurring problem for me (and quite a few others, apparently) that only appeared AFTER the 3.1 software update. Yes, I can hide the problem by rebooting, at least for a little while. But that doesn't mean the problem is gone. It is entirely possible that the software update uncovered a rare hardware defect, but right now all the fingers are pointing at the software update.
  • corey208 Level 1 Level 1 (0 points)
    so the new sim card didn't work at exactly 3:00 today it went from having full service to no service and it wasn't moved at all from were it was. went to the apple store and they finally gave me a new phone im still convinced its a software issue i want to use 3.1 cause i like the features but im afraid to put it back on for fear that it will do the same thing
  • punkitect Level 1 Level 1 (0 points)
    yesterday I put the phone in DFU mode and restored. I have had 24 hours of trouble free operation. Fingers crossed and hopefully it will continue to work. Maybe this will work for you others having this problem as well, it's worth a try at least.
  • tim_erdmann Level 1 Level 1 (0 points)
    Question: How many of you enabled tethering before the 3.1 update? Even if you've since 'disabled' it again?
  • chaco&kona Level 1 Level 1 (0 points)
    In my office we have 15 people with 7 of us using iPhones. The 5 people who have updated to OS3.1 now have our abilty to call out, received calls or send/receive data after the phone has been on for more than a few minutes. It takes a reboot to get the phone to work. How can you think this is not a more general problem with this update and the 3G phone.
  • Richcam11 Level 1 Level 1 (0 points)
    I just spoke with Apple, they said it was that the network settings need to be reset with the 3.1 update.
    Here is what we did:
    1. Turned Airplane mode on for 15 seconds then off (Settings/Airplane Mode)
    2. Turned 3g off for 15 seconds then back on (Settings/General/Network/Enable 3G)
    3. then "Reset Network Settings" (Settings/General/Reset/Reset Network Settings)

    So far so good.
    Maybe it will help. Wish us all luck!
    Rich
  • Rrra Level 1 Level 1 (0 points)
    I have the same problem since the first day and tried restore several times. I have called Apple and after another restore they decided to have me send in the phone for a replacement (nearest Apple store is an hour away). I will be receiving the phone tomorrow will report back if it is better.
  • scabfiend Level 1 Level 1 (0 points)
    I'm having the same problem as jddny in the first post. I have already restore as a new phone twice. I have taken my phone to an Apple store and have gotten it replaced (iPhone 3G); followed by going to AT&T and getting a new sim card.

    The only way I can get actually signal for my phone is by restarting it. The screen will either get stuck with No Service or 2-3 bars of service, but you cannot call out or get Internet access. Doing the airplane mode trick does not fix the problem. My phone seems to only exhibit this problem at my house.

    So today, I went into AT&T to have them checkout my tower in my area. Hopefully it's just a tower problem and not a problem with the 3.1 firmware. I believe I had this same problem in 3.0.1.

    I have on: 3G, WIFI, Push, and Location Services.

    All I can say is I feel your pain.
  • stanlml Level 1 Level 1 (0 points)
    ARE YOU F'n KIDDING ME!?! Seriously!!! I upgraded in the early morning of 9/10 and I've had trouble on the 3G network ever since!!! I've started 2 threads about it and I'd be willing to bet that close to 25% of threads started since the 3.1 upgrade came out are asking questions about this exact topic!!!

    You can't be serious! I mean I know you're an "Apple Expert" and all, but how can't you just blatantly blow off all of Apple's customers complaining about the exact same problem???

    Apple really needs to learn to #1 - test their code better, #2 - offer a way to rollback the code w/o a restore while they work on a fix for the bug in the new code & #3 learn how to take responsibility for the screw-ups they make!
Previous 1 2 3 4 5 Next