Previous 1 2 Next 16 Replies Latest reply: Oct 8, 2009 3:14 PM by Bezdomnyj
Bill Veeser Level 1 Level 1 (20 points)
I installed snow leopard and downloaded a new driver for my Canon Pixma IP5200r printer.
Aperture is no longer able to save my "print settings" for my printer. If I move from one preset to another and then return to a previously saved printing preset. I have to reset the "print setting" as Aperture has automatically reset itself to the default settings particularly in the "Quality & Media" section.
In Leopard the "Quality & Media" settings were saved from visit to visit.
Anyone else having this problem with canon or other printers?
WRV

Macbook Pro 2.66 GHz Intel Core 2 Duo, Mac OS X (10.6)
  • w8ufo Level 1 Level 1 (0 points)
    I've got an Epson Artisan 800 printer and am experiencing the same issue. When I send a print the print queue shows "Sending data file (o bytes)." The job eventually disappears from the queue without printing.

    While writing this reply, I changed to the "Sample Single Image Preset" and sent a job...and it printed. So, I changed the job to "4x6 (Borderless) (Photo Tray)" and the job got stuck as above. Nothing would print.

    I've deleted com.apple.aperture.plist and it did not correct the issue.
  • fusion 13 Level 1 Level 1 (0 points)
    I've also installed snow leopard and correctly updated my cannon mp500 driver.Can print and save presets when printing outside of aperture 2,mp 2 navigator works ,cd label print works easy photo print ex works.Everything works except within aperture "can't save custom presets".Very frustrating as most of my printing occurs within aperture 2.Tried various workarounds but no solution.
  • James Pittman1 Level 2 Level 2 (190 points)
    Since upgrading to Snow Leopard I updated my Epson Stylus Photo R1800 driver to the latest 10.6 compatible version. Now none of my custom printing presets will print. I get a "printer out of media error" from the printer if I try. The only way I can print is to use the sample preset (the one you cannot delete) changing the parameters each time I change papers.
  • PK83 Level 1 Level 1 (0 points)
    Similar issue with MBP, 10.6.1, & Canon IP4600 printer. The print settings simply go back to default after the save (including save for preset)
  • JMiller1948 Level 1 Level 1 (5 points)
    I also have an Epson SP R1800 and have encountered the exact same problem: the photo file appears in the print queue and then disappears before printing. I have contacted Epson support, deleted my Epson folder in libraries/printers, downloaded the recommended drivers from the Epson support site, and the same happens. I can print from other applications without a problem. Frustrating!
  • James Pittman1 Level 2 Level 2 (190 points)
    First, I deleted the R1800 from my printer list. Then downloaded the latest 10.6 compatible driver from Epson. (They have a neat bundle that includes all the software you need to print disc's as well.) I then re-selected my R1800 from the list and made sure I picked the new driver.

    Here is how I resolved my problem printing in Aperture. I deleted all of my old custom presets. There is one, a sample custom preset that you cannot delete. If you try the "delete" option is grayed out. I selected this one and changed all the parameters as I normally would to create a custom preset. Then I clicked the "save as" button, gave it an appropriate name and created a new preset from the sample preset. These presets work for me. Hope this works for you.
  • JMiller1948 Level 1 Level 1 (5 points)
    That sample preset uses the "System Managed" ColorSync Profile. I too have been able to use that setting and get photos to print. The print quality is much worse and it appears that no Gloss Optimizer is applied. I want to use the "SPR 1800 Premium Glossy" ColorSync Profile to get professional quality prints; with that setting the problem occurs.
  • Bill Veeser Level 1 Level 1 (20 points)
    Good suggestion but it did not work for me. I deleted all of my old printing presets and created new ones from the master. Once saved i switched back and forth and still lost "quality *& Media" presets.
    I am assuming it is a bug.
    Any other suggestions?
  • JMiller1948 Level 1 Level 1 (5 points)
    I spent some time with Apple Support today and finally got to an Aperture specialist. He said I HAD to use the "System Managed" ColorSync Profile. I deleted all my old presets and added all new ones with that setting. At least I am now printing! Only problem: my prints seem darker than they display on the MacBook Pro display. Under Print Settings/Color Settings, I have it set to "Off (No Color Adjustment)". Any advice from anyone on whether that is the best choice and or what else to do about my dark prints?

    Thanks,
    Joel
  • tskoglund Level 1 Level 1 (0 points)
    I am having the same issue but with the receipt printer for my business. I rely on the safari saved default print sizes to allow my receipt printer to work correctly. Now I cannot save the print/paper size in a default. I have removed all my old saved settings and created new ones.

    I believe this is a bug with printing and Snow Leopard. It worked perfectly for two years on tiger and leopard but stopped working with snow leopard. Also in safari there is no longer a "page setup" option.
  • Ashley Drees Level 1 Level 1 (25 points)
    Att James Pittman1

    I too have an R1800 and was getting some of the issues you were getting with printer out of media error... and after many prints - resetting my print system and updating and re-installing everything i realised that the Aperture and the epson print drivers do not seem to play together well... in most cases when you modify the default paper to say 4*6 sheet feed no border it switches to roll paper feed which in my case is always empty - hence the error messages about out of media...

    i HAVE printed edge to edge with the same system using photoshop which seems to have a different flow to aperture...

    i have no idea whether this is an aperture or an epson problem you can see the incorrect setting once you have set all your prefs in the print dialog when you go back to the print settings dropdown (under printer selection on my window) and select print settings... for certain paper selections (in my case) A4/sheet/borderless + 6*6/Sheet/borderless all end up with "roll paper borderless" which means i get the "media error" and i cannot print...
  • Flagstaff434 Level 1 Level 1 (10 points)
    I am having the same problem with an R2400. I can't find the settings I used to use and I cannot complete a print. At what point does someone monitoring this thread say, "this is a problem and here's what you should do"?
  • holgaman Level 1 Level 1 (0 points)
    I have an Epson R2880, Mac Pro and Snow Leopard. The previous print settings in aperture are not saved as most everyone else says, but that is the least of my problems. I had a custom profile made for my printer and a specific paper. When I try to use that profile, the colors in the preview are very strange and do print what it shows. I can make a print with the System Managed setting, but the prints are nowhere near as good as I had previously gotten with the custom profile and Leopard. I am able to print with the custom profile in Photoshop, but I'm laying out a book in Aperture that I want to print myself. Anyone else trying custom printer profiles in Aperture?
  • Flagstaff434 Level 1 Level 1 (10 points)
    I'm with you. My question is "who should be interested in fixing this, Apple or Epson"? I guess it should be Epson. So are we wasting our time here?
Previous 1 2 Next