Previous 1 6 7 8 9 10 Next 516 Replies Latest reply: Jul 14, 2012 7:25 PM by SexySam Go to original post Branched to a new discussion.
  • 32bitpixel Level 1 Level 1 (0 points)
    I've had this problem with a 64gb iPod Touch from the very day I upgraded to a P55 chipset. I have 64-bit Windows 7 but another 64-bit install on a non-P55 chipset works just fine.

    I first figured it was the motherboard. Swapped out the motherboard (different model too - Gigabyte UD2 to UD3R) and got same results. Now suspected it was the iPod Touch so I replaced that - same problem.

    I have been living with it as I thought this day would come when more adopters of P55 chipsets sync up iPod Touches and apparently iPhones.

    In my troubleshooting I also hooked up other devices to iTunes including an older iPod Photo and an 80gb iPod Classic - these worked flawlessly in the same exact iTunes session.

    My other workaround is to simply use any other hardware aside from this new setup.
  • FiveHolesN1 Level 1 Level 1 (0 points)
    Would like to hear if the Intel X58 Express Chipset is suffering from the same issues. If so, then I would suspect that it has to do with the Hypertransport (AMD), the Quick path Interconnect (Intel i7-9XX), and the Direct Media Interface (i5 & i7-8xx) being so much different that a North and South Bridge design.

    If anyone out there has a Core i7-920 or better and using Windows 7 x64, please let us know whether you can sync your iPhone or iTouch with iTunes 9.0.2.25.

    Thanks
  • LWile Level 1 Level 1 (0 points)
    I am having the same problem (sort of) on a Gateway with an Intel 945G Duo chipset, Windows 7 Home (32 bit), and on more than one iPod Touch (sorry for the cross-post but the Touch and the iPhone have much the same OS) on two different Admin rights accounts. We re-installed Windows 7 and tried on a "clean" OS and still no luck. We have gotten the 0xE8000065 error but we are also getting "cannot read from or write to" errors and only with photos or music (not Outlook data).

    And to add (a red herring, maybe?) prior to upgrading to Win7 (from Vista), both Touches "bricked" when upgrading firmware requiring a DFU restore.

    However, both iTouches sync fine on my laptop running an old Centrino.

    Added a PCI USB card to no avail.

    Message was edited by: LWile

    Forgot to add, I get a complete sync if I minimize iTunes, though photos and album artwork gets messed up.
  • 0rbytel Level 1 Level 1 (0 points)
    Hi guys,

    I'm glad that i'm not the only one suffering from this issue.

    I just upgraded my pc to:

    GA-P55M-UD2
    Intel i5 750 @ 2.8GHz
    ATI Sapphire HD 5770
    4GB (2x 2GB) Geil DDR3 PC3-12800 Ram

    Windows 7 Home Premium 64-bit (6.1, Build 7600)

    I have had nothing but issues from the setup. I'm running the latest beta bios (F4k) to try and amend issues with AHCI in Windows 7 but there are still so many other issues. I've also downloaded all the latest drivers from the gigabyte website, and hidden certain updates from windows (like the ethernet update which kills the network adaptor).

    Anyway, thismorning I plugged my 3GS in, and waited for it to update to the latest firmware (3.1.2) and it crashed during the update- putting it into recovery mode. I then had to try and perform a restore, and although it restores the phone to factory default fine, when it attempts to restore from a backup I receive one of a multitude of errors every time (backup failed, could not read file etc etc).

    I've been on the phone to apple for the last hour and a half, going through every solution they can think of, until they suggested I copy my 3.5GB backup to another computer and restore from there.

    I've just restored from my laptop, and it has worked fine. Then I attempted to plug the phone into the desktop again to sync my apps, music and movies and at first it detected, began syncing and crashed.

    Now wheneer I plug the phone into the desktop it tells me to restore from backup.

    What a pain in the ***.

    I have 23GB worth of media that I store on my desktop PC, which I dont want to have to copy onto the laptop just to sync with my phone.

    Does anyone have any solutions for this yet? Perhaps another USB driver?
  • 0rbytel Level 1 Level 1 (0 points)
    Temporary solution-

    If your using a an intel p55 express chipset, and are having issues, Apple have a temporary solution.

    I installed a USB PCI card (nec sunix 1704 4+1), and it works a treat. It's a $15 card, and you need to use the vista drivers, but i'm not waiting around for someone to find a solution.

    It works, it's stopped the crashing in iTunes and I now have a working iPhone.

    Seems Apple are well aware of the issue too, but as far as they are concerned it is a driver issue, not an apple software issue.
  • sfmcnally Level 1 Level 1 (0 points)
    I tried all of the solutions on this forum except buying a new USB card for a motherboard with support for 12 USB ports built in, and none of them solved my problem. I wouldn't waste my time if I were you. My phone did randomly sync once in this process but then it wouldn't sync again. I sure hope someone is working on this. I couldn't find any support threads on the websites of Microsoft or Intel. Has anyone seen anything from either one of them? Not being able to sync podcasts is bugging me, I know I can download them straight to the phone, but it's slow and frustrating. Just to reiterate my setup.

    Asus P7P55D EVO
    Intel i5 750 running at stock speed
    4GB Ram
    Windows 7 Ultimate
    Itunes 9.02.25

    Can't sync my iPhone. For the record, I suspect the bios or the chipset. Before I updated the chipset drivers and the bios, the iPhone would crash the computer all together in Windows 7, after update, I just get an error (various errors and most often iTunes wants to restore from a backup). If anyone from Apple, Intel, or Microsoft has questions, let me know and I'll be happy to explain my experience in more detail. I realize this may not be an apple problem, but this seems to be the only forum for this at the moment.
  • tfield98 Level 1 Level 1 (0 points)
    The WebMaster at the ASUS support site has posted a link to a new version of the P7P55D BIOS that "enhances USB compatibility" and may resolve the problem.

    I haven't tried it yet.

    http://vip.asus.com/forum/view.aspx?id=20091104011541421&SLanguage=en-us&page=1& board_id=1&model=P7P55D
  • sfmcnally Level 1 Level 1 (0 points)
    I tried the new ASUS P7P55D bios just now. First sync attempt revealed same problem. I'm attempting a restore and I'll let you know how it goes.
  • sfmcnally Level 1 Level 1 (0 points)
    Software and firmware restore went flawlessly. Restore from backup went flawlessly. Sync made it about 10 seconds and then crashed not only iTunes, but also the PC.

    I just had a realization. See if you agree. If you can restore without error but can't sync, doesn't that mean that it's apple's problem? If you can restore in windows 7, then obviously iTunes can communicate with the iPhone using the P55 chipset and the windows 7 drivers. Doesn't that mean its an iTunes bug if it can restore but not sync? Or possibly the driver I guess. I don't see how it could be hardware or bios if the phone can be restored. Is my logic flawed here?
  • Sarbian Level 1 Level 1 (0 points)
    @0rbytel

    I have a GA-P55M-UD5 and I fixed it by changing the following parameters in the bios :
    "MB Intelligent Tweaker" -> Advanced Frequency Settings -> Advanded CPU Core Features -> disable "C3/C6/C7 State support" and "CPU Enhanced Halt"
  • hidden72 Level 1 Level 1 (0 points)
    I just upgraded the latest bios for Asus P7P55D EVO (0711) and still have the same problem. I'll start tweaking BIOS settings (besides c-state) to see if anything else helps.
  • sfmcnally Level 1 Level 1 (0 points)
    Well, after updating bios, restoring several times, and disabling the c-state and c1e settings in the bios, my phone finally synced. No telling if it will sync again or after reboot, but it did sync once. Here's hoping.
  • LMStuff Level 1 Level 1 (0 points)
    I have been having this problem since running Windows 7 64-bit. It's been a real show stopper for me. I have been afraid to sync unless I am desperate. I not only get the freezes but also system reboots during syncing. I tried running an update on my phone to fix the problem and I had to do a restore like many others and it was and never ending nightmare to get it back in working condition.

    Today I needed to sync and couldn't wait any longer. So I started researching the issue again and not finding much resolve especially from Apple. I haven't checked in a good while and just assumed Apple would eventually fix the problem, but to my dismay after looking at this forum topic again, it has not been successfully resolved. If it were on an OSX release problem, it would have been fixed in no time flat! (a couple days at max if not hours!)

    I did come across a temp fixed that just worked during a +15 minute sync! I had seen somewhere that someone said they temporarily fixed it by setting the compatibility mode for the iTunes application icon to Vista. So I tried it and set it to "Vista (Service Pack 2)" compatibility mode and proceeded to sync. Would you know it synced perfectly and didn't freeze or reboot my computer. We will see when I need to sync the next time, I an still hesitant but at least this is a glimmer of hope for me and syncing my iPhone without fear once again. I depend on my iPhone for quite a bit of stuff and this problem has been crippling me.

    Hope this helps some of you out until Apples acknowledges and fixes this problem.

    LMStuff
  • hidden72 Level 1 Level 1 (0 points)
    I just tried the Asus P7P55D EVO bios upgrade 0911 this morning. After updating the BIOS, I rebooted the computer and loaded the BIOS defaults. After that, I was able to successfully sync my iPhone!

    I just sync'd about 100 songs over to see if things look like they're working and so far so good! I'm going to put my whole library on there and see how that goes. Will keep you updated.

    For those of you with Asus boards and updating to 0911, be sure to load the setup defaults first and see if that helps.

    I should also say that previously I had downgraded to iTunes 9.0. I'll try and upgrade to 9.0.2 and see if that's any worse. So far about 300 songs into my 1100 song sync process.

    Message was edited by: hidden72
  • sfmcnally Level 1 Level 1 (0 points)
    Except, now in the iPod section, it says "No Content" despite syncing over 1000 songs and podcasts.
    Good times.
Previous 1 6 7 8 9 10 Next