Previous 1 7 8 9 10 11 Next 516 Replies Latest reply: Jul 14, 2012 7:25 PM by SexySam Go to original post Branched to a new discussion.
  • hidden72 Level 1 Level 1 (0 points)
    Well, I'm a happy camper now. Just upgraded to 9.0.2 and still working fine. Currently copying over another 500 songs just to be sure. Also turned on application syncing, etc. It's working perfectly for me.

    To recap: Updated to Asus 0911 BIOS (beta). Loaded "bios" setup defaults. Things started working with iTunes 9.0 and 9.0.2.

    Asus P7P55D EVO Motherboard
    Intel Core i7-870 CPU
    8GB RAM (g.skill)
    Windows 7 x64 RTM w/ latest Windows Updates
    Latest Intel Chipset Utility

    Hope this helps others. Now it's time to try and upgrade from 3.1 to 3.1.2 iPhone software.
  • FiveHolesN1 Level 1 Level 1 (0 points)
    Below is my system setup:
    • Intel Core i7-860 CPU
    • Intel DP55KG Motherboard (BIOS Version KGIBX10J.86A.3822 9/28/2009)
    • G.SKILL Ripjaws F3-12800CL9D-4GBRL (4GB Memory DDR3 1600 (PC3 12800) 1.5v)
    • PNY GeForce 9800 GTX+ 512MB PCIe Viedeo Card
    • Western Digital Caviar Black WD7501AALS 750GB SATA II 7200 RPM 32MB Buffer Hard Drives(2 Raid 1)
    • Windows 7 Ultimate 64-bit
    • iTunes 9.0.2.25 (64-bit)
    • iPhone 3G 16 GB with iPhone OS 3.1.2
    I did the following to get at least the sync settings to stick.

    First of all, Thank You Intel for having the chipset drivers out there back on September 17. If I had only read that you should install this before you install the OS or followed the directions for after OS installation.
    Here is what I did to fix the issue.
    1) Downloaded the Chipset Utility from http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=10884&lang=eng
    2) Ran the INFallOS_9.1.1.1020PV.exe using the -a command flag
    3) Noted that it installs the files in C:\Program Files (x86)\Intel\InfInst\Inf\WIN7 directory.
    4) Close all programs currently running on the system.
    5) Open Device Manager
    6) Select "Devices by connection" under the View menu.
    7) Opened ACPI x64-based PC
    8) Opened Microsoft ACPI-Compliant System
    9) Opened PCI bus
    10) Repeat the following for each of the entries
    a) Right Mouse Click on entry
    b) Select Update Driver Software
    c) Select "Browse from my computer for driver software
    d) place C:\Program Files (x86)\Intel\InfInst\Inf\WIN7 in the location edit box
    e) Make sure that Include Subfolders is checked
    f) Click Next and follow directions
    NOTE: Some entries are up to date, others are not. Some entries after updating require reboot.

    Once you are all completed with the updating the drivers, reboot system and plug in iPhone. iTunes will come up and begin syncing phone (including a backup). Go through and set your sync settings and re-snc your phone.

    Now if I can get the backup restore working it would be fantastic, but at least it syncs.
  • plus613 Level 1 Level 1 (0 points)
    The painful update process for the Intel chipset drivers was tried by me with the 1020 drivers that Gigabyte released a week or two ago but no luck. And yes, I did each device in turn in the list.

    Still the only thing I've found which works with any degree of reliability is to disable power management of the USB ports in Windows itself, plug in my iphone, let itunes open up and give me error 0xe8000065, close itunes, reopen itunes and it seems to work most of the time.

    It's still far from reliable though.
  • LWile Level 1 Level 1 (0 points)
    For those that can see your iPhone or iTouch on iTunes, do you get a complete sync if you minimize iTunes during the sync? I have been getting it to sync when I minimize iTunes and watch the iTouch screen for sync completion.
  • Odyssey61 Level 1 Level 1 (0 points)
    I am just going to try this now.

    Edit: Just tried it and it still stalls.

    Message was edited by: Odyssey61
  • Misahel Level 1 Level 1 (0 points)
    plus613,
    Not sure if you noticed my responce to your post here.

    http://discussions.apple.com/thread.jspa?threadID=2088612&start=30&tstart=0

    I have the same Gigabyte Motherboard and setting the C-State to Enabled resolved my iPhone issues with Windows 7.

    MB Intelligent Tweaker(M.I.T)
    Advanced Frequency Settings
    Advanced CPU Core Features
    C3/C6/C7 State Support


    By default it is set to "Auto" rather than "Enabled".

    Hopefully this will resolve your problems as well.
  • chtim Level 1 Level 1 (0 points)
    I upgraded to Windows 7 today on my ACER Aspire 6930 today, and itunes no longer shows my iphone as a device.

    I've tried virtually all the suggestions here, and I still can't get the iphone to show up.

    Sad, so sad.
  • Y2Skippy Level 1 Level 1 (0 points)
    Like most of you I upgraded to Windows 7 64 bit and the first thing I did was install iTunes and plug in my iPod Touch. Then I would have started to pull out my hair if I had any because my iPod was recognized then not recognized. I wasn't sure who to blame Apple or Microsoft. According to the link below this is a Microsoft USB driver issue. The link below has a temporary work around that will fix this issue - at least it helped me and others.

    The fix was contributed by a Microsoft employee who says they have been working on an official fix for weeks but nothing is ready yet.

    I realized when I plugged in an external hard drive that this was no longer an iTunes issue.

    http://social.technet.microsoft.com/Forums/en-US/w7itprohardware/thread/3aae3b66 -6a1a-47e8-ad1b-b20b68eaecf8#79ea3219-d76e-40bc-b910-c7d347002e66
  • smcdermot Level 1 Level 1 (0 points)
    Thanks for the tip Misahel. I have a Gigabyte P55-UD4 with Windows 7 x64 and setting "C3/C6/C7 State Support" to 'Enabled' fixed the problem with iTunes identifying the iPhone.

    HOWEVER, the sync and file transfers are extremely slow. One audio file transfers to one of my iPod nanos in 9 seconds and took 52 seconds to load onto my iPhone 3GS. So there is still a problem here and it seems to be related to USB bus power-settings which are only surfacing with the iPhone.
  • sumeroen Level 1 Level 1 (0 points)
    For Gigabyte P55 motherboard owners, Gigabyte posted a BIOS update on their support site today that fixes the iPhone sync issue.

    I specifically own GA-P55-UD4P motherboard and BIOS version F4v worked successfully for me.
  • ecnetsixe Level 1 Level 1 (0 points)
    has anyone been able to resolve this on an evga motherboard? i have the i7-860. We did not experience issue initially but it looks like some kind of auto update in windows has brought it to pass
  • tfield98 Level 1 Level 1 (0 points)
    The closest thing to a resolution is over at the Microsoft site link to a few postings above: http://social.technet.microsoft.com/Forums/en-US/w7itprohardware/thread/3aae3b66 -6a1a-47e8-ad1b-b20b68eaecf8#79ea3219-d76e-40bc-b910-c7d347002e66 .

    From that thread, it appears that this is a driver problem, that Microsoft is aware of it, and that they are working on a fix. That's all good news.

    T
  • tfield98 Level 1 Level 1 (0 points)
    The fix offered by Microsoft (limiting RAM at boot time to < 2 gigs) didn't work for me, though.

    Also, check out the BIOS fix offered in this link: <a class="jive-link-external-small" href="http://">http://vip.asus.com/forum/view.aspx?id=20091104011541421&board_i d=1&model=P7P55D&page=1&SLanguage=en-us

    I haven't tried it, but it seems to have worked for one poster there.

    If you're really in a hurry, just buy yourself an external USB card for a few tens of dollars. It's been reported that they work fine...
  • smcdermot Level 1 Level 1 (0 points)
    I can confirm that the new beta BIOS for the Gigabyte GAP55-UD4 posted today has resolved the issues for me. iTunes now identifies the iPhone (quickly) and USB speeds are back to normal.
  • 32bitpixel Level 1 Level 1 (0 points)
    Thanks for letting us know. I'll have a chance to try my UD3R tonight and report back.

    I'm assuming you're getting these right from www.gigabyte.com.tw? I see the UD3R has an update as well for this. Not seeing any updates on www.gigabyte.us, of course that may be changing as we type.
Previous 1 7 8 9 10 11 Next