Previous 1 8 9 10 11 12 Next 516 Replies Latest reply: Jul 14, 2012 7:25 PM by SexySam Go to original post Branched to a new discussion.
  • plus613 Level 1 Level 1
    I can confirm the new BIOS update for my Gigabyte GA-P55-UD4P (version F4v) HAS worked!

    I plugged in my iphone, it pops up asking me what I want to do with my device (view pictures etc) - open itunes, voila! It's there, perfect.

    So to me this seems like it's a BIOS issue, or at least a P55 chipset issue that can be worked around via BIOS.

    Good work Gigabyte, thank you for taking the issue seriously.
  • 32bitpixel Level 1 Level 1
    Happy to report Gigabyte UD3R updated to f3n BIOS totally resolved my issue. This thing rocks now!

    Kudos to Gigabyte!
  • rickgsoldo Level 1 Level 1
    I also am now solved with the new Gigabyte bios update.

    I did have to uninstall and reinstall all the Apple programs for it to rediscover, but no problems after that.

    Syncing again.
  • simmotech Level 1 Level 1
    Gigabyte BIOS update worked for me too!

    Cheers
    Simon
  • jump4cover Level 1 Level 1
    I have a Gigagyte P55-UD3R with an i5-750. I'm running Windows 7 64bit. I do NOT have the problem everyone else is having. However, I have noticed that some of my Apple iphone cables will cause my sync to fail while others work fine. These are genuine apple cables too. These are cables that previously worked fine with an older combination of Windows 7 RC and an old iPhone software build (pre 3.1).
  • mrclark2 Level 1 Level 1
    Where are you all finding this bios update? The file that I downloaded from
    http://www.gigabyte.com.tw/Support/Motherboard/BIOS_DownloadFile.aspx?FileType=B IOS&FileID=15202
    tells me that it wont run under the 64 bit version of windows 7. I have a gigabyte p55m ud4 motherboard and I'm having the problem described in the original post. If someone could give me a link or email me the file that would be greatly appreciated. Thanks.
  • smcdermot Level 1 Level 1
    That's the correct file but you don't run it under Windows. You need to put it on a CD or USB key and reboot the computer, going into the QFlash utility at bootup to update the BIOS.

    Instructions are here: http://forums.tweaktown.com/f69/bios-flashing-how-qflash-guide-27576/
  • plus613 Level 1 Level 1
    Or even easier, download @bios from the gigabyte website at http://www.gigabyte.com.tw/Support/Motherboard/Utility_DownloadFile.aspx?FileTyp e=Utility&FileID=52 and tell it to update your PC via the internet.

    You can also point it to the file you've downloaded and extracted.
  • JeremyOC Level 1 Level 1
    The Vista Compatibility fix worked for me, although it seemed to sink very slowly. I do not know what the issue is because I was running Windows 7 RC with old setup and had no problems and then I upgraded to Windows 7 Ultimate on my old setup with no problems. I then upgraded to the p7p55d pro and the i5, all the sudden my itouch won't work. And mine wouldn't work at all. I would hook it up and itunes would give me an error saying it couldn't eve read it. I put it in Vista SP2 compatibility and bam! Recognized it and synced with no problems.
  • ottawaguy0480 Level 1 Level 1
    For my ASUS P7P55D I did the following:

    Updated the bios from Asus's website (Make sure you do it from a fat32 or fat type storage space or the update utility won't work, windows 7, or vista can make a partition to do this for you)
    Downloaded the latest intel chipset driver

    Fixed.
  • Dr.Jazz Level 1 Level 1
    Latest BIOS update (1006) for my Asus Maximus III Formula also fixed the problem for me. My iPhone has sync'd several times now without any issues on Windows 7 64-bit.
  • Syphon_Hawk Level 1 Level 1
    I know this may seem like a noob question but is there an easy way to find out what type motherboard one has? I recently bought a Dell Studio 1557:

    Windows 7 64-bit
    Intel Core i7 Q 720 @ 1.60Ghz
    4GB Ram

    Any help toward finding out if I have Gigabyte, Asus, or MSI motherboard would be greatly appreciated.

    almost forgot, my problem is that my iPhone 3G wants to set up as a new phone after connecting to itunes, but I can successfully sync music and apps not photos. I also get many error messages common to the ones in this thread.
  • plus613 Level 1 Level 1
    The manufacturer for your purposes is Dell, you need to get the BIOS from their support site.

    You can download it (+ installation instructions) from here: http://support.dell.com/support/downloads/download.aspx?c=us&l=en&s=gen&releasei d=R243027&SystemID=STUDIO1557&servicetag=&os=W764&osl=en&deviceid=19287&devlib=0 &typecnt=0&vercnt=1&catid=-1&impid=-1&formatcnt=1&libid=1&typeid=-1&dateid=-1&fo rmatid=-1&fileid=351569

    Note though that it hasn't been updated since early October and if these issues are something that Gigabyte, ASUS etc have resolved, I wouldn't hold your breath for anything coming from Dell to fix anything.

    An early October BIOS I will guarantee won't fix your problems. I'd suggest you contact Dell support, and then expect the answer that they can't help with iTunes issues, and to contact Apple - which maybe you should do first.
  • nvidamour Level 1 Level 1
    I've got exactly the same laptop and had the same issues as yourself.

    I'd initially tried to get mine working but ran into many different errors so did a restore of the OS to clear everything.

    To get mine working i first plugged in my iphone without itunes installed and it detected and installed the device and device manager showed up as apple mobile device. I then installed itunes without the phone plugged in and then when i plugged it in, the device installed again but showed up under USB devices.

    When trying to sync though problems starting happening in that applications would be removed and podcasts and photo's would not sync with errors saying that it could not find a folder or file. Music would sync ok.

    After looking on the disk at the folder structure it seems that for some strange reason, podcasts are now saved into the itunes media folder rather than a podcasts folder under itunes music which is had been on my other windows 7 PC. I deleted the podcasts folder in itunes music and then re downloaded the ones i wanted and this solved that issues.

    For photo's i had to delete the ipod photo cache in the My photo's folder and this seemed to resolve that issue.

    Applications also now seems to be included under itunes media rather than a applications folder under itunes music.

    Everything now seems to be syncing perfectly fine without the need for a bios update.

    hope this information helps you out or if you need more clarification let me know.
  • miomobeach Level 1 Level 1
    Hi you all,

    BIOS update has solved the issue. I'm now running version 4o for Gigabyte's P55-UD3.

    Thanks for the response (but not for the hard times!)

    Message was edited by: miomobeach
Previous 1 8 9 10 11 12 Next