Previous 1 2 3 4 Next 516 Replies Latest reply: Jul 14, 2012 7:25 PM by SexySam Go to original post Branched to a new discussion.
  • miomobeach Level 1 Level 1 (0 points)
    I have just figures out I may not be using proper memory on motherboard. I got 1600 MHz DDR3 that seemingly can be operated only at 1333. I do not have a clue whether this helps...
  • Romanot Level 1 Level 1 (0 points)
    Just because your board supports 1600mhz, and your ram is 1600mhz, doesn't mean the bios will automatically set the speed correctly. I had to set mine to XMP mode. This doesn't affect the iphone issue (tried it).
  • Amp300 Level 1 Level 1 (20 points)
    As there are many of us experiencing the same problem and as I am using memory from the Gigabtye QVL that has been configured properly and am still experiencing issues, I doubt this is the root cause of the problem.
  • Romanot Level 1 Level 1 (0 points)
    New p55 based imacs today. hopefully this issue will be resolved soon.

    Anyone try Windows XP?
  • JohnJIC Level 1 Level 1 (0 points)
    I'm using Windows 7 64 bit on a gigabyte P55-UD4P motherboard. Failed tries included using three different cables, four different on-board usb ports as well as a powered hub. My iPod synced with no problems using the onboard USB's, the iPhone got the Error 0xE8000065.
    I finally got sync working! I borrowed a USB PCI card from a friend, plugged it in, and syncing to my iPhone worked first time.
    Looks like an incompatibility between the iPhone and the P55 motherboard's onboard USB ports when running in 64 bit mode.
  • plus613 Level 1 Level 1 (0 points)
    So it sounds like a PCI USB card may resolve the issue, however I still don't believe it's Windows 7 x64's fault (at least not completely).

    On my PC I've now got 3 operating systems installed to try and test/resolve these issues

    Windows 7 x64 RTM - fails
    Windows Vista Ultimate 32bit - fails (same error/issue)
    Windows XP Pro - works BUT is SO SLOW it's unusable. Syncing a 30 meg podcast = anywhere from 5 to 15 minutes. Syncing a single album from my itunes library takes from 10 minutes to THREE HOURS.

    In that time itunes completely stops responding and is unusable until it's finished.

    I've seen things about turning speedstep on/off and others talking about enabling "c-state" however that appears to be ASUS bios terminology. The Gigabytes must call it something else as I can't find it.

    I guess I just bite the bullet and blow another $15 on a USB PCI card, in addition to the 10 USB ports the motherboard has and the 6 I have on my powered USB hub. This problem has just **** me to tears, I really am over it.
  • Romanot Level 1 Level 1 (0 points)
    CState and Speedstep are intel technologies designed to reduce the power load of an idling CPU. This helps people maybe sync some of the time because of the nature of the problem (as I understand it). The less load on the cpu (and lower voltage/clock settings) the more likely the sync is to succeed.

    I can force the iphone/itunes to become unresponsive by firing up any program that uses a fair amount of CPU time. I'm not sure what disabling Turbo mode would do.
  • plus613 Level 1 Level 1 (0 points)
    I know about speedstep etc.

    I've disabled absolutely everything in my BIOS to do with speedstep, thermal throttling, C1, C2, C3, C4 .... etc state.

    I've disabled anything that even looks like it might have anything remotely to do with the problem, to no avail.

    I'm currently using my Windows XP install & it's practically useless. It's so slow to do ANYTHING with the iphone, but at least I can actually copy stuff on - but I'm not joking, 30 minutes to copy on a 15 meg podcast is unacceptable.

    Vista 32bit and Windows 7 x64 both give me the standard Exwhatever error, same physical hardware, different OS.

    It's a nightmare
  • plus613 Level 1 Level 1 (0 points)
    Oh yeah, I bought a PCI USB card.. VIA based chipset, Bytecc U2410V.

    Windows detects the card, says everything is fine with it, but it doesn't recognise anything I plug in to it, iphone or usb stick etc.

    So yeah. Great.
  • e8link Level 1 Level 1 (0 points)
    I've got the same problem running Win 7 Professional on a EVGA P55 SLI board, Core i7 860 processor. I've tried some of the previous suggestions to no avail - enable C state in Bios (Windows wouldn't boot), disable Bonjour, reinstall/uninstall (Bonjour, Apple Device, iTunes, etc.), USB hub - nothing works.

    Luckily my Vista Ultimate machine can still sync - but unfortunately I already moved my library to the Win 7 machine.

    Seems like all the problems are with P55 boards? Maybe there is a Intel update coming soon for the problem.......
  • SaliSali Level 1 Level 1 (0 points)
    Use Intel Chipsatz-Driver 9.1.1.1020
  • plus613 Level 1 Level 1 (0 points)
    I downloaded and installed the Intel chipset 9.1.1.1020 and installed it in my Windows XP installation to see if it made a difference to the speed.

    The installer completed practically instantly, though it said it was successful I don't think it did anything. Checking control panel / system / devices and looking at the Intel chipset drivers, it was still running Windows XP's native 9.1.1.1013 driver, even after reboot.

    The 9.1.1.1020 doesn't appear to specifically support the P55 chipset though.. so I tried 9.1.1.19 and had exactly the same result. Installation completed instantly, and still didn't appear to update the drivers. Strangely though, the *.1019 drivers told me I was already using *.1020, so obviously it did something, but I couldn't see what.

    Either way, after installation of these drivers there was no difference.
  • sumeroen Level 1 Level 1 (0 points)
    Hi, I just wanted to reply to say that I am also running into this problem and I have the exact same motherboard: Gigabyte GA-P55UD4P running Windows 7 64-bit.

    The sync error I get frequently is error: 6999 (unknown error).

    The solution for me was to install a USB 2.0 PCI card and that seem to solve the syncing issues. I believe this appears to be a problem with the P55 chipset and/or motherboard as normal USB 2.0 transfers appear to be very slow as well.
  • scamsel Level 1 Level 1 (0 points)
    i got the same stupid issue, already wasted 4 hours on this. i have the new asus p55 evo board using win7 x64 ultimate, ****, just got a new rig this week, already this big issue, should have gotten a new imac!

    i tried updating the intel chipset drivers to .20 to no avail. guess i just can't plug my phone into my machine til there is a fix for this
  • Mohriak Level 1 Level 1 (0 points)
    I have the same problem!! I just bought my iPhone and can't even sync my music...
Previous 1 2 3 4 Next