Previous 1 9 10 11 12 13 Next 516 Replies Latest reply: Jul 14, 2012 7:25 PM by SexySam Go to original post Branched to a new discussion.
  • ccw_80 Level 1 Level 1 (0 points)
    Hey, I am having the same issue. I am using a new HP Envy 15 notebook with windows 7 64 vision. Can someone help me which kind of bios upgrade I need to solve this issue? If anyone knows please help, a link with the bios location will be great.

    Thanks.

    PS. I still think apple should patch this issue by a update or something, this is too much trouble for us.
  • Sportiva Level 1 Level 1 (0 points)
    I have an HP laptop as well with a Core i7 processor. I tried to update the new BIOS today from HP and it didn't me. I'm still unable to sync my iPhone 3GS to my computer. Although, the BIOS was last updated in September so I wasn't expecting it to help.
  • Jonno50 Level 1 Level 1 (0 points)
    Hi

    I also own hp envy 15, updated to the f.05a bios today but did not help, am in contact with their customer support and will post up any developments...
  • nvidamour Level 1 Level 1 (0 points)
    after my initial post about everything working ok on the dell, it seems it doesn't. I don't get the same error message as reported so maybe a different issues but when trying to sync, sometimes it will work other times will not and say it cannot find a file required.

    closing itunes and re opening results in the new device setup or restore from backup screen so something is still wrong. luckily have a pc that works fine for sync with same version of itunes and windows 7.

    hopefully dell will issue some kind of BIOS update
  • ccw_80 Level 1 Level 1 (0 points)
    Thanks for the notice. Please let me know what hp will do. still I am thinking this could be fixed just by apple if they pay attention to this issue with next update of itunes. I phoned apple and talked to their specialist, they say they think it's a engineer level issue that they need close look to fix it.
  • Driscoll91 Level 1 Level 1 (0 points)
    I have a Gateway DX4720 using, it seems, an American MEgatrends BIOS. I am having the same problems syncing a Windows 7 64 bit machine with my iPhone. It will not sync at all, hangs up and then says the phone timed out. I have been speaking with someone very nice at Apple, but, sadly, unable to help. I certainly hope Apple doesn't think this problem has been solved because one motherboard manufacturer posted a beta BIOS update!!!
  • dtm4lifebaby Level 1 Level 1 (0 points)
    I currently am running a custom built computer with the EVGA X58 LE mobo and the i7 chip and My iphone is not connecting to itunes as well. Any suggestions?
  • Syphon_Hawk Level 1 Level 1 (0 points)
    nvidamour

    As long as I don't set photos to sync, application and music (which is all I usually sync anyways) seems to sync just fine (but as you know that could change at any time) try this and see if it works for you since we have the same machine. Also something tells me that a restore from a backup would not work either. So I seem to have found some sort of fix, not perfect, but it is better than nothing. I'm also contemplating hooking up my old machine and restoring from that and just hope that a real solution presents itself soon. I'm also curious as to if these issues can be fixed by apple updating iTunes, as I see that happening before a dell bios update.
  • GIDEONkjv Level 1 Level 1 (0 points)
    Gigabyte bios update worked for me as well.

    P55-UD3R, i5750

    Hope everyone else eventually gets it worked out.
  • nvidamour Level 1 Level 1 (0 points)
    I'd actually had the same result, not syncing photo's seemed to work. i had got photo's syncing by moving them to a different folder under the itunes media folder but then it stopped working again.

    I may just go back to only syncing music / podcasts and applications. no real need to have photo's on the phone all the time.
  • Malsnake Level 1 Level 1 (0 points)
    I am running the EX58 chipset and am having a similar problem. Windows 7 64 bit Professional on a clean install. I dont get an error message or timeout that some people have described, but neither my Iphone or Ipod will complete syncing, it gets about 20% of the way in and just hangs. I have tried most everything including the power settings, different ports, using a hub, disconnecting the other usb devices. I am running Itunes 9.0.2.25 and have uninistalled and reinstalled as well as gone back to version 8, but nothing seems to help. Prior to this I ran Vista 64 Bit Ultimate with the same hardware and no issues.


    Gigabyte EX58-EXTREME
    Intel QuadCore i7 CPU 920 @ 2.67GH
    6 Gigs Ram 3X(2GB DIMM DDR3 PC3-8500U DDR3-1066)
    2x (NVIDIA GeForce GTX 285)SLI
  • nvidamour Level 1 Level 1 (0 points)
    I'd suggest looking on the gigabyte website for a bios update as many people have said that this resolves the issues with syncing. Unfortunately for myself and another users on here, we are waiting on dell to release an update to there BIOS or apple to apply a fix.

    Seems strange that people don't seem to be getting the same error message as they were at first but that syncing sometimes works and sometimes doesn't
  • Malsnake Level 1 Level 1 (0 points)
    Unfortunately the updates for gigabyte bios are just for the p55 chipset, they didnt have anything for my board, at least not yet.
  • nvidamour Level 1 Level 1 (0 points)
    Apologies, noticed the motherboard and ignored the model.

    I'd try just syncing one aspect such as just music or applications and see if that completes, if it does then choose another item. i've found that i can sync everything apart from photo's

    From what you've said though it sounds like you have tried most solutions mentioned on this thread.
  • moenga Level 1 Level 1 (0 points)
    DO you know how to upgrade BIOS for a Acer Aspire M3641? Thanks
Previous 1 9 10 11 12 13 Next