Previous 1 10 11 12 13 14 Next 516 Replies Latest reply: Jul 14, 2012 7:25 PM by SexySam Go to original post Branched to a new discussion.
  • FiveHolesN1 Level 1 Level 1 (0 points)
    The last bios for the Acer Aspire M3641 was 12/09/2008. You can get to it by going to http://us.acer.com/acer/service.do?LanguageISOCtxParam=en&miu10einu24.current.at tN2B2F2EEF=3750&sp=page15e&ctx2.c2att1=25&miu10ekcond13.attN2B2F2EEF=3750&Countr yISOCtxParam=US&ctx1g.c2att92=453&ctx1.att21k=1&CRC=2054404012 and then selecting Desktop from the Product Family, Aspire from the Product Line, and M3641 from the Product Model. From there you select the BIOS tab. Select the download icon to download the zip file. Save it to your hard drive, then open it (with WinZip or something else). There will be a file named, "FlashBiosSOP.pdf" that will have the instructions.

    Doubt it will solve the issue stated here, but good luck.
  • pwaldman Level 1 Level 1 (0 points)
    I can confirm the new BIOS update for my Gigabyte GA-P55-UD4P (version F4v) has worked also! Thank you for the info and thank you Gigabyte for a timely solution. This has been driving me crazy for the past two weeks and has caused enormous frustration. Clearly it appears to be how the USB handles the iPhone. Previously a large 1.4 gb download of a navigation app took 5 hours; after the BIOS update the same app downloaded in under 20 minutes! Sync is almost instant as well. WAY TO GO!!!!!!!!!!!!!!!!
  • Tim_H Level 1 Level 1 (25 points)
    Updated the BIOS on an asus P7P55D Pro Motherboard and the iphone is now syncing without issues on windows 7 64bit. The working BIOS is version 0911.
  • asamiot Level 1 Level 1 (0 points)
    Same problem here still...
    HP Pavilion dv6 with i7 quad core processor.
    The BIOS vendor is Insyde version F.04

    HP doesn't seem to have any update for the BIOS, it's dated 10-2009...
  • marcosestrela Level 1 Level 1 (0 points)
    I have de new one HP DV8T and I have hade the same problem with sync.. Actually before I saw this post, I formated my iphone but the problem back again Error -6999, I changed the power save USB like I Saw here, and it seems, like back to normal..

    Thank's..
  • djprescott Level 1 Level 1 (0 points)
    Do you still get these problems with Win 7 32 bit or is it just the 64 bit version?
  • Becky9 Level 1 Level 1 (0 points)
    Problems here with Gigabye EX58 UD3R here W7x64, locks up itunes when ipod touch connected. Doesn't lock system up, just itunes. Disconnect ipod and itunes continues to work as normal.

    Very occasionally it will connect and sync as normal, but haven't been able to work out whats so special on these occasions - I think its synced 4 times in total in 3 weeks and trying probably 100s of times with various messing, uninstalling, reinstalling etc...
  • kcredrover Level 1 Level 1 (0 points)
    Really can't believe this has yet to be solved by a patch or something. My iPhone is lonely. Using a Lenovo W500, have update everything I can and even went back a version in iTunes from a suggestion in another string. Laptop see device and even tries to sync but just stops about 30 seconds into it. Any other suggestions? Tks.
  • LMStuff Level 1 Level 1 (0 points)
    Update! It's been seven days and 4 syncs later and no problems! I have removed and synced large amounts of data MP3, video and apps. My fix below has been working for me. I finally am not afraid to sync anymore!!

    Good luck everyone!




    LMStuff wrote:
    I have been having this problem since running Windows 7 64-bit. It's been a real show stopper for me. I have been afraid to sync unless I am desperate. I not only get the freezes but also system reboots during syncing. I tried running an update on my phone to fix the problem and I had to do a restore like many others and it was and never ending nightmare to get it back in working condition.

    Today I needed to sync and couldn't wait any longer. So I started researching the issue again and not finding much resolve especially from Apple. I haven't checked in a good while and just assumed Apple would eventually fix the problem, but to my dismay after looking at this forum topic again, it has not been successfully resolved. If it were on an OSX release problem, it would have been fixed in no time flat! (a couple days at max if not hours!)

    I did come across a temp fixed that just worked during a +15 minute sync! I had seen somewhere that someone said they temporarily fixed it by setting the compatibility mode for the iTunes application icon to Vista. So I tried it and set it to "Vista (Service Pack 2)" compatibility mode and proceeded to sync. Would you know it synced perfectly and didn't freeze or reboot my computer. We will see when I need to sync the next time, I an still hesitant but at least this is a glimmer of hope for me and syncing my iPhone without fear once again. I depend on my iPhone for quite a bit of stuff and this problem has been crippling me.

    Hope this helps some of you out until Apples acknowledges and fixes this problem.

    LMStuff
  • LWile Level 1 Level 1 (0 points)
    I wonder if I will have this problem with the Motorola Droid?
  • nvidamour Level 1 Level 1 (0 points)
    Tried compatability mode and that didn't work either.

    At the moment i'm just taking each part of the sync 1 step at a time, so rying music, apps, podcasts and photo's though may skip photo's as don't really need them on the phone and thats something that causes me problems when syncing
  • nvidamour Level 1 Level 1 (0 points)
    Update

    Seems that i can now sync music, podcasts and applications but not photo's although i had to take the drastic action of removing everything i had and either re downloading applications and re importing music as kept getting errors about file not found.

    Hopefully not syncing photo's will means it will work
  • mrclark2 Level 1 Level 1 (0 points)
    Tried the latest bios update from Gigabyte for my p55m-ud4 and I'm still having the same problem with both my iphone and my ipod touch. Neither will sync, itunes eventually errors out with various messages about the sync either timing out or that a required file could not be found. If I close and then immediately reopen itunes, it acts as if it is a brand new iphone/ipod and wants to set it up. Back to the drawing board I guess.
  • nvidamour Level 1 Level 1 (0 points)
    Thats exactly wat happened to me. Try only not photo's folder as tat is te folder tat causes issues with mine. i've got mine to sync successfully now without including the photo''s folder.

    I've also found, deleting the backups made by itunes, resetting the sync history in itunes and also deleting the itunes library and creating a nw one help a little bit
  • Duricell Level 1 Level 1 (0 points)
    Its not just with windows 7.... i'm running vista 64 and having the same issues... I have tried everything.. even resetting my computer to 2 weeks ago..
Previous 1 10 11 12 13 14 Next