Previous 1 5 6 7 8 9 Next 516 Replies Latest reply: Jul 14, 2012 7:25 PM by SexySam Go to original post Branched to a new discussion.
  • plus613 Level 1 Level 1 (0 points)
    Odyssey61 wrote:
    Yeah thats a classic P55 error. With XP there is no error message. It simply doesnt finish.


    WinXP may actually finish. It does on my PC, but takes 1-5 minutes for each MB of data I am trying to sync.

    Eg, a 30MB podcast will take 30-150 minutes to run, and itunes will say "iTunes is not responding" the whole time.. but the iphone has "Sync in progress" on its screen, and EVENTUALLY it comes back OK, completed.

    Just be prepared to leave anything overnight.....
  • jdmhammer Level 1 Level 1 (0 points)
    I am having the same issue... with no fix in sight...

    iTunes 9.0.2.25
    Intel Pentium Dual Core E2220 @2.40
    Windows 7 x64bit
    4GB ram
  • Tyler Cruse Level 1 Level 1 (0 points)
    Similuar problem (reported to Apple on 8/7/2009, response was Win 7 not supported).

    HP DV9500zCTO
    AMD Turion 64 x2 (2.1 Mhz)
    4 g hp memory
    nVidia 630m chipset
    Win 7 64 bit RTM
    (Tried both upgrade from Vista 64 and new install of Win7 (with no hp drivers))
    Currently exploring solution via Microsoft service request 1116049166
    Note: This hardware configuration under Vista 64 does not have issue
    Latest BIOS and drivers from HP and nVidia


    Have HP 8225us Win 7 32 - no issue
  • josephrs Level 1 Level 1 (0 points)
    Looks as if Intel thinks this may be a BIOS issue:
    http://news.cnet.com/8301-13924_3-10388577-64.html
    "Our leading theory is a BIOS or system configuration issue, but we are still investigating," Intel said Monday.

    I also didn't see anyone suggest installing the latest Chipset driver, I'm sure you've tried it but for those who haven't:
    http://www.intel.com/support/chipsets/sb/CS-029901.htm#b

    -J
  • FiveHolesN1 Level 1 Level 1 (0 points)
    My system is as follow. Am having similar sync problems. When it does work, it only copies one way, from PC to iPhone. Also drives CPU tempurature up by 15C. Tried all suggested fixes and did not change symptons.

    Hope this helps developers resolve the issue quickly. I believe that data is getting corrupted from the iPhone through the USB channel and iTunes has an issue comparing it with data on HD or in memory.

    Intel Core i7-860 CPU
    Intel DP55KG Motherboard (BIOS Version KGIBX10J.86A.3822 9/28/2009)
    G.SKILL Ripjaws F3-12800CL9D-4GBRL (4GB Memory DDR3 1600 (PC3 12800) 1.5v)
    PNY GeForce 9800 GTX+ 512MB PCIe Viedeo Card
    Western Digital Caviar Black WD7501AALS 750GB SATA II 7200 RPM 32MB Buffer Hard Drives(2 Raid 1)

    Windows 7 Ultimate 64-bit

    iTunes 9.0.25 (64-bit)
    iPhone 3G 16 GB with iPhone OS 3.1.2
    Backup fails and cannot sync from iPhone to PC
  • FiveHolesN1 Level 1 Level 1 (0 points)
    Sorry, iTunes is 9.02.25
  • whoha Level 1 Level 1 (0 points)
    I have Windows 7 x64 Ultimate released last week.
    Also I installed Itues 9.0.2.25.

    Today I got a really wierd problem.
    1. My phone was not being charged any way (power or itunes).
    2. Then when I tried to sync my contacts through outlook, it was 6 hours and mu iphone was just keep on syncing. Itunes showed I am using some 180MB space for contacts but my contacts list was empty on phone.

    I had to take the phone back to the store and then all of a sudden it just synced withing 10 minutes.

    I would say, by trying to restore to factory settings through itunes and then re-syncing the phone probably worked.

    But this is really a problem and probably of itunes.
  • GIDEONkjv Level 1 Level 1 (0 points)
    just for kicks and giggles, for those using the p55 boards, what ram is everyone using?
  • FiveHolesN1 Level 1 Level 1 (0 points)
    As stated in my response above yours, I am using G.SKILL Ripjaws F3-12800CL9D-4GBRL (4GB Memory DDR3 1600 (PC3 12800) 1.5v)


    They seem to be working real good. Had to set to XMP Profile 1 to get 1600 MHz, but that is ok.
  • plus613 Level 1 Level 1 (0 points)
    4 x 1GB Corsair C8D 1600MHz

    To update everybody, I've provided Apple some more information to investigate, and Gigabyte have also contacted me asking for more information.

    I'm still having success with the workaround I posted a couple of pages ago - disabling the power management of the USB ports, though there's a trick to it - I plug in the iPhone, let it spit out the 0xE8000065 error, close itunes without unplugging the iphone, then start itunes again and it's working.

    But it's only since I disabled the USB port power management that this has begun working.

    Does it work for anybody else?
  • FiveHolesN1 Level 1 Level 1 (0 points)
    No, this did not fix my issues.

    It is worth noting that I do not receive the 0xE8000065 error. iTunes either cannot sync my iPhone (causing iTunes to want to restore from backup, which fails because last backup session failed), or iTunes does not keep the sync setting.

    If I download something from the app store or iTunes on the iPhone directly and then try to sync with the PC, iTunes on the PC freezes and causes high processor and memory activity. Remove the iPhone from the USB connection and remove the items downloaded directly to the iPhone, reconnect to the PC and iTunes at least works. Does not sync properly, but at least it is no longer frozen.
  • FiveHolesN1 Level 1 Level 1 (0 points)
    If anyone from Apple, Intel, and/or Microsoft would like for me to assist in troubleshooting the issue, please let me know. I would be more than happy to assist.

    Thanks
  • Odyssey61 Level 1 Level 1 (0 points)
    I have upgraded the chipset drivers and that hasnt worked.

    To the poster who said leaving it overnight, try and do a restore..

    1. It takes forever
    2. Its corrupted

    So it might appear to work but it doesnt.
  • jdmhammer Level 1 Level 1 (0 points)
    I have gone and contacted all 3 companies and here is what i got..

    1. Did you reinstall iTunes (told this from each company)
    2. Did you contact the other company (MS told me to contact apple, Apple to MS and Intel to Apple or MS)
    3. "We are unsure the error or reason for it currently"

    so guys... we are no where close to solving this...
  • FiveHolesN1 Level 1 Level 1 (0 points)
    Well, my suggestion is that the Apple Software Engineers get to work and solve this issue. I seriously doubt that it is a real issue with the bios for the Intel P55 Express Chipset. I have seen other posts from users with other boards (including AMD) that are having the same issue. Also, Windows 7 x64 is not the only operating system that is having issue.

    It just so happens, that Windows 7 has better memory and thread management that causes this issue to surface more rapidly. Also, the SE's from Apple should think back to when we moved out of the 16-bit world into the 32-bit world and the timing and memory management issues that we had to deal with back then. Maybe that will help lead them to a quick resolution to this issue.

    ... or, they could give us the code and we can solve the issue for them.

    Either way, I believe that each company is trying to buy time to produce a bonafide fix for the community.
Previous 1 5 6 7 8 9 Next