Previous 1 2 3 Next 516 Replies Latest reply: Jul 14, 2012 7:25 PM by SexySam Branched to a new discussion.
MrBahr Level 1 Level 1
Hi All,

This is VERY frustrating. I have installed the MS Windows 7 x64 Enterprise Eval (Supposedly the gold copy for eval). I installed iTunes 9 using the 64 bit installer. I can get it to install correctly and play music, so no problems with iTunes as a music player, but try and sync with an iPhone and there are all sorts of problems.

I have done the following:

1) Installed/De-installed iTunes about a million times
2) Put my iPhone on a powered USB hub
3) Plugged my iPhone into a USB hub on my computer

I can get iTunes to recognize my iPhone, but I sometimes get a set of different errors.

Sometimes iTunes won't recognize the iPhone. When I unplug it, Windows tells me that it could not install the "MTP USB Drivers". Don't know why, but that is what it says.

I can plug it in again and iTunes will recognize it, but it says:

iTunes could not connect to this iPhone because of an unknown error occurred (0xE8000065).

If I put my phone in recovery mode, iTunes indicates that the phone needs recovery and starts the process. After a while, it comes up with the unknown error again.

Sometimes it says could not sync with iPhone "".....

I've manually de-installed the Apple drivers and reinstalled. That hasn't worked.

I've run the install and software in Compatability mode for Vista.

I am my wits end.

Anybody out there with ideas? Should I downgrade iTunes? It appears as though version 9 might have some issues.

Gigabyte P55 MB with i7 Processor, Windows Vista, Windows 7 x64
  • plus613 Level 1 Level 1

    I have EXACTLY this issue.

    I built a new PC 2 weeks ago, replacing the old one, and my iphone no longer works, just this stupid 0xE8000065 message.

    PC: Intel Core i7 860 CPU, 4GB RAM, GA-P55-UD4P motherboard, Windows 7 x64.
    iPhone: 32GB iPhone 3GS

    The iPhone works perfectly well on my Macbook Air and my Toshiba Portege laptops. It's only the desktop, which also happens to have ALL of my music and other media on it.

    It's driving me nuts that I can't sync! Please, can anybody help? My previous PC was also a Gigabyte motherboard, a GA-965P-DS3, 4GB RAM, Intel Core2Quad Q6600, and was also running Windows 7 x64 on it, and it worked flawlessly, so I don't believe it's the operating system.

    I think it's probably something to do with the USB ports on the motherboard, as I've seen others say they had luck buying a new PCI USB card, but i'm not going to do that for a brand new PC. I've also tried a brand new Belkin powered USB hub but got nowhere.

  • rickgsoldo Level 1 Level 1
    I also have the same specific issue.

    My hardware is almost identical to yours: Intel Core i7 860, 8GB RAM, GA-P55-UD4P, Windows x64 and a 32GB iPhone 3GS.

    I've been searching everywhere for a solution, but the problem persists. D-Link powered hub didn't work. I've read that setting the C1 in the BIOS to enabled solves it for some people, but no luck here.

    I'll keep searching.

    I'll try a BIOS upgrade next and then may have to spring for USB card. Grrrr.
  • simmotech Level 1 Level 1
    Same for me too:

    Windows 7 x64
    GA-P55-UD4P motherboard
    Intel Core i5
    iPhone 3G

    Since plus613 was syncing fine on Windows 7 x64 on another machine, then it looks like the motherboard is looking favourite to be the culprit.
    What motherboard do you have MrBahr?


    PS I did see an article somewhere saying that "c-state" must be switched "on" in the BIOS otherwise there are issues with sleep mode resetting the USB. However there are so many settings for this system board BIOS I have no idea what to check.
  • James Grow Level 1 Level 1

    WIN7 64
    ASUS P7P55D LE
  • James Grow Level 1 Level 1
    Above post should say i5-750
  • rickgsoldo Level 1 Level 1
    Seems like it's a P55 motherboard problem.

    I did find the C1 setting and enabled it. No success there.

    I upgraded the BIOS. No luck there either.

    I also sent a note to Gigabyte technical support. No response.

    I'll probably move my iPhone sync to my laptop for now and hope for a better solution over time.

  • Amp300 Level 1 Level 1
    I recently built a machine using an Intel Core i5 / Gigabyte GA-P55M-UD2 and I am also experiencing numerous iPhone sync problems. I have managed to get the device to sync a few times, however, a vast majority of sync attempts go as follows; iTunes stops responding as soon as the iPhone is plugged in, then, approximately 30 seconds later iTunes begins responding and the sync fails with an unknown error.

    iPhone 3GS 3.1.2
    iTunes x64
    Windows 7 Home Premium x64 RTM (Build 7600)

    I hope that this will be resolved shortly, as this is currently an unacceptable state of functionality.
  • Amp300 Level 1 Level 1
    After trying numerous things to get the device to sync, including a full reset of the phone and a complete removal and reinstallation of iTunes, I finally managed to get my phone to sync by deleting the iPodDevices.xml file from the C:\Users\[User Name]\AppData\Local\Apple Computer\iTunes directory.

    This is the third time I've had to reset my phone due to syncing issues. I'd really like to know what is going on here...
  • Templar1975 Level 1 Level 1
    I had the exact same issue on my PC but now have it resolved. Try this, hope it works for you.

    Go into your services and dissable Bonjour, worked for me, I havent had a single sync issue since doing that.
  • simmotech Level 1 Level 1
    This worked for me and allowed me to restore from a backup (hurrah!) but only the once then I get the same problems.
  • Amp300 Level 1 Level 1
    Which thing worked? Deleting the iPodDevices.xml file or disabling the Bonjour service?

    I noticed that Bonjour has an uninstall in the Add/Remove Programs, perhaps that is a better route than killing the service?
  • simmotech Level 1 Level 1
    Your trick of deleting the iPodDevices.xml file got iTunes to recognize the device which then allowed me to restore from the backup (don't know where this is stored).

    I let it sync which worked fine and quickly - unfortunately, it took my currently empty Outlook contacts and replaced the good ones on the iPhone where I was expected it to transfer the other way.

    I then got cocky and decided to let it restore again to get my contacts back. I then started getting the unexpected errors again and not recognizing the device.

    Stopped and Disabled the Bonjour service as in the next post and iPhone can then see iPhone in Recovery mode. Unfortunately since it reboots the iPhone whilst preparing the iPhone for recovery there is a connection problem and iTunes and iPhone both seem to be waiting for each other and doing nothing.
    On restarting iTunes, I got a warning message about Bonjour being disabled.

    Here is what I currently see (and have been seeing this evening)...

    In Device Manager, as soon as the iPhone is plugged in, I get "Apple Mobile Device USB Driver" under "Universal Serial Bus controllers".
    Once and only once have I seen an "Apple...." node under Portable Devices - this seemed to be that other MSD device driver (which I suspect is conflicting with the Apple Driver) - when that appeared, I could browse the phone like a hard disk. I haven't seen it since.

    I did see another post somewhere on the interweb about the iPhone showing with two USB device IDs with the second being the same as the first but with an additional suffix. Maybe the Apple driver is picking the first up and the Microsoft USB driver is trying the connect to the second and are conflicting.

    I'm going to try a reboot first and if still no joy then I'll have a look for that article.
  • Romanot Level 1 Level 1
    I've been trying to track down this issue since I got my Asus p55 motherboard. I've learned a bit.

    p55 + Iphone (or Ipod touch) simply will not work with Windows 7 64bit most of the time.

    You can improve your chances of success by activating CState and SpeedStep in your BIOS. Also, make sure you have all other programs closed. The more activity on your machine, the greater the chance of failure.

    Itunes 8.1 didn't work.

    USB hubs won't work

    USB hubs directly in the PCI port will work, from what I have read (waiting on shipment of a USB hub to confirm)

    The iphone may shut down the usb hub it gets attached to (watch out for this)

    I haven't tried installing other OS's on the machine, planning on trying in the next week, but I think it is hardware related.

    Message was edited by: Romanot
  • miomobeach Level 1 Level 1
    Same problem here unfortunately. Syncs got interrupted after an error message (when I still could start one). Now iTunes hangs until I undock my iPhone.

    The worst part is that I think I have reached the limit of 5 authorized computers after uninstalling/reinstalling a couple of times. I was glad I'd completed a full clean system setup and now it is awfully messy with failed backups and the risk of losing data.

    Here's some info on the hardware in case it helps...

    Gigabyte GAP55UD3; Intel Core i5 i750; Windows 7 Pro; iTunes64 v9.0.1.8

    Quite an issue...
Previous 1 2 3 Next