Previous 1 2 3 Next 31 Replies Latest reply: Oct 22, 2009 12:18 PM by CodeMonk Go to original post
  • tm311 Level 6 (10,350 points)
    I am not sure if what happened to me this morning is exactly the same as what is going on here...but i solved it by downloading disk warrior 4.2 and running that while booted from a separate external HD.

    I walked into work and my computer was i fussed around and it seemed to be ok. I then tried to move a file into my applications folder and received a message that i did not have permission to do that.
    Logging out and then logging in and my password did not work...nor did logging in with any other accounts on the exchange server.

    I panicked because i had just read about this problem with 10.6 last night.

    I installed 10.5 onto an external drive and booted from that...and could see my original volume but most of the folders were empty...again panic.

    I was able to copy my "user" folder to the external drive...and then i ran disk utility to repair disk and it would not repair and said something about "invalid key" and then would not allow my to mount the volume...i was just about to wipe it when i thought i would try disk warrior...

    downloaded that and ran the rebuild and everything is back working perfect...knock on wood.
  • CodeMonk Level 1 (0 points)
    This just bit me. I accidentally clicked on the guest account. I had no idea how it happened till I googled OS X empty home directory.

    Joy. I feel so special to have found this.

    I guess MozyHome is going to get a serious test from me!
Previous 1 2 3 Next