5 Replies Latest reply: Sep 13, 2009 6:47 AM by Bloomington Hoosier
DeanMa Level 1 Level 1 (0 points)
This is weird. Ever since I got my iPod Touch, I've been putting together playlists in iTunes with a mixture of podcasts and music tracks and they would sync fine to the Touch.

However, ever since I updated to 3.1.1, the podcast files no longer sync - only the music files do. I can still find them in More>Podcasts, but I want playlists with a combination of both.

Has anyone else seen this? Anyone know a solution?

Thanks.

MacBook, Mac OS X (10.4.10)
  • Saul in PA Level 2 Level 2 (295 points)
    I see the same problem. I actually though that it was iTunes 9 that broke it.

    Work around is go under the Podcasts tab and remove the check next to "Automatically include". Then you can put a check next to the playlists that you have using "Include Episodes from Playlists:"

    Message was edited by: Saul in PA
  • DeanMa Level 1 Level 1 (0 points)
    Thank you for your response. Yes, it very well could've been iTunes 9.

    Okay, I got the first part of your workaround. I unchecked the "Automatically include" checkbox in the Podcasts tab.

    However I don't see where "Include Episodes from Playlists" option is. I've checked my playlist I want to sync in the Music tab under Playlists, but I obviously need to do something else because it's still not syncing. Where do I find that?
  • DeanMa Level 1 Level 1 (0 points)
    Never mind. I found it. It's on the bottom of the Podcast tab. It works like I want it to now. Thanks!
  • Saul in PA Level 2 Level 2 (295 points)
    You might just need to scroll down as there is a lot of stuff that appears when you uncheck the "automatically inclue" - I found that you can also change it to "selected podcasts" and the boxes appear.

    Anyway 3 big boxes appear as soon as I make the change - Podcasts, Episodes, and Include Episodes from Playlists.
  • Bloomington Hoosier Level 1 Level 1 (0 points)
    Not quite solved yet. One problem with the workaround is that the podcasts that are not included on your playlists will now not be on your iPod at all. To keep all of your podcasts you need to create a playlist that includes them all. For now, I created a smart playlist with the rule "year is 2009." This will work for the rest of the year, but I'm hoping Apple fixes the root problem before New Year's.