5 Replies Latest reply: Sep 28, 2009 10:06 AM by speverini
mrogers055 Level 1 Level 1 (0 points)
So I updated to the newest version of Itunes but when I tried to update to the newest software version my phone went into recovery mode and will not let me restore it. I keep getting the error message (13) or (2002)

How do I get my phone to reset so I can use it?

GT4024, Windows XP
  • jksarge Level 1 Level 1 (0 points)
    I am having the same problem...I tried to restore my iPhone on two different computers and it still will not let me restore. I am getting error messages similar to the earlier post. What do I do?????
  • mrogers055 Level 1 Level 1 (0 points)
    i spent an 1 on the phone with apples tech support and they were unable to help as well. I am taking my phone into the apple store and if they can't fix it I am going to go buy something that is not a iphone or something that has to be updated
  • speverini Level 1 Level 1 (0 points)
    I am having the same problem. I have followed all of Apples suggestions. I tried restoring it on 3 different computers, used 3 different cables. Used one computer that still had iTunes 8.2. Tried computers with different operating systems, etc. Nothing works. I get error code 1002.

    There has to be a way to reset the phone.

    Isn't there anyone from Apple that knows anything or actually wants to help the customer??? Search the discussions for "iPhone recovery mode" and you will see that we are not alone.
  • rimaoris Level 1 Level 1 (0 points)
    go here:
    http://support.apple.com/kb/TS1363?viewlocale=en_US

    sometimes you have to do this process a couple times, but it always works. so far i have had to do this almost every time i update my software. good luck
  • speverini Level 1 Level 1 (0 points)
    Thanks for the suggestion, but this did not work for me. I had to restore using the 3.01 firmware. The hard reset didn't work, nor did the previous post. I cannot install 3.1 even after restoring. If the hard reset (holding the power and sleep buttons down for approximately 10 seconds) doesn't work I suggest downloading 3.01 and restoring from that. That was the only thing that worked for me. You can do a Google search for iPhone firmware. Once you have downloaded the firmware, hold the shift key down while clicking the restore button in iTunes. This will allow you to select the file you would like to use. Select the 3.01 file you downloaded.

    I hope this helps someone. I was upset for days because my phone was nothing more than a paperweight and I could get no help from Apple.

    Very disappointed in Apple...