5 Replies Latest reply: Dec 11, 2009 1:29 PM by Andrew Mackenzie1
normalchildhood Level 1 Level 1 (0 points)
I have had a 16GB iPod touch (2G) for about a month. Whenever I connect it to my computer to sync, it doesn't sync automatically. I have to click the "sync" button. My other iPods would always sync automatically whenever I connected them to my computer, so I don't know if there's some preference setting that I don't have set correctly or if the iPod touch just doesn't sync automatically or if this is a bug. Any ideas?

MacBook Pro, Mac OS X (10.6)
  • Ingo2711 Level 7 Level 7 (20,340 points)
    You can set your syncing options for each ipod in the settings menu in itunes and in the summary pane when your ipod is connected.
  • normalchildhood Level 1 Level 1 (0 points)
    I've looked through all the syncing options and the only thing I can find is one that says "prevent iPods from syncing automatically" but I don't have it checked. In the summary pane I have it set to only sync checked songs and videos, but that shouldn't prevent it from syncing automatically. Is this a bug I've got?
  • Ingo2711 Level 7 Level 7 (20,340 points)
    Wrong user guide link, sorry

    Message was edited by: Ingo2711

    Message was edited by: Ingo2711
  • Ingo2711 Level 7 Level 7 (20,340 points)
    OK, here's the correct info: http://manuals.info.apple.com/enUS/iPod_touch_3.1_UserGuide.pdf
    Summary Pane
    Select “Open iTunes when this iPod is connected” to have iTunes open and sync iPod touch automatically whenever you connect it to your computer. Deselect this option if you want to sync only by clicking the Sync button in iTunes. For more information about preventing automatic syncing, see “Preventing Automatic Syncing” on page 13.


    page 13:
    Preventing Automatic Syncing
    You can prevent iPod touch from syncing automatically when you connect iPod touch to a >computer other than the one you usually sync with.
    Turn off automatic syncing for iPod touch: Connect iPod touch to your computer.
    In iTunes, select iPod touch in the sidebar, then click the Summary tab. Deselect “Open iTunes >when this iPod is connected.” You can still sync by clicking the Sync button.
    Prevent automatic syncing for all iPhones and iPods: In iTunes choose iTunes > Preferences (on a Mac) or Edit > Preferences (on a PC), click Devices, and select “Disable automatic syncing for all iPhones and iPods.”
    If this checkbox is selected, iPod touch won’t sync automatically, even if “Open iTunes when this iPod is connected” is selected in the Summary pane.
    Prevent automatic syncing one time, without changing settings: Open iTunes, connect iPod touch to your computer, then press and hold Command-Option (on a Mac) or Shift-Control (on a PC) until you see iPod touch appear in the sidebar.
    Sync manually: In iTunes, select iPod touch in the sidebar, then click Sync in the bottom-right corner of the window. Or, if you’ve changed any sync settings, click Apply
  • Andrew Mackenzie1 Level 1 Level 1 (0 points)
    I am having this same issue. We have a few iPods, all with "Open iTunes when this iPod is connected" selected. iTunes will launch, but it will not start syncing. Did you ever find a solution? Thanks.