14 Replies Latest reply: Oct 13, 2009 12:26 PM by PJroon
JimMiller Level 1 (0 points)
I have my work Email "Groupwise" forwarded to my iPhone. Was working fine until the 3.1 upgrade, now the body of my emails read "Mime Attachment" and I'm unable to open. Anyone have any suggestions on how to fix?

MacBook Pro, Mac OS X (10.5.8)
  • StriperMan Level 1 (0 points)
    I have my groupwise forwarded to iPhone via Yahoo Mail. Worked fine until I upgraded to 3.1 yesterday, now only get the To: and From: fields and a message, This email has no Content.

    Tried everything on the GW,and iPhone end, has to be a bug,,,,uh I mean undocumented feature.

    How does one "roll back" to 3.0.1?
  • Octouser Level 1 (0 points)
    I have exactly the same problems with attachments from a maillist. I didn't have any problems reading mime-attachment before OS 3.1. Now every attachment shows up like an "mime-attachment"-icon and they can't be opened. Bug?
  • mmacaulay Level 1 (0 points)
    i am having the same problem. if you get any answers to fix the problem please let me know. I am lost without being able to open my work email.
  • JimMiller Level 1 (0 points)
    After playing around for several hours I figured out that if you delegate the message, instead of forwarding it seems you can then at least read the body of the message. I haven't received any attachments to see if I'll be able to open them while in delegate mode.
  • mmacaulay Level 1 (0 points)
    how do you delagate your email account? before the upgrade email was working great no problems. I have windows mail on computer, groupwise from work. groupwise forwards email to windows mail address was able to open main on iphone now i receive mail subject shows but no content. only the mime page shows can not open on iphone. other email other than groupwise arrives and able to open and shows content.
  • JimMiller Level 1 (0 points)
    Go into Groupwise and open rules. Instead of forwarding choose delegate all incoming email and type in the email address you want it delegated to. It will still show up in your inbox in groupwise and also send it to the email address you choose. I use MSN and it has been working since I did this yesturday.
  • jamabrey Level 1 (20 points)
    One cannot roll back to 3.0.1, because the baseband has been upgraded in 3.1. I'm upset because I can no longer receive eml attachments either. Please leave feedback so Apple can fix it on the next iPhone update because they don't read these forums.


    The more people leave feedback about the same thing, the more likely they are to change it.
  • Dan using iPhone Level 1 (0 points)
    Same problem. Work Groupwise e-mail forwarded to Yahoo. Worked fine until 3.1 installed. Now mime cannot open. The suggested work around of delegating instead of forwarding the e-mail works for me. Thanks for the work around!
  • Tunnel Level 1 (0 points)
    Same problem here. Groupwise forwarded emails worked fine before 3.1 upgrade. Now arrive as mime attachment and unable to be opened on the iPhone. Really difficult to work without access to mail. Does anyone know if there a roll-back option to 3.0?

  • Tunnel Level 1 (0 points)
    I have just been provided with the attached links below which provides the likely explanation.

    http://www.tuaw.com/2009/09/10/iphone-os-3-1-now-enforces-exchange-encryption-po licy-may-block/

  • MOBD Level 1 (0 points)
    I have no idea what 'delegating' is but thank you so much for finding a solution to this problem! My work uses Groupwise too (and I despise it!). I was all set with forwarding my email to my Yahoo account and then I updated my iPhone and bam! No content on my emails...

    It seems like every time that I do an update I have some other glitch that I have to find a solution to. I love my phone but these frustrating things are getting a bit much.

    The delegate rule works perfectly!! Thanks again.
  • phojesco Level 1 (0 points)
    I have the same issue with my Groupwise account! Very frustrating but thank you for the workaround. The only problem is that I can now no longer reply to the person who sent the original message because they are not shown as the sender, I am. Since there is no attachment now with an associated independent sender, I cannot simply reply. I have to look up who the sender was and type in their e-mail.
  • MZypher Level 1 (0 points)
    Hope this helps, but it is not much.

    I too had this problem. Probably one of the first. I was in constant contact with support via email, etc. Finally to get me off their back I was told by phone support that "I probably had a bad hard drive in the phone, go to the apple store and get it replaced". So I did. The resident Genius was little help but finally said they would reload 3.01 for me. He did and all is well.

    When syncing my phone I choose not to update. I tried the delegate option (which I found online, apple knew nothing about it) but I prefer the forward. Maybe if enough people leave negative feedback and demand a rollback, it may get the point across to apple.
  • PJroon Level 1 (0 points)
    I too have the problem and use Groupwise. I don't see the Delegate option in the Rules tab. I am always on the road and have found the remote internet interface to Groupwise to often have different functionality than the direct attach in the office.

    Could this be why the Delegate option is not there? Or have our system administrators decided not to implement it?