Previous 1 2 3 Next 35 Replies Latest reply: Feb 14, 2010 5:36 AM by Stamatis Kapetanakis
Kris Jones Level 1 (55 points)
Hitherto I've never had any difficulty in getting my Mac to recognise British spelling. However, that seems to have changed with Snow Leopard. I keep the check language and grammar settings switched on and every time I type text using an English spelling (like "recognise" above), it indicates it is wrong with the red underlining.

I have used the Language and Text preferences to show British English as my only choice in both the Language and Text sections. My region is set to UK and the Input section has only the British keyboard switched on. Additionally, if I call up the "Show Spelling and Grammar" box, it shows British English as the chosen option. I'm therefore baffled as to why my system marks British spellings as wrong.

I had thought of trashing the relevant preference file and starting again. However, I can't find a .plist file that holds the relevant settings.

Has anyone any ideas as to how I can resolve this? Any help will be gratefully received.

iMac 1.83Ghz Core 2 Duo 17 inch, Mac OS X (10.6.1), Boot Camp 3.0. Windows XP Pro SP3
Previous 1 2 3 Next