11 Replies Latest reply: Nov 5, 2009 11:52 AM by watups
Mdilucca Level 1 Level 1 (0 points)
I have a Samsung SCX-4200 printer with the 64 bit dirver installed and connected to my Imac and two macbooks wireless connected. I have shared printing option for everyone access so anybody can print using this printing. Every time that I tried to print from the notebooks the printing failed. It always prompt to enter either the username/password or as a guess and when I look at the print status it says "On Hold (Authentication Required)". Nothing seems to work, I have tried uninstalling and re-adding the printer , and keep getting the same error. I tried to reset the printer via CUPS and it didn't work either. Printing worked just fine before I upgraded to Snow Leopard on the tree macs. Does anyone know how to solve this problem?

Imac/Macbooks, Mac OS X (10.6.1)
  • Chris Meloche Level 1 Level 1 (0 points)
    I'm having the same problem with printing on the Epson Stylus Photo R340 I have attached to my iMac. I didn't even get a prompt for an authentication code though. The print window starts out telling me it's printing and then switches over to "On Hold (Authentication Required). It has me stumped.
  • zibberfitchy Level 1 Level 1 (0 points)
    I'm having the same problem on my MacBook Pro running Snow Leopard trying to print over my wireless network to an HP PhotoSmart C4400 that is connected to an iMac 24" also running Snow Leopard. Everything worked fine under Tiger before upgrading both computers to Snow Leopard.
  • A.S.V. Level 1 Level 1 (0 points)
    I am having the same problem with my MacBooks printing to the shared HP 1320 on the iMac. They were all fine before I upgraded to Leopard. I have contacted HP with no success. Any one out there who can help?
  • HankSmith Level 1 Level 1 (0 points)
    I fixed this problem on a client machine that was printing to a shared wireless printer by deleting the printer on both machines and reinstalling. I think I did a restart on both before I did the reinstall.

    Hope it Helps
  • Tim Hassett Level 1 Level 1 (5 points)
    I'm having the same problem, with no success.
  • Tim Hassett Level 1 Level 1 (5 points)
    Hey guys, I spoke too soon. I tried the below steps, and they worked perfectly:

    here is the solution:

    1. Make sure you are running the newest SL update: 10.6.1
    2. go to print/fax settings, right-click on the printers listed and reset all printers.
    3. Add the printers back in, make sure sharing is turned on

    Try a test print to the networked printer and it should work.
  • Lee Willoughby Level 1 Level 1 (5 points)
    Your solution worked for me also. Printing to a Photosmart 5300 series now works across an airport network.

    Thanks for the tip.

    Lee
  • Jim F Level 1 Level 1 (25 points)
    Tim: Thanks, your steps worked to resolve the same issue as well with an HP Laserjet 2200. > Jim F.
  • Tim Hassett Level 1 Level 1 (5 points)
    Awesome! Glad everything is working. As an extra step, I also deleted and re-added the printer on the machine I am trying to print FROM, but I don't think this step is necessary.
  • dpvolley Level 1 Level 1 (0 points)
    Hi Tim, thank you very much.
    I upgraded my Mac this morning with snow leopard, after that my SAMSUNG SCX 4200 stop working. Your suggestions solved the problem.

    Thanks again
  • watups Level 1 Level 1 (0 points)
    I had this same problem and read somewhere in this discussion board the solution but could not find it now to thank that person and "quote" the solution they provided.

    I have a MBP using OSX 10.6.1 in an office network with a printer for myself and my assistants connected in a PC. The printer is an HP LaserJet 1320 on a Dimension 3100 Dell computer.

    Every time I printed from my MBP the printing window would show up and would give me the (on hold authentication required) status. When I click "resume" it would pop up a login window and i would login my usual account that exist on the network. (username) & (password). but this has never worked over the last 4 months. i've resorted to printing the file on pdf format. saving it on a shared drive. then VNCing to the PC the printer is connected to and print from there. Really unprofesional and embarrassing for Mac

    Today i saw one comment that said instead of just typing the regular (username) & (password) that instead and add the (domainname\username) then (password). instead of just (username).

    Now printing away. Almost i wanna keep printing all day just to celebrate the moment. hope it works for you too. I really wanted to give credits to whom it is due but lost it between reading the post and creating the account to be able to post my thanks. Whoever you are, THANKS!