6 Replies Latest reply: Dec 5, 2009 7:05 PM by WenTX
amicone18 Level 1 Level 1 (0 points)
Ok, So for some odd reason my I-Phone 3g wont launch any of the applications on the bottom row, infact anything in that section of the phone doesnt work. it just does not register, so if I am trying to press "0" on the keypad it will not work? any advice would be appreciated.

macbook, Mac OS X (10.5.7)
  • Vizulyz1 Level 1 Level 1 (0 points)
    This happened with my first iPhone. From what you describe it sounds like you have a section of the touch pad that is broken and also the crystals. I had the exact same problem, a certain "row" would not respond to touch. You have to take it back to Apple and they have to send you a new phone. Hope this helps.
  • amicone18 Level 1 Level 1 (0 points)
    I actually did a reset, and the row did work which was weird, after I sent all my applications back it worked for a bit, now doesn't. its on and off, do you think it might be a virus?.
  • RestlessFool Level 2 Level 2 (380 points)
    I don't think it's a virus but I'd put money on it being an App that has not been 3.0-tested that's probably the cause.

    Check out your Apps and remove (for now) any that are not confirmed as 3.0-tested and then do another reset and you will probably be fine.

    Good luck!
  • amicone18 Level 1 Level 1 (0 points)
    Ok, I am going to do that, the funny thing is everything was working fine, until randomly last night, like it baffles me, I took it to the store, and did get water on it, which I knew. I took a blowdryer to it and that was about a week ago, everything worked fine, now this just randomly happened
  • amicone18 Level 1 Level 1 (0 points)
    No luck, It did work for a little bit, but now it doesnt, I swear it goes on, and off. any advice?
  • WenTX Level 1 Level 1 (0 points)
    Mine does that too, the bottom row stops working at random times, but when I go into the store it works fine, the techs have a time limit, so they told me they needed to see it not work in order to fix it, it's 47 miles one way to the store from my house, I'm so frustrated that no one can help me, I've only had it for two weeks. When I go to plug it in, it won't connect, I have to keep unplugging and replugging, 5 or 6 times, then it connects. They did give me a new wire to try, I came home with it, it doesn't work either. The tech failed to try the new wire in the store, I'm going back tomorrow. Ugh.