Previous 1 2 3 Next 41 Replies Latest reply: Jul 22, 2015 2:37 AM by k3comms
linedpaper Level 1 Level 1
I just upgraded my Xserve to 10.6 server (unlimited clients) and configured Time Machine on the server. I am getting an error from multiple 10.6 clients when trying to connect to the Time Machine disk on the Xserve. I tried on an original MacMini (10.6) and a new unibody MacBook Pro (10.6.1). I know it isn't an authentication problem as I get a different error when I input an incorrect password. The error is as follows:

Time Machine can't access the backup disk "Backups".
The operation couldn't be completed. (OSStatus error 2.)

Message was edited by: linedpaper

Xserve, Mac OS X (10.6.1)
  • linedpaper Level 1 Level 1
    Nobody has any idea?
  • shortmanwalshy Level 1 Level 1
    I had the same error on my Mac Mini server running 10.6.1 Snow leopard. However, i just formatted and re-installed Mac OSX Server. Fortunately i wasn't relying on the server so i could have downtime.
  • chiudesign Level 1 Level 1
    Identical issue here...
    No one else running into this problem?
  • fire00 Level 1 Level 1
    same issue with WD My Book World Edition I
    can someone help please?
  • NOTICE Level 1 Level 1
    Me too...MBP 10.6.1 WD MyBook World NAS
  • fire00 Level 1 Level 1
    guys happy to have found a possible solution:

    1. Update to latest firmware which includes Time Machine compatibility

    2. Restart etc.. My Book and you'll see in Finder that there is a new share called "MyBookWorld-Backup" which you cannot access using Finder

    3. Access your MyBook admin site using Bonjour

    4. Go to advanced settings -> Users

    5. You'll see that apart from "admin" there is a new user called "WD_Backup" (that's the trick)

    6. Change the password of "WD_Backup" and save (restart MyBook)

    7. Go to TimeMachine, select MyBook WD Backup and enter the credentials for "WD_Backup" - user - you're done!
  • NOTICE Level 1 Level 1
    Tried. Failed. Still getting "OSStatus error 2"
    Also tried ticking the administrator box in same pane. No luck.

    The drive shows up and can be selected, UN and PW entered and then the aforementioned error pops up.

    Tried restarts too both MBP and WD MyBook World NAS
  • linedpaper Level 1 Level 1
    This turned out to be a permissions issue for my Xserve. After adding users individually as opposed to via a group everything worked. Might be a bug that needs to be addressed, but the workaround is simple.
  • NOTICE Level 1 Level 1
    Please explain what you mean/did - I'll try it and report back.
  • Keith Dvorak Level 1 Level 1
    This worked for me! Thank you, thank you, thank you! I went into the MyWorldBook control panel, changed the login password for user WD_Backup, went back to Time Machine, and voilà!
  • tempotempo Level 1 Level 1
    Had the same problem, I even had already changed my password to something different and received the same error message. But here's the trick (that I found somewhere else)..

    when it asks you for your password use this instead:

    User: wd_backup
    Pass: backup

    It is all in this PDF:
  • Lyo125 Level 1 Level 1
    I'm still getting some problem setting it up right. I do see the Drive in my Time machine application and can select it. After selecting it, I do have to insert the user “WD_Backup” (I included the caps) and the password (Changed it to “secret01” in the Web interface). By checking the internal system log of the harddrive, it seems that the mac does a first login and the logoff so I assume my login information are right. To confirm the login information’s are right, I also tried to log on the drive using them and it also works.

    Problem is when Time machine tried to do a first backup (I did let the first 120 seconds goes down), I’m getting an error message (In French) that basically say:
    “The network drive cannot be mounted due to a login/password problem. Open System preference and chose Time machine then select again the drive and enter the new Login informations”
    I did try to erase all trace of login/password in keychain and start again, nothing here. I also tried to create a share named “WD_Backup” in the drive with can be access only by the user “WD_Backup” on AFP protocol. Guess it, it didn’t work.

    Here's my current setup:
    Wired Ethernet network
    DGS-1008D Gig Ethernet Switch
    DI-604 Router running the DHCP server, no internet connection currently on this network
    MyBook Wold Edition (White Stripe) on 1.01.16 load (IP :
    MacbookPro running OSX 10.5.8 (IP :
    Airport is deactivated

    Any information missing ?
  • Keith Dvorak Level 1 Level 1
    It worked for me, and TM has been backing up data. However, twice now I get a note that it was unable to complete a backup because of login issues. When I check, it seems it has substituted WD_Backup for my computer login again.

    I'm not sure why it's making a substitution.

    I'm also having trouble using the drive from my ThinkPad, which is really irritating. I wish I could wipe the drive somehow and just use it as an external drive relying on OS X Snow Leopard and not whatever horky OS (Linux?) they have controlling it by default. Argh!

  • JaZ86 Level 1 Level 1
    Is there a way to remove this share MyBookWorld-backup?
    I personally hate TimeMachine (needed it for about 4 times and it let me down the full 4. Which is a 100% fail for me and thus unacceptable for a backup-stategy). I want to get rid of this useless share, but I can't find it in the regular shares. Any help?
Previous 1 2 3 Next