Previous 1 2 3 4 Next 88 Replies Latest reply: Nov 21, 2015 8:36 AM by Dingus Milktoast Go to original post
  • DigitalGenius Level 1 (0 points)
    Here's what I have:

    First, I had the same problem as most everyone else here. After about 5 minutes of hunting, I found my problem was caused by Network Magic being installed on another of my Macs with SHARING TURNED ON within Network Magic. Turned sharing off and problem is GONE
  • yourmacexpert Level 1 (0 points)
    d1n0 wrote:
    I emptied out the following directory
    <username>/Library/PDF Services/

    Thanks for the tip! I was getting this error every time I tried to change a setting in the "Print…" dialog box. Turns out there was an alias to my Time Capsule hard drive in there.

    I deleted it, and now all is well.
  • Thomas Melgers Level 1 (0 points)
    How does one GREP? Caus I'm all lost and maybe a GREP would solve my problem...
    Ive looked up on Google how to do this, but im a UNIX nublet. Still having the problem everyone else has on this forum, which is making me go NUTS!

    I get this error when i open picasa.
    +The server “maykepc” may not exist or it is unavailable at this time. Check the server name or IP address, check your network connection, and then try again.+

    maykepc being my wife's computer.

    Ive completely removed the Picasa app and all of its other contents but still get the error. Anyone got anyclue, what am I missing? What on earth can i do, to get rid of the error. Ive been looking at the PDF folder, emptied it... didn't work. Im lost and very sad

    Any suggestions are welcome.
    Kind regards,
  • steph_3464836483 Level 1 (0 points)
    I was seeing similar symptoms, i.e. in Console it said:

    Sep 28 23:46:46 <hostname> /System/Library/CoreServices/[8937] : smb_mount: mount failed to fileserver/users_w : syserr = No such file or directory

    ... which makes perfect sense since the share "users_w" no longer exists on that fileserver. I couldn't figure out where this information was cached, but I knew that the Acrobat Synchronizer was responsible for those connection attempts. I knew this because the repeated login prompts went away if I killed the Synchronizer process.

    Working from a tip found on another website, I deleted the ~/Library/Application Support/Adobe/Acrobat/9.0_x86/Synchronizer folder and that did it for me. I'm running Acrobat Pro 9.3.4.
  • CrowdedBlouse Level 1 (0 points)
    Same here! Network Magic has it's foibles! I went to Network and Sharing in Windows 7, Change advance settings, Turned off File and Printer Sharing. Turned off Public Folder Sharing.

    Continuous message boxes stopped! You found this in 5 min? You're good!
  • Scott Talkington Level 1 (0 points)
    None of these solutions works for me. The problem is that it must be something requiring a server that I've installed some time in the distant past, but the error message gives no clue as to what it might be and there are hundreds of possibilities. Is there anyone with a more general approach? Why don't these stupid error messages have more useful information in them? Is there a diagnostic tool that logs the startup sequence that might list the actual server that's being referenced? The guessing game is just pointless.
  • dmwingon Level 1 (0 points)
    I'm having this problem too, on a slightly used MacBook Pro 17" that I just bought from eBay. It was having a number of problems, including this, so I did a clean erase/install of Snow Leopard.

    Straight from the clean install, it's still doing this. The steps:

    Navigate to Drop Box on my main laptop (MBP 13") –> Double-click disk image in folder (which holds install files for a number of programs I want on the new laptop) –> Get error message about "connection failed"; the server it's trying to connect to is the 13", which I'm on now –> Disk image opens anyway, after a long pause.

    I'm sure there's just some setting on the 13" that I need to tweak, but heck if I know what it is.
  • Mr. Toph Level 1 (5 points)
    ANOTHER SATISFIED CUSTOMER!!! After several SEVERAL hours of trying to figure this issue out this thread finally got me the answer I needed. Other threads suggested tossing (or renaming) certain .plist files including both the .loginitems.plist and .loginwindow.plist. It was only in this thread where I found the suggestion to toss the .recentitems.plist. I did and VIOLA! No more annoying, idiotic, unexplainable (well I am sure there is an explanation) dialog box complaining about a server that no longer exists on my network. Thank you! Thank you! Thank you!!!!

    Chris in Marietta, Ga.
  • the_rainbowarrior Level 1 (0 points)
    Having recently migrated our domain controllers to 2008 R2 , we found this problem affecting all 10.6.x machines especially when authenticating with NAS boxes running embedded Samba.

    To fix the problem simply join the OSX machines to your domain (from preferences-->Users-->Network servers) and the problem will go away. No reboot or relogin necessary.

    Somehow, OSX / Samba to auth needs a computer account in AD to allow login requests.

    Hope this helps
  • howannoying Level 1 (5 points)
    After airport connecting my main mac to my macbook I had the same irritating message as everyone else. As suggested I found the Preferences/ and deleted reference to the server - the macbook and it disappeared from the 'recent items' submenu. However it didn't cure the problem. I then looked in Preferences/loginwindow.plist which lists the login items under AutoLaunchedApplicationDictionary. Here I found a new reference to iTunes on the macbook. So the main computer was trying to connect to the macbook to do something with iTunes. Deleted this and the error message has gone. What a ridiculous amount of effort.
  • bjames008 Level 1 (0 points)
    Wondering if you ever fixed this. My error comes up whenever I try to access the photos area of my Media window. It's quite frustrating. It keeps looking for files on a work server. When I'm connected to the server there's no error. But when I'm at home, it basically shuts me down.

    Apple please amend the OS to stop looking for a disconnected server.
  • Jay in Detroit Level 1 (0 points)
    Try this: in Finder, go to: Go > Connect to Network Server.

    Instead of afp://RemotePCName use smb://RemotePCName.

    I am not sure what the difference is, but it seems to work for me.
  • CrowdedBlouse Level 1 (0 points)
    I believe there are more than one problems that cause this phenomenon. I stopped the problem on my MAC by removing Cisco Network Magic Pro. Not only does it cause the mentioned error, but it connects and disconnects the network every 2 minutes, making it impossible to transfer files. Ease of transfer was why I installed it in the first place, as the network connection between the Mac and my PC was troubled. I now use the server connection rout instead with more success.
  • crrowe Level 1 (0 points)
    Just to make sure how you fixed your issue. When you say "from preferences-->Users-->Network servers" are you doing this from the client? If it's the client that is binding to AD, that would be in System Preferences-->Accounts-->login options-->"Join" network account server. If your doing it from the server end, could you provide a better explanation, I haven't attempted from that side, only from the client side.
  • biergoat Level 1 (0 points)
    I had the same issue with "Connection Failed" to my old laptop, I took the advice given here and removed the following preferences:


    No issues at startup so far.
Previous 1 2 3 4 Next