Skip navigation

Continuous error about Connection Failed

99926 Views 83 Replies Latest reply: Feb 23, 2014 6:55 AM by rav1972 RSS
  • MKadrie Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 3, 2012 9:06 AM (in response to kevin_alan)

    This one is killing me because I felt like I was getting close and then I got the error again.

    NONE of the fixes on this forum that have been suggested has fixed this error for me on my MBP.

    I use to only get this error at work and it was trying to connect to a shared drive on my home Mac.

    So I opened up Console and decided to see what popped up when I got the error. When it did, I noticed that it said: "Warning: accessing obsolete X509Anchors" and it also had that drive mentioned in the error. So I thought "That's it!!"

     

    I looked up that issue and it turns out that the X509Anchors were important to communicate with Leopard, but are no longer used in Snow Leopard. Now that made perfect sense because I started getting this error when I upgraded the computer that the shared connection was on to Snow Leopard. But I couldn't find a solution anywhere to the problem. Somewhere I read that this has to do with Spotlight and the Entourage Database. So I tried to rebuild that via Entourage and that made it angry!! It started popping up immediately and at home (which it rarely did before).

     

    So at work, I turned it on and killed Entourage and opened Console to see if the problem happened again. Theoretically it should not have happened. Yet - there it is! Only this time, no error message was displayed in the Console. So now I am baffled.

     

    I saw the post by @PBRDesign and I originally thought this was the case, because around the same time this happened, I upgraded my iPhoto. And I have been having new issues with iPhoto not syncing with my iPhone properly. But this error happens even when iPhoto is not running.

     

    I once had it at the apple store and they could not figure it out.

    I'm going back to them today with new information and see if I can get this fixed. Like I said - IT'S DRIVING ME NUTS!!

     

    If anyone else is having the same frustrating issues, I'll let you konw if we find the cure.

  • MKadrie Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 3, 2012 9:25 AM (in response to MKadrie)

    I am watching Console again and I'm seeing the "Warning: accessing obsolete X509Anchors" all over the place with Entourage running. So I'm thinking that it was just a coincidence that they happened at the same time. Leaving this a still unanswered issue.

  • Jaap74 Level 2 Level 2 (170 points)
    Currently Being Moderated
    Feb 3, 2012 2:11 PM (in response to MKadrie)

    I am with you.....Since I upgraded to Lion I get this anoying popup that it cannot to a server (a previous Time Capsule Network, I deleted years ago). It appears on several Apps (Address Book, iPhoto...) The strange thing is: I recently upgraded my MacBook and put a brand new hard disk in it. I did a clean install of Lion. I put back my old files from a backup. I did a hard reset of my Time Capsule, but today the popup came back. How is this possible?

  • Jaap74 Level 2 Level 2 (170 points)
    Currently Being Moderated
    Feb 6, 2012 2:05 AM (in response to PBRDesign)

    I think you are right that this has to do something with my iPhoto library. I did a clean Lion installation and a hard reset of my Time Capsule.

     

    My iPhoto Library was on an external HD so after the installation of Lion, I directed iPhoto to this library on the external HD.....and after that the popups reappeared.

     

    I have this popup in the Contacts App, and that is because it is linked to the 'faces' of my iPhoto Library. As are Pages, Keynote and other Apps also linked to iPhoto, in order to add pictures into documents.

     

    Knowing this: Is there any way to easier way to solves this than the suggestion made by PBRDesign? I have a library with more than 20.000 photo's. Do not want to go into all these.

  • MKadrie Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 6, 2012 4:47 AM (in response to Jaap74)

    This makes some sense asw it started hapening after I upgraded to iPhoto '11. But I don't have iPhoto open when this is happening. Is there a reference running in the background that would be causing the computer to want to access the drives where the photos are stored? Is there a way to turn that off? This is just nuts.

  • PBRDesign Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 6, 2012 5:09 AM (in response to MKadrie)

    The photos causing the problem show up as a black screen when you double click them in iPhoto. The thumbnails display ok but not the individual photos. Try opening iPhoto and scroll quickly thru the photos. Make note of the Path to the ones that won't open up larger from the thumbnails. Then follow the steps I described. BTW, I had about 10 problem photos.

  • MKadrie Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 6, 2012 6:01 AM (in response to PBRDesign)

    I have far too many photos on my other computer to do that.

    I might have to find a way to downgrade my iPhoto back to '09.

    I had absolutely no problems with iPhoto '09. So this is something new.

  • russgrbnk Calculating status...
    Currently Being Moderated
    Feb 6, 2012 6:52 PM (in response to kevin_alan)

    This is the error I would get every 45 seconds or so.

     

    /___sbsstatic___/migration-images/175/17521677-1.jpg

     

    I have the solution for this problem only. Go to Finder and then push Command + K or Go > Connect To Server. Push the little clock icon and then Clear Recent Servers.

     

    /___sbsstatic___/migration-images/175/17521677-2.jpg

    Oh and if you still get the popup, restart your Mac.

  • chawkinson Calculating status...
    Currently Being Moderated
    Feb 18, 2012 7:57 AM (in response to rhino_harley)

    I had the this exact issue and and killing the Adobe Synchronizer process and removing it from my login items solved the problem for me.

  • jnspeer Calculating status...
    Currently Being Moderated
    Feb 19, 2012 6:48 AM (in response to kevin_alan)

    FWIW .. I've had this same issue since I purchase my new imac a few weeks ago.. this annoying pop-up window saying that the connection to an old long-forgotten external hard drive was not available...

     

    I had transferred all my photos from my old imac (from iphoto6), and there have been a few others on these support threads who suggested going through all of your photos to see if there are any photos that have lost their "path" the where the photo was originally stored.

     

    So, I have now patiently went through all of my 10,000 photos, and did in fact find dozens where the photo's link was "broken" (i.e. I click on the image showing in the thumbnail view and a BLACK screen comes up with a "!" or the screen would just go to full BLACK)...

     

    So, yesterday I finished the clean up, and I am pleased to report that the CONNECTION ERROR has not come up in the past 24 hours... so this apparently was the cause of my problem.

     

    Good luck to all of you

  • MKadrie Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 19, 2012 6:56 AM (in response to jnspeer)

    Thanks,

    this has been my suspicion and when I was last in iPhoto, I was getting the error at the same time iPhoto was saying it could not find the missing photos. But why now? It has never done this before I upgraded to the latest iPhoto. Why would it search for the drive without the program running. This may be deeper than just that, but I know that all of this started after I updated iPhoto. This could be a major flaw in the program.

  • Alan6 Calculating status...
    Currently Being Moderated
    Feb 24, 2012 2:55 PM (in response to MKadrie)

    I'm at a company with 4-500 Macs & see this sporadically. Some never see it. Some see it chronically. We're seeing it with network servers (XServes), and it can happen on a machine that's never connected to the server in question. First time, no share.

     

    An occasional workaround is to add in your log-in name and the "at" symbol before the name of the server you're trying to connect to.

    For instance, if you're trying to connect to a server called 'server' you would normally type that in to the connect to server dialog box, and it would connect to [afp://server].

     

    Instead, add the following to make it look like this:

    [afp://user_name@server] where 'user_name' is your log-in name.

     

    We also discovered a longer lasting solution:

    Files stored in either ~/Library/Preferences or ~/User/Library/Preferences beginning with edu.mit.Kerberos.* are storing or caching some kind of network authentication data, and it's getting corrupted or otherwise lost. Delete them and reboot.

     

    I don't have confidence that this fixes the problem permanently, but it can work for a good long while. I've also seen it work for just a few days.

     

    What I normally see is edu.mit.Kerberos in ~/Library/Preferences, and edu.mit.Kerberos.IdentityManagement.plist in ~/User/Library/Preferences.

     

    These files obviously store Kerberos information, but it would be nice to know what activity or network setting is interfering, and how to prevent that from happening in the first place. It's a real pain.

     

    For us, it started with Snow Leopard. We're just now moving to Lion, so we'll see how it's handled under that OS.

  • Jaap74 Level 2 Level 2 (170 points)
    Currently Being Moderated
    Feb 28, 2012 12:44 AM (in response to jnspeer)

    This gives hope...I was working on a Photo Book in iPhoto and the popup came every 2 minutes! So I will go to my entire library (it will cost a lot of time) to find broken links. Please keep us updated if the popup comes back.

     

    As we now are nearly certain that this issue is 'iPhoto' related, I will make a post in the iPhoto section with a link to this threat.

  • jnspeer Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 28, 2012 5:52 AM (in response to Jaap74)

    yes, I am pleased to report that I am still free of this error message, and it's been about 10 days now... so this was resolved for me by deleting all broken links in my iphoto..

     

    YMMV...

  • Jaap74 Level 2 Level 2 (170 points)
    Currently Being Moderated
    Feb 29, 2012 12:24 AM (in response to jnspeer)

    I do not have experience with Automator, but if I had I would try to write an Applescript to go through my library. Yesterday I found out I have many missing links. So I need hours to go through all of them. 

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.