4 Replies Latest reply: Sep 20, 2009 8:33 PM by Mark Apple Mac Book
Mark Apple Mac Book Level 1 (0 points)
Hello,

I need bit of advise regarding Snow Leopard Upgrade. I recently upgrade mac 10.5 to 10.6 (Snow Leopard), when I do my normal backup using Time Machine, the background is white. I have restarted my Macbook and also read some of the Mac Forums. I've even followed the steps read in one of the post.

If Barry's suggestion doesn't work, try these:

Do a Repair Disk (not permissions) on your TM drive, via Disk Utility (in your Applications/Utilities folder).

Re-select your TM drive via TM Preferences > Change Disk.

If you're using Spaces, try disabling it, at least temporarily.

If you have any sort of video out cable, especially HDMI, try disconnecting it, at least temporarily.

Do a "complete reset" of TM, as in item #B3 Time Machine - Troubleshooting User Tip

However that doesn't work either. Could it be a bug or if there's something I should do to bring time machine back to normal? I like the warp !!!! Thank you

Macbook Pro, Mac OS X (10.6.1)
  • Barry Hemphill Level 8 (37,320 points)
    Hi Mark:

    Welcome to Apple discussions.

    I am probably the Barry mentioned in that post (chuckle).

    Since I do not remember the question, I am somewhat at a loss.

    I probably would have suggested trashing the preference file (com.apple.timemachine.plist) and restarting.

    Barry
  • Pondini Level 8 (38,740 points)
    Mark Apple Mac Book wrote:
    Hello,

    I need bit of advise regarding Snow Leopard Upgrade. I recently upgrade mac 10.5 to 10.6 (Snow Leopard), when I do my normal backup using Time Machine, the background is white. I have restarted my Macbook and also read some of the Mac Forums. I've even followed the steps read in one of the post.

    If Barry's suggestion doesn't work, try these:


    Hi, and welcome to the forums. That was me.

    Since then, we've learned that this can be caused by a corrupted Finder preference file, so delete the file:

    +*<your home folder>/Library/Preferences/com.apple.Finder.plist+*

    and try again. You'll have to Restart the Finder (use the Force-Quit) menu, and re-enter it's preferences.
  • Mark Apple Mac Book Level 1 (0 points)
    Thanks so much guys. Time machine is back to normal now

    Cheers,

    Mark
  • dbsneddon Level 4 (1,525 points)
    You might want to flag this thread as Solved so that others may
    find the solution...

    Dave