6 Replies Latest reply: Dec 10, 2009 11:35 AM by Carolyn Samit
Captain Connah Level 1 Level 1 (0 points)
Hi guys

The other day, when i opened up Safari, there was no search bar, i mean where i type website addresses..

Below is a screen shot of my problem, does any one know how i can get the search bar back?
Cheers
Jack

Photobucket

Macbook 13", Mac OS X (10.5.7)
  • Klaus1 Level 8 Level 8 (45,430 points)
    Click on View in the menu.
  • Captain Connah Level 1 Level 1 (0 points)
    Yeh that doesnt work,, nothing in the view menu is able to bring the search bar back up

    but thanks anyway
  • pila1 Level 1 Level 1 (70 points)
    Try this. View menu--Customize Toolbar and you'll find the field your'e looking for.

    Pila
  • Philip Deaves Level 1 Level 1 (35 points)
    If you haven't sorted it yet:

    shift - command - |

    (that's the character on the same key as \ just to the left of the return/enter key).

    PhilD

    --
    <
  • indyrich Level 1 Level 1 (0 points)
    The same thing just happened to me running OS X 1.6.2 on an iMac 24. When I logged on today I find that my address bar and search field have gone missing. I've tried the 'Customize Toolbar' where incidently it already shows as the default. But to humor myself I drag the address bar and google search field in place and hit 'Done'. Nothing happens. I've tried rebooting and all of the usual restart stuff to no avail. Does anyone have a fix for this?
  • Carolyn Samit Level 10 Level 10 (95,950 points)
    Hi,

    Try Safari maintenance... then go to View/Customize Toolbar

    From the Safari Menu Bar, click Safari / Empty Cache. When you are done with that...

    From the Safari Menu Bar, click Safari / Reset Safari. Select the top 5 buttons and click Reset.

    Could be a 3rd party plugins causing the problem. Go to ~/Library/Internet Plugins. Move any 3rd party plugins to the Trash and restart your Mac.

    And make sure Safari is not running in Rosetta. Right or control click the Safari icon in your Applications folder then click Get Info. In the Get Info window click the black disclosure triangle so it faces down. Where you see Open using Rosetta... make sure that is NOT selected.

    Restart your Mac.








    Carolyn