Previous 1 2 3 Next 41 Replies Latest reply: Mar 30, 2010 2:43 AM by DavidMcQ
Jose M Olaya Level 1 Level 1 (145 points)
Hello,

I currently use an 750gb airport disk for time machine backups at home. Only two computers use it as a backup volume.

I have a powered USB hub with a printer and the harddrive connected to the airport disk.

EVery now and then (lately everyday) the finder in either computer fails to mount the airport disk. I get a "connection failed" error. I can, however, print without any issues.

Any ideas what could be happening? I'm getting tired of resetting the airport extreme EVERY day.

thanks!!


Ps. I just tried and unplugging the USB cable from the airport extreme and immediately plugging it back solved the connection error. It's faster than restarting the airport extreme but still quite annoying to have to unplug the thing every day… a solution will be greately appreciated.!!

Message was edited by: Jose M Olaya

MacBook Pro Core 2 Duo Santa Rosa 2.4 ghz 4gb ram 160gb hdd + iMac 2.2ghz, Mac OS X (10.5)
  • Jose M Olaya Level 1 Level 1 (145 points)
    there it goes again.. twice in the same day
  • DaddyPaycheck Level 6 Level 6 (16,035 points)
    How does the drive work if connected to a Mac? It sounds like your hard drive is failing.
  • Jose M Olaya Level 1 Level 1 (145 points)
    It's a brand new drive and works just fine on my mac mini.
    In fact I bought this one to replace my old 250gb hard drive which I assumed was failing because of this conection failed error. Guess what.. it wasn't the hard drive LOL but it's ok because I really needed the extra 500gb space.
  • DaddyPaycheck Level 6 Level 6 (16,035 points)
    It could be the hub. Have you tried it without the hub just to see?
  • Jeff Cyr Level 1 Level 1 (45 points)
    I am having the same problem and all I have attached to the airport extreme is the external hard drive.
    I have seen other posts on this topic, all similar complaints and all after upgrading to snow leopard. Jose, are you running snow leopard or leopard?
  • TehPwN Level 1 Level 1 (10 points)
    Upon perusing this thread, you said that you use the network drive connected to the airport extreme for time machine backups. It would be safe to think that this began upon a recent update to the airport extreme firmware (most likely when you updated to 7.4.2) I would try to upload an earlier firmware and test it that way, as time machine is not designed to work with a network drive connected to an airport extreme: http://support.apple.com/kb/HT2038.
  • mreynolds_728 Level 1 Level 1 (0 points)
    I've actually has the same problem with losing the airport disk. I actually was having the 'connection failed' problem while using the airport with Tiger... both with a USB hub and without a USB hub. Obviously, I wasn't using the disk as a timemachine backup until recently, when I upgraded to snow leopard.
  • JackC Level 1 Level 1 (0 points)
    I am also having this problem, with or without a powered USB hub, with 2 different drives, while the drives are being used for iTunes, not Time Machine. Both drives are trouble free when directly attached to my Mac. I had this problem occasionally on awakening from sleep prior to Snow Leopard, but now it happens as often as several times a day. It seems entirely random as far as I can see. Since I have to either go downstairs to another room and power the disk down and up or restart the AEBS to get the disk back, this is making airport disks pretty much unusable.

    The following messages are issued:

    *Oct 3 17:17:56 Macintosh-4 KernelEventAgent[36]: tid 00000000 type 'afpfs', mounted on '/Volumes/ITunesIPhoto-1', from 'afp_0SKbl41Cg1Li0ADaWq008PHG-1.2d000005', not responding*
    *Oct 3 17:18:31 Macintosh-4 KernelEventAgent[36]: tid 00000000 received event(s) VQ_DEAD (32)*
    *Oct 3 17:18:31 Macintosh-4 KernelEventAgent[36]: tid 00000000 type 'afpfs', mounted on '/Volumes/ITunesIPhoto-1', from 'afp_0SKbl41Cg1Li0ADaWq008PHG-1.2d000005', dead*
    *Oct 3 17:18:31 Macintosh-4 kernel[0]: afpfs_DoReconnect: max reconnect time reached 35 > 30 (Connecting 61) /Volumes/ITunesIPhoto-1*

    JackC
  • Jeff Cyr Level 1 Level 1 (45 points)
    I am curious to know what other's experiencing this problem may be with the following:
    I turned off the firewall on the mac itself and the external disk connection seems to be stable. I've had no disconnects since disabling the firewall but haven't put it through a long test yet.

    I tried this after browsing through the console logs and noticed errors related to rejecting requests.

    I am not sure this has anything to do with the problem, just throwing it out there for consideration.
  • JackC Level 1 Level 1 (0 points)
    After looking at this thread on Apple Discussions:

    http://discussions.apple.com/thread.jspa?threadID=2057098&start=0&tstart=0

    I downgraded the AEBS firmware from 7.4.2 to 7.4.1 and have had no problem with either of my drives for 2 days of usage. It certainly looks as if this is a problem with the 7.4.2 firmware.
  • askielboe Level 1 Level 1 (0 points)
    I've had the same problem ever since i bought my AirPort Extreme last week. I've tried downgrading to 7.4.1, but with no luck. The disconnects seem completely random. I've had the drive connected to my directly MacBook, running smoothly for several months, so this is getting a bit irritating. When the drive disconnects and I click on my AEBS in Finder to look for the USB drive Finder will crash and I have to restart my MBP every time.

    The only thing that works is rebooting the AEBS every time this happens. Which is several times / day.
  • mreynolds_728 Level 1 Level 1 (0 points)
    Downgrading to 7.1.1 has stabilized the AEBS disk connection for me. Interestingly, now that I've downgraded, Timemachine doesn't seem to be able to connect to the network disk. I know network timemachine disks aren't supported, but it seemed to work for me when I tried it last week with 7.4.2.
  • Janet Perr Level 1 Level 1 (15 points)
    I am having a similar issue.

    I have a 1TB Lacie USB 2.0 hard drive connected to my Airport Extreme (802.11n, firmware 7.4.2) along with a USB printer (I use a hub.) The backup drive is used as a time machine disk for the two macs in my house (both running Snow Leopard.) About three times per week, both machines encounter the following error:

    *Time Machine Error*
    *The backup disk is not available.*

    When I try to connect to my Airport in the Finder by clicking on it in the Finder's sidebar, there is a dark gray bar that reads "Connection Failed..." and gives me a "Connect As..." button. When I click on the button, I get a dialog that reads:

    *Connection failed*
    *The server "server name" may not exist or is unavailable at this time. Check the server name or address, check your network connection, and then try again.*

    Given this error, I tried to connect to the Airport using it's IP address (using the Go -> Connect to Server dialog in Finder.) I get the same error message as above.

    Curiously, I can still connect to the internet, I can still ping the Airport (to verify it's IP address), and *I can still print off of the USB printer connected to it via the same USB hub.* In fact, everything seems to be in perfect working order except for mounting the airport disk!

    The temporary solution is to unplug the USB cable from the disk and plug it back in. As I said before, it breaks again very quickly.

    Thanks--
    --Jordan
  • WindoraBug Level 1 Level 1 (0 points)
    I'm also having this problem.... Its driving me mad!

    I have a 1TB WD MyBook attached to my Airport Extreme. I'm using the WD MyBook with TimeMachine on my Mac Pro. At random times and what seems for no reason, the drive will just eject/disappear from my desktop and TimeMachine will give me a warning.

    If I go to Finder and click on the Airport and then try to Connect to the MyBook I get a connection failed.... The only way I can fix it is to unplug the USB cable from the drive... A few times that didn't work and I've had to restart the Airport.

    Other than this every thing seems to be working great. Strong signal, Internet works, my airport express has a good signal and I can print wirelessly to the printer thats attached to the express just fine. I hope there is a update or fix for this....

    Why Airport Disk do you hate me? Why?
Previous 1 2 3 Next