6 Replies Latest reply: Oct 11, 2009 8:42 PM by Redgas
sehenley Level 1 Level 1 (0 points)
Hi

I've recently upgraded to SL, which was all going well. However since I upgraded I have had issues with safari, itunes and evernote, none of these apps can connect properly to the internet.

Safri hangs when ever I try to log into website such twitter/facebook/mobileme etc.

itunes can browse itunes store but when I try to download anything it gives error code -50.

Evernote can not connect to servers.

I've posted individual posts to other support discussions, but have come to realised that is something to do with SL and not individual programmes.

I am connected to internet through proxies, both http and https set up with usernames and authentication in the system prefs. I have to use the proxies to conect so I can't do without them. I believe its something to do with the proxies, as other people have been having problems with old proxy settings, They have been able to delete them, but I have to go through the proxies to access the net. Is there any solution to this?

Thanks

Sam

macbook, Mac OS X (10.6.1)
  • Carolyn Samit Level 10 Level 10 (95,950 points)
    HI Sam,

    I found this in the Safari Help Viewer.

    Entering proxy server settings
    If your computer is connected to a local network that’s protected from the Internet by a firewall, you may need to specify proxy servers or use the FTP passive mode (PASV) to access some Internet sites. A proxy server is a computer on a local network that acts as an intermediary between a single computer user and the Internet so that the network can ensure security, administrative control, and caching service.

    To specify proxy servers:

    Choose Apple menu > System Preferences, and then click Network.

    Choose the network service you use from the list, Ethernet or AirPort for example.

    Click Advanced, and then click Proxies.

    If you are using an automatic proxy configuration (PAC) file, choose “Using a PAC file” from the Configure Proxies pop-up menu, and then enter the address of the PAC file in the PAC File URL field. Check with your network administrator if you need more information.

    If you are configuring your proxy setting manually, choose Manually from the Configure Proxies pop-up menu, and do the following:

    Select a proxy server, such as FTP Proxy, and then type its address and port number in the fields on the right.

    Select the “Proxy server requires password” checkbox if the proxy server is protected by a password. Enter your account name and password in the Username and Password fields.

    You can also choose to bypass proxy settings for specific computers on the Internet (hosts) and segments of the Internet (domains) by adding the address of the host or domain in the “Bypass proxy settings for these Hosts and Domains” field. This might be useful if you want to make sure you’re receiving information directly from the host or domain and not information that’s cached on the proxy server.

    To bypass a single domain, enter the domain name, for example, apple.com.

    To bypass all websites on a domain, use an asterisk before the domain name, for example, *.apple.com.

    To bypass a specific part of a domain, specify each part, for example, store.apple.com.



    Carolyn
  • sehenley Level 1 Level 1 (0 points)
    Caroline

    thanks for the advice, but its not setting up the proxy that I have a problem with. The proxy information is set up properly and I should have access to sites such as facebook/twitter/amazon/apple discussion.

    There appears to be some bug/fault with snow leopard that is preventing me from logging into these websites, when going through the snow leopard proxy settings. Firefox works for these sites because it provided its own proxy settings and bypasses the system prefs settings.

    I was wondering if anyone had similar problems with snow leopard when connecting through a proxy? And if anyone has found a solution?

    Thanks

    Sam
  • MartinGross Level 1 Level 1 (0 points)
    Exactly same problem here

    Martin
  • jongleurjon Level 1 Level 1 (0 points)
    Same problem for me, but additionally, I am trying to use the proxy only with a Cisco VPN interface. Firefox works because of its own proxy settings, but the rest of Mac OS X does not.
  • sehenley Level 1 Level 1 (0 points)
    According to my system admin, its a problem with snow leopard and they had a similar problem when they updated from tiger to leopard. Its something to do with SL trying to communicate with a windows server. I think you will just have to wait until there is a SL update by apple that fixes the problem.

    Sam
  • Redgas Level 1 Level 1 (0 points)
    I am having similar problems though not just limited to certain websites - I am unable to access any internet traffic using Airport since updating to Snow Leopard. I know my proxy settings are correct as I use them on my iPhone & with my MBPro using wired ethernet - it is just the MBPro Airport that seems to be failing me. Interestingly a colleague using an MB & Snow Leopard has had no problems with our wireless network. Is this a matter of patience to wait for Apple to fix some Airport issue? I am tempted to do an erase & install of SL to see if this corrects it - does anyone have experience of this?