Previous 1 2 3 4 Next 146 Replies Latest reply: Nov 11, 2009 12:51 PM by RestlessFool Go to original post
  • rjaymz02 Level 1 Level 1 (0 points)
    I have been having the same serious issues. I live in a very populated area with strong 3G signal 24-7. I am consistently being disrupted by dropped calls, text messages not going or coming through, and I have to dial my voice-mail daily because my iphone is not letting me know I have new messages. I can be outside or near a window and still does me no justice.

    My applications would act as if they are loading as well, then suddenly returns to home screen, or cannot connect to network even though it has full service and (3G)active. Ive been having issues with my email. I will click on it but then it turns to a black screen, I restarted the phone and the black screen is still there. And this has all happened since the 3.1 update...Just know I got a text message that was sent at 11:30pm and its 12:00am.

    *Praises for ATT finally turning on (MMS)* We will see what issues that will end up causing.
  • Ric Getter Level 1 Level 1 (10 points)
    Just another "me too" here in the US using AT&T. Exactly the same symptoms with the same resolution (reboot). Once in a while the reboot (holding down the power key for a few seconds, won't work, either. I push the red shutdown slider, get the pinwheel for a few seconds and then the "slide to unlock" slider again appears. The next try usually does work.

    This is my second iPhone (my wife inherited my 2G) and this is the first major issue I've had with it.

    Ric
    iPhone 2GS (32GB)
  • NeilB1 Level 1 Level 1 (0 points)
    I have the same problem as OP in Connecticut after upgrade to 3.1. This is really horrible. Anyone know how to smoothly rollback to 3.0 which worked?
  • 66TMS Level 1 Level 1 (0 points)
    I'm having the same problem, with all the same symptoms as already described. I went to the apple store about it several times, and a few days ago they gave me a new phone. Unfortunately, I didn't find this forum until after I upgraded the new phone to 3.1... Now the same thing is happening with the new phone. Now, on some level I'm excited about having a shiny new iphone that doesn't make calls in place of my scuffed up old iphone that didn't make calls - but it is my only phone, and I do need to be able to place and receive calls on it. I hope apple comes out with a fix for this soon.
  • Ric Getter Level 1 Level 1 (10 points)
    I've been doing some tests and realize that this is a much more frequent issue than I first thought. Have any of you trying doing a full reset/reinstall as a possible fix? Also, are there any other active threads here following this?

    Thanks,
    Ric
  • DieHardDandy Level 1 Level 1 (0 points)
    Me too in the UK on O2. Really irritating as the phone looks like it's on and has signal but for some reason has switched off sneakily. Turning it off and on again worked. Am out of contract soon though so may jump ship to one of the new smartphone rivals if this persists.... Apple please note and sort!!
  • Chris Snyder1 Level 2 Level 2 (160 points)
    Same issue, "communications" just stop working. And like most everyone else would do a hard reset.

    However, I stumbled across the following: I found that after a "lock up" if I played a voice mail, the phone would unfreeze and I was able to place and receive calls as normal.

    So I save a little time over the hard reset. Not a solution of course, but beats waiting on a reset each time.

    Chris

    Message was edited by: Chris Snyder1
  • 66TMS Level 1 Level 1 (0 points)
    I first tried a full reinstall (not restoring from backup) and this did not fix the problem. As I mention above, I am also having the same problem on a brand new phone, which I did not store from a backup. It worked fine under 3.0.1, but as soon as I upgraded to 3.1 I started having the same problems. I am considering going to AT&T to get a new SIM card, but at least one post above seems to indicate that this won't fix the problem.
  • MG09 Level 1 Level 1 (0 points)
    A new sim wont help, I had the same issue with a 16gb 3gs I did everything still had the same issue. Took it to an apple store and they replaced the phone. That was two weeks ago and with the new one I decided I wasnt going to update to 3.1. I didnt until today, so I could get mms, and now this phone has started doing the same thing so I know it is 3.1. This time it is not as bad, I reset the carrier settings and hopefully this will take care of it this time. But to me this **** is completely unacceptable, its on thing to have apps crash or not be to do whatever, but to not be able to make calls on a phone is BS. The thing that I think is worse is that apple is completely silent on this. They could at least come out and say, hey we know there are problems and we are working to fix them. Instead people that are having problems have to wait and wonder when apple will fix these issues with a another update.
  • 66TMS Level 1 Level 1 (0 points)
    That *****... I was hoping that they snuck a fix into the MMS patch, but I guess that's not the case.
  • MG09 Level 1 Level 1 (0 points)
    I was hoping that would be the case also.
  • outcircuittheed Level 1 Level 1 (0 points)
    Same exact situation here, 8GB 3g, using AT&T in Boston. I noticed this shortly after installing 3.1. This is so irritating, the worst part is that it's not obvious that you have fallen into a communications black hole until you try to push or pull data. I was waiting for an important phone call and wasn't aware that my phone was inoperable.

    This happens to me on average once a day, and the only fix is to restart my phone.
  • Paul Malone Level 1 Level 1 (10 points)
    My phone (3gs) and my wife's (3g) do the same thing since v3.1.

    I guess we're saving a lot of cell minutes because the phone never rings anymore.
  • Ric Getter Level 1 Level 1 (10 points)
    This is probably a premature long-shot, but after downloading the MMS patch Friday night, I was looking around in my phone settings (Settings/Phone) and discovered that the "My Number" field was empty. I put my phone number back into it and have gone about 24 without a loss of service.

    It would be interesting to hear if anyone else in this thread has had their number disappear.

    Ric
  • michael.murray Level 1 Level 1 (0 points)
    Turning of 3G seems to have fixed it for me. I realised that won't be feasible for a lot of people but I mostly use WiFi for data so I can live without 3G. If I want it I'll turn it on and then use it and then turn it off and check I still have a phone connection. Better than someone trying to ring me and not being able to get through.

    Michael
Previous 1 2 3 4 Next