13 Replies Latest reply: Nov 11, 2009 6:42 AM by Applefrien
Nicjasp Level 1 (5 points)
Hi Guys,

I am really hoping someone can help.

For some time I have been able to access Citrix (for work) via the AccessAnywhere website. I have never had any issues and I don't know how it works, I just know I can log in and work away.

Since I installed Snow Leopard I haven't been able to launch any applications after logging into Citrix. Instead I get an error message that says *+"Please make sure the destination server [whole bunch of letters and numbers] is listening on port [1494] and try again"+*

I have been on the phone to my work's IT Help Desk all morning and they can't help me. None of them know how to use macs and therefore they cannot provide any support. It seems I cannot post a question on the Citrix boards either as I need to know the company profile login.

I know very little about Citrix but it's important I am able to access it from home but there is no support with me having a mac. Please can anyone assist here?

MacBook Pro 2.2 GHz Intel Core Duo 2 2GB, Mac OS X (10.6.1), iTouch 32GB 1st gen, iPod Nano 2GB 1st gen
  • Ashka Level 4 (3,780 points)
    There are known problems with SL & Citrix
    As I know next to nothing about Citrix I'll have to leave you with the Snow Leopard compatibility site, hope you get some ideas from there.

    http://snowleopard.wikidot.com/
  • Nicjasp Level 1 (5 points)
    Thanks Ashka, a useful site.

    I know pretty much zip about Citrix also so I guess all I can do is hope for a fix in the next update or a suggested fix that makes sense for me to follow!

    Thanks again.
  • pw168 Level 1 (0 points)
    I have a similar problem though I am a new macbook (and snow leopard) user. I previously used PC and windows with no problem to connecting citrix. Since I bought the new macbook and snow leopard, I am unable to connect to citrix. I need to get onto citrix for work purposes. This is really frustrating and if I had known that this is such a problem I would not have bought the mac.

    Anyway, every time I try to connect to citrix using my new macbook, an error message comes up which states:

    The security certificate "OU=www.verisign com/CPS Incorp.by Ref. LIABILITY LTD. (c)97 Verisign, OU=Verisign International Server CA - Class 3, OU=Verisign\, Inc.,O=Verisign Trust Network" is not suitable for use in SSL connections. Reason: Unsuitable Netscape Usage Extension field.

    Can anyone help?
  • KieranK Level 1 (25 points)
    I use Citrix daily for work, and haven't experienced any problems since upgrading to Snow Leopard.
    I googled your error and found a similar message mentioned on the Citrix Knowledge Centre (CTX113002). Its only real recommendation was to install the latest client.

    Are you using v11 Citrix Online Plug-in? (seems to be their new name for the client)
    https://www.citrix.com/English/SS/downloads/details.asp?downloadId=1856482&produ ctId=186
  • pw168 Level 1 (0 points)
    Yes I am using that version. I am really quite fed up.
  • KieranK Level 1 (25 points)
    A similar post on this Citrix error when upgrading to Leopard:
    http://discussions.apple.com/message.jspa?messageID=6752313

    Are you connecting via Java Client using Citrix web access? Have you tried Firefox if currently using Safari? Or do you have the option of using Native/Local Client instead of the Java Client?
  • rauschberg Level 1 (0 points)
    I had/have exactly the same problem since 10.6.1 install and when using safari. However, when using firefox the problem does not occur. Thus, I guess it's a safari problem.
  • pw168 Level 1 (0 points)
    I tried with Firefox, and now it connects flawlessly with no hiccups!!!! Thank you all for your suggestions.
    P
  • BNaseer Level 1 (0 points)
    Hi Nic,

    I'm having the same error: "please make sure the destination server is listening on port [1494] and try again" with lots of letters and number in between. This happens when I try to access my hospital database via Citrix.

    Oddly when I first upgraded to Snow leopard, it didn't occur till I installed Adobe CS4 Master collection. I restored the system (using time machine) to a previous time and error resolved. So it had to do something with my photoshop installation. I have two computers with snow leopard and both had the same error after Adobe Master collection install.

    I tried Adobe photoshop elements and it again caused the same error. I don't understand at all. It takes a while to restore the system back so I'm really getting tired of it. I will not install any Adobe product till there is a fix to this.

    If you have a solution, let me know.
    Thanks

    Bilal
  • icabs Level 1 (0 points)
    Try running Safari in 32bit mode. (Right click Safari and Get Infor, tick 32bit mode.) This eliminated the error message and all works as before.
  • BNaseer Level 1 (0 points)
    I called my hospital's tech support and the following solution worked for me.

    Close Safari and other browsers.
    Go to Applications > Utilities > Java Preferences
    Under 'General' Tab hit 'Restore Defaults' for both Java applications and Java Applet plugin.
    Then click 'Network' Tab and hit 'Delete Files' button at the bottom.

    Wait for it to finish. Then open your Citrix or Safari and error would not happen.
    Hope it helps.
  • pw168 Level 1 (0 points)
    Thanks for all your suggestions. I ended up downloading Firefox and it now works perfectly!
  • Applefrien Level 1 (0 points)
    I just tried user BNaseer's solution and it worked for me. Thanks!