1 2 3 Previous Next 40 Replies Latest reply: Feb 24, 2010 11:41 AM by philippm
Liz M Level 1 Level 1 (15 points)
Time Machine has been unable to backup to our Time Capsule since September 19.

My son's computer is backing up alright, but mine can't seem to get past "making backup disk available". I tried stopping and restarting it early this morning and disconnecting all users from the drive then but hours later, it's still stuck. I can connect to the time capsule's hard drive and see the two sparse bundles. Just now I tried the disconnect again (after my son's computer was done its backup) and now I'm trying to mount the bundle for my computer via Finder, but that seems hung.

The bundle is 224 Gb -- the oldest backup is from a year ago! I'm beginning to wonder if I need to just delete it and start over though I hate to lose all those backups.

I'm disappointed as this will be the second time I've had to toss the history....

Both Snow Leopard on my MacBook and our Time Capsule firmware are up to date.

- Liz

MacBook, Mac OS X (10.5.3), Time Capsule firmware 7.4.2
  • 1. Re: "Making backup disk available" taking forever
    Sitara Level 1 Level 1 (0 points)
    I have exactly the same problem! Since 6:15 PM today my TC will not mount the volume. It keeps trying to connect forever and ever.

    Nothing was done on the iMac at the moment, it was not even in use. The problem startet when I tried to enter TM to retrive som lost files on my computer. It was not able to mount, and has not been ever since.
  • 2. Re: "Making backup disk available" taking forever
    SuckaFree Level 1 Level 1 (10 points)
    Same problem here. I believe it started sometime after I upgraded to 10.6, but it's normally so seamless that I can't be sure.
  • 3. Re: "Making backup disk available" taking forever
    Darin Divinia Level 1 Level 1 (0 points)
    I have the same problem on my macbook pro but not my imac. Both are running snow leopard.

    Both used to backup remotely no problem.

    Airport Extreme with drives attached. 7.4.1 firmware. I avoided 7.4.2 due to t he reports of bugs, etc regarding attaching drives.

    I hooked a drive to the USB and it worked fine.

    Anybody have it figured out?
  • 4. Re: "Making backup disk available" taking forever
    Liz M Level 1 Level 1 (15 points)
    I think I have fixed this.

    What I did was start up disk utility and use it's repair feature on the bundle. The first time, I got an error saying it could not be repaired, but I tried again a couple days later and it seems to have worked.

    How to:

    1. Disk utility it in the Utilities folder in Applications or use spotlight to find it.

    2. You want to repair the sparsebundle that is on the time capsule or external drive. It's at the top level and named something like Liz M's MacBook_123456789abc.sparsebundle.

    3. If it doesn't show up on the list in Disk Utility, use Finder to find it and then drag it into the list in the bottom half of the pane.

    4. To run the repair, clicke the sparsebundle and then the "Repair Disk" button.

    5. The first time I tried, it didn't take long but did repair some key things. The second time, it took 9 hours! But it completed and looks good.

    6. If you get an error that it's in use, go to Airport Utility and:
    - click on the time capsule on the left
    - click "Manual Setup" at the bottom
    - click disks icon at the top
    - if anyone else is backing up to the time capsule right then (or using the disk for anything else), wait for their backup to finish
    - click "Disconnect All Users" at the bottom
    - retry the repair disk and it should work; if someone else does backups to the same time capsule, they can continue while you're repairing though it might be slow.

    My backups seem to be working just fine now. I have noticed that if you have the sparsebundle mounted in Finder, Time Machine seems to have trouble starting up, so eject it before starting a Time Machine backup.

    Hope this helps! I typed this on my iPhone which is a bit tedious. And nearly impossible to proofread. So, take care following these instructions and post here if you find a mistake. Thanks.

    - Liz
  • 5. Re: "Making backup disk available" taking forever
    AppleMAQ Lions Club Level 1 Level 1 (0 points)
    I have a iMac and a Time Capsule. I had 10.5.8 on it and backing up all ok. Until i upgraded to 10.6 and my time capsule just wouldn't back up any more it kept saying " making backup disk available". I can see the time capsule in the finder but the time machine just wouldn't backup with that error message on for hours.

    I tried to select the disk again and then re add it but still no luck.
    Also tried unplugging the time capsule and restarting the computer but no luck.
    All the software and airport firmware and updates are all up to date.

    So we went to the extent of erasing the time capsule within the airport utility and then added the Time capsule again and the backup started and working fine now.

    Yippy
    This problem needs to be fixed in the next update as there are many people going from 10.5 to 10.6.
  • 6. Re: "Making backup disk available" taking forever
    Liz M Level 1 Level 1 (15 points)
    Using disk utility to repair the sparsebundle seems to have solved the problem.
  • 7. Re: "Making backup disk available" taking forever
    jus-za Level 1 Level 1 (0 points)
    Experienced the same problem, stuck on 'Making backup disk available...'.
  • 8. Re: "Making backup disk available" taking forever
    Stu99 Level 1 Level 1 (0 points)
    Same problem here too, I've been trying for two days now to get this sorted. Everything has been working fine for weeks and then for no apparent reason it won't get past making backup disk available.

    I've read loads of similar issues on the web and I've now deleted the entire backup which seems to have got it started - It's a bit extreme so I hope it works out.
  • 9. Re: "Making backup disk available" taking forever and not working!
    Jamie183153 Level 1 Level 1 (0 points)
    I have the same problem i have not been able to backup since i installed snow leopard 25days ago! but my step mum can back up fine and she's on leopard!

    !!!!!!!!!Apple please send us a patch to fix this annoying problem its driving me insane!!!!!!!!!!!!

    Also since snow leopard shutting down does not work some times. any one else have this problem?
  • 10. Re: "Making backup disk available" taking forever and not working!
    Liz M Level 1 Level 1 (15 points)
    Do try repairing the backup as I described in a post earlier.

    I don't think the problem is so much Snow Leopard as just that after a while problems can creep into the backup, probably when you forget to stop a backup in progress when you sleep the computer or take it somewhere.
  • 11. Re: "Making backup disk available" taking forever and not working!
    Stu99 Level 1 Level 1 (0 points)
    I think I have mine sorted again now after deleting the backup but I do have a really annoying duplicate entry in the finder tree which I cannot remove. Any ideas?
  • 12. Re: "Making backup disk available" taking forever and not working!
    Liz M Level 1 Level 1 (15 points)
    I'm not sure what you mean. Can you be more specific? What is duplicated?
  • 13. Re: "Making backup disk available" taking forever and not working!
    Stu99 Level 1 Level 1 (0 points)
    Here is a screenshot -

    http://i97.photobucket.com/albums/l233/vrstu/junk/Screenshot2009-10-10at223508.p ng

    As you can see I have two entries for Diskstation which is my NAS setup. Diststation(AFP) is the currently working correctly one.

    Message was edited by: Stu99
  • 14. Re: "Making backup disk available" taking forever and not working!
    Liz M Level 1 Level 1 (15 points)
    That will probably go away next time you reboot. I can think of a couple ways that you might be able to make it go away without rebooting but they involve using the Unix Terminal and could be tricky. It should be safe to ignore it.
1 2 3 Previous Next