7 Replies Latest reply: Dec 8, 2009 2:56 PM by Merged Content 1
The Chris Level 1 Level 1 (0 points)
I must be doing something wrong. When I preview some of the loops, usually a caf file, they sound great... even when I open them to the audio editor. But for some reason when I drag them to my multitrack project (or even a blank file) the temp is all off. The track sounds completely different in the multitrack file. I played with the Mhz and that doesn't change anything, I even exported them to aif files and imported them and still no luck. Any ideas?

Macbook Pro 2.53, Mac OS X (10.5.8)
  • rw-media12 Level 1 Level 1 (5 points)
    I say this as someone who literally, for the first time today, tried using Sndtrack Loops and has ZERO music experience, but since I ran into this myself: it could be that your loop isn't snapped to the beat/where it should be, relative to the other tracks. I left snapping on so to ensure it hits the right mark. Hope that helps, again, I don't know what I'm really talking about, but ran into a similar issue when using Soundtrack to create music with Apple Loops for the first time today.

    Message was edited by: rw-media12
  • Brad Bechtel Level 1 Level 1 (130 points)
    Check the key and tempo of your multi-track project (use the Project tab). Make sure it matches the key and tempo of the loop you're trying to use (in the Search tab).
  • Level 6 Level 6 (11,035 points)
    The same thing crossed my mind, but when you preview from the browser the loops are supposed to play in the key and tempo of the project - and they do in my case. I looked for a preference that turns this on, but there doesn't seem to be any. So the problem these users are having is the program not working the way it's supposed to.
  • The Chris Level 1 Level 1 (0 points)
    My initial though was to check the tempo, which I did and that made no difference. Also, if your multi-track project has to be the same tempo... then you can't utilize all the Apple Loops and stock audio.

    When I say that the audio "sounds" different... I mean it literally doesn't sound like the same song. It definitely sounds like a tempo issue, but nothing I have found changes anything.

    Any suggestions would be greatly helpful.
  • barreltone Level 2 Level 2 (495 points)
    Just making sure, when you say "preview" them, do you mean preview them in the browser of STP, or are you using preview from the finder?
  • The Chris Level 1 Level 1 (0 points)
    When I say preview, I have tried them a few different ways. In STP the little "play" button at the bottom of the search hud, and also in Mac's finder, both place the clips sound fine; they also sound fine when opened in an audio file project in STP, but once in the Multi-Track, they sound completely different.
  • Level 6 Level 6 (11,035 points)
    When you play them in the *Finder or and Audio File Project* they are going to play at their natural tempo and pitch (which is visible in the Search Browser). However when you play them in the *Search Browser or the Multitrack* they are going to play at the project tempo and pitch (which is very often different).

    When I audition from the Search Window and drag to a track they sound identical, except perhaps in level which can be accounted for by preview volume, and track assignment and panning.