1 2 3 4 Previous Next 46 Replies Latest reply: Nov 19, 2009 7:14 PM by wsmeyer Go to original post
  • 30. Re: MMS Update
    Jerry Barrow Level 1 Level 1 (30 points)
    Still not working right in Tucson, AZ. Took an hour to get a friend's MMS message and the audio, picture and text arrived as three separate messages. Was on the phone with both Apple & AT&T and went through a list of things to check... everything should be working for me too. Can't send MMS either... stalls after sending, then the red exclamation mark!

    I'm guessing there's just too many people sending MMS at the same time. Guessing it'll smooth out after a day or so.
  • 31. Re: MMS Update
    tcauwels Level 1 Level 1 (0 points)
    What is interesting (and I am in the bay area, which I would imagine is a high user area for the MMS) is my regular 3G phone doesn't work at all (the settings are correct on my account), but my friends with 3GS phones... works fine.. zero problems... I smell a rat...
  • 32. Re: MMS Update
    wjbertrand Level 1 Level 1 (0 points)
    No luck here in Ventura, CA. Update went fine, all functions are present, but I get the dreaded red exclamation point when trying to send MMS. Normal texting works fine. Any one have MMS working on a 3G here in SoCal or more specifically, Ventura area?
  • 33. Re: MMS Update
    knottyknitpicks Level 1 Level 1 (15 points)
    i have 3gs and it's not working. i updated the new carrier stuff at 10:30 am pst....tried texting and got a friend to try to text to me - none worked. got texted from AT&T at 7:20pm pst. still not working. lame.
  • 34. Re: MMS Update
    Scott Cunningham1 Level 1 Level 1 (5 points)
    the red "x" is because (in my case) heavy traffic. once its cleared it will fly.
  • 35. Re: MMS Update
    Scott Cunningham1 Level 1 Level 1 (5 points)
    the admin mms will come. i had also gotten the text from at&t with the globe but my mms woudnt go out. it was a latency issue with the towers, to freakin much Iphone picture messaging going out. i havent had a problem with one going out now since 8 last night detroit time.
  • 36. Re: MMS Update
    jdmiller Level 1 Level 1 (125 points)
    Hope everyone's is working well soon -- must be lots of "traffic!"
    Here in Syracuse, mid-afternoon yesterday, update went smoothly, texts exchanged with a relative on Verizon in Philadelphia, no problems either end.
  • 37. Re: MMS Update
    RogerHorvath Level 1 Level 1 (0 points)
    Hi everything updated successfully and I can edit and initiate a send but then I only get the red exclamation! Talked to 2 different people at AT&T...One said it was apple the other said they had software issues they were working on at AT&T. I had them validate my account settings, she seemed annoyed that I would even suggest that but everything was fine.

    First time (I was an original iPhone user now 3G)I've ever had an issue. AT&T is the weak link here. I'm tiered of hearing them whine about traffic. I pay a lot of money to them every month and so far my experience with their support has been fruitless.
  • 38. Re: MMS Update
    ndesimone Level 1 Level 1 (0 points)
    I downloaded current itunes version, turned off/on phone and no camera icon on text chat. I have messaging since day 1. What am I missing?
  • 39. Re: MMS Update
    GacheGracie Level 1 Level 1 (10 points)
    What a bunch of ( )I thought the mms would work on the original iphone. Sorry but this is just a waste of money!!!!!!!!!!!!!!!!!!
  • 40. Re: MMS Update
    Brad87 Level 1 Level 1 (5 points)
    schmke wrote:
    But shouldn't the receiver, if not updated yet, still get the old URL via SMS?



    no....viewmymessage or whatever it was quit working a LONG time ago. every time a friend would send something, I used to get that stupid message and it worked for a long time, then after a while, (I guess this was when they were starting to pull the plug on it) my friends would send and I'd get the URL but it wouldn't work. then after a while longer, not even the URL anymore.
  • 41. Re: MMS Update
    Brad87 Level 1 Level 1 (5 points)
    oh yeah, mine is working perfectly. I've succesffully sent multiple messages and received and it is working.

    sorry to hear about you guys that are having the problems, I know it *****. don't blame apple, it's ATT. I can NOT wait until Apple decides to get carried on Verizon, if so, I'm gone.
  • 42. Re: MMS Update
    Elconte Level 1 Level 1 (0 points)
    Not Working for me on 3G Los Angeles Area as of 10:06 am. Tried every fix.
  • 43. Re: MMS Update
    Vanhornsby Level 1 Level 1 (0 points)
    pretty disappointed that the update took off the 1 hour passcode lock option. Why would they do that? It's an option. Completely idiotic move on apples part.
  • 44. Re: MMS Update
    Capitalist015 Level 1 Level 1 (0 points)
    In Baltimore and MMS hasn't worked since the update yesterday. Tried all solutions to no avail. Yet another blunder by AT&T and Apple. Very frustrating.