Previous 1 2 3 4 Next 55 Replies Latest reply: Apr 14, 2010 7:19 PM by SDMacuser
Susan Letellier Level 1 (0 points)
The DVD ejects before completing at the burn stage, DVD empty. this is after 53 minutes of multiplexing and everything right down to the burn stage. I have 99.38 GB on my mac pro and I was using leopard with the same problem moved up to snow leopard and still having the same problem. Please help. I have tried different dvds = sony R and maxwell rw.

mac pro, Mac OS X (10.6)
  • Susan Letellier Level 1 (0 points)
    Additional information from Susan.

    The DVD goes through everything the bar goes all the way through the multiplexing and burn then this is about 8 minutes , then writing lead in.. nothing shows up on the bar and after about 30 seconds the disk ejects. I push it back in and it starts counting down 6, 7, 5,etc until it get to one minute remaining and stay in this state forever....while the burning circle keeps going. There is no sound from the DVD. Hope this helps someone who can help me.
  • J Keller Level 4 (2,745 points)
    You may wish to break the burn into two steps -- it could solve the problem, or at least help isolate the problem. In iDVD, use the Save as Disc Image command to create a virtual DVD on your desktop. You can use the regular Apple DVD Player to check how it functions. If all is well, Roxio Toast or Apple's Disk Utility can Copy the disc image to a physical DVD.
  • Susan Letellier Level 1 (0 points)
    John, I did as you suggested and still cannot burn the dvd. I saved it as a disk image and played far so good. Then using apple's disk utility tried burning the dvd. It starts and then it ejects and I get the following error message " The burn failed because of medium write error". I hope this helps to isolate my problem. Susan
  • SDMacuser Level 6 (13,585 points)
    Susan, it boils down to the media or your S-Drive (the burner in your mac).

    What write speed is the dvd rated at? Is it rated at 16x or lower? Hopefully you're using quality dvd's like Verbatim, Taiyo Yuden, or Maxell (and Not Memorex ... at least not while we troubleshoot this issue).

    If this is not the issue then we need to take a closer look at the S-Drive (making sure you have the most current firmware is a must). Also it doesn't hurt to use a quality DVD Lens cleaner from Maxell or 3M. But do avoid cheaper brands since they can do more harm than good.

    Hope these few suggestions help but if not just come on back.

    Message was edited by: SDMacuser
  • Susan Letellier Level 1 (0 points)
    I have been using sony dvds gave up on them and now using Maxwell r&w. I am not technical so I don't know how to find out what write speed is rated at. Where do I see the S drive? How do I know what the most current firmware is? I have updated to 10.6.1 still same issue. Susan
  • SDMacuser Level 6 (13,585 points)
    Most dvd's tell you on the top surface what the write speed is. That or on the package itself. Also I suggest we not use RW media while troubleshooting. They tend to have a lower reflective surface than typical Verbatim / Maxell Dvd-R. Lower reflectivity equates to higher read / write errors.

    The easiest way to be up to date on all apple software (and firmware) is to run apple's software updater directly from system preferences.

    Click Here

    As for finding out what firmware you currently have simply click on the apple > More info > Hardware > Disc Burning > Firmware

    Image Hosted by

    Message was edited by: SDMacuser
  • Susan Letellier Level 1 (0 points)
    The dvds I am using is Maxell DVD+RW 4.7 gb/2hrs sp mode. I go every week and run apple's software updater directly from system preferences. I am up to date. Here is the info from disc burning>firmware:


    Firmware Revision: ZA0E
    Interconnect: ATAPI
    Burn Support: Yes (Apple Shipping Drive)
    Cache: 2048 KB
    Reads DVD: Yes
    CD-Write: -R, -RW
    DVD-Write: -R, -R DL, -RW, +R, +R DL, +RW
    Write Strategies: CD-TAO, CD-SAO, DVD-DAO
    Type: DVD+RW
    ID: RITEK 004
    Blank: Yes
    Erasable: Yes
    Overwritable: Yes
    Appendable: Yes
    Write Speeds: 2.4x, 4x
  • SDMacuser Level 6 (13,585 points)
    This is just a guess. I think it's having an issue with the media in terms of it being RW as opposed to DVD-R.

    In the old days in order to burn to RW we actually had to fool the burner and iDvd into burning to RW by first inserting typical DVD-R and then switching the dvd by hitting F12 or eject immediately after the burner would accept the first disc. We had to fool the burner from the beginning because most mac s-drives at the time refused the media. A simple bait and switch operation often resolved this issue.

    However, today the issue isn't 100% resolved and is less obvious in that some burners (especially laptops and portables) still have issues with RW (depending on brand). They simply spit it back out and wait for you to use the correct media. This may be what's happening to your mac. But again, this is simply a guess.

  • Susan Letellier Level 1 (0 points)
    I tried with Sony DVD-R 4.7 gb 16x/1x....I keep having to go through the pack until one would stay in long enough to burn. now they just keep popping out. I was able to burn movies up until 3 weeks ago to these DVDs until this problem came up. Actually I was burning a movie overnite since it took about 4 hours (this was about the 5 movie I had burned ....not in one night) when I got up the dvd had ejected as I have been describing. Any other suggestions. You mentioned something about my S drive. Susan
  • SDMacuser Level 6 (13,585 points)
    Do you have a dvd lens clearer kit?

    (that or quick shot of compressed air sometimes helps).

    Message was edited by: SDMacuser
  • Susan Letellier Level 1 (0 points)
    I will get one and see if this will fix the problem. I want to thank you for all you help. I will buy one next week....any suggestions? One other thing I notices I tried to erase my maxell rw using disk utility and it went through the process (completely option) but the dvd was not erased. Tried this 3 times. Susan
  • SDMacuser Level 6 (13,585 points)
    I use a couple of external firewire burners for this particular task of erasing RW media. It's much more reliable than the stock S-Drive on most portables / laptops. And they don't overheat as often (which in itself can cause issues).

    They look like this:


    Disclaimer: Apple does not necessarily endorse any suggestions, solutions, or third-party software / products that may be mentioned in this topic. Apple encourages you to first seek a solution at Apple Support. The following links are provided as is, with no guarantee of the effectiveness or reliability of the information. Apple does not guarantee that these links will be maintained or functional at any given time. Use the information above at your own discretion.

    Message was edited by: SDMacuser
  • Susan Letellier Level 1 (0 points)
    Thanks again for your help. I will let you know if cleaning the burning helps. Susan
  • SDMacuser Level 6 (13,585 points)
    You are most welcome. Feel free to keep us posted.

Previous 1 2 3 4 Next