Previous 1 2 Next 15 Replies Latest reply: Oct 26, 2009 3:51 PM by Dan Bryant1
Argelius Level 2 (200 points)
I searched for this in the Discussions, but didn't come up with anything.

When I launch iTunes (with my iPhone attached), and click on "check for update", I get the error message "iTunes could not update the carrier settings. An unknown error occurred (OxE80003D)". My Internet is active and I have the latest 3.1 software on my phone and iTunes 9.0.1.

Any ideas?

MacBook Pro 15" (late 2008), Mac OS X (10.6)
  • JB69 Level 1 (0 points)
    Im getting the same error........I wonder if the server is getting killed. Im in central Florida btw
  • deggie Level 9 (52,719 points)
    Are you connecting via a hub?
  • Argelius Level 2 (200 points)
    If, by "hub" you mean a USB hub, no -- phone directly connected to MacBook. (My Internet is via WiFi)
  • JB69 Level 1 (0 points)
    just a wireless router connected to my home network......kinda strange, still getting that same error message. Anybody else getting this?
  • Jason L Community Specialists
    Hi,

    Try deleting the carrier settings update file mentioned in this article: http://support.apple.com/kb/HT1970 and then click check for updates/install the update again.

    The carrier update files are stored in the following locations.

    In Mac OS X:
    /Users/[Username]/Library/iTunes/iPhone Carrier Support/

    In Windows XP:
    C:\Documents and Settings\[Username]\Application Data\Apple Computer\iTunes\iPhone Carrier Support

    In Windows Vista:
    C:\Documents and Settings\[username]\AppData\Roaming\Apple Computer\iTunes\iPhone Carrier Support\ in Windows Vista.


    -Jason
  • Argelius Level 2 (200 points)
    Thanks. Gave it a try, but no luck....
  • Jason L Community Specialists
    Argelius wrote:
    Thanks. Gave it a try, but no luck....


    Have you installed any 3rd-party software that may have modified the iPhone OS?
    Can your computer connect to the iTunes Store and download something, like the FREE Single of the Week?

    If you haven't already, try restarting your computer and/or testing on another computer.

    -Jason
  • PorMiPistola Level 1 (0 points)
    I'm having the same problem
  • Argelius Level 2 (200 points)
    Thanks, Jason, for your help.
    Alas, no go. iTunes is working okay - can download stuff from iTunes without problem. And can't think of any third-party software I have. Fortunately, I'm not necessarily interested in MMS...but at this point it's more about the challenge of figuring out why it wont work...
  • neuroanatomist Level 7 (31,690 points)
    What model of iPhone do you have? The Original iPhone does not support MMS (only the iPhone 3G and the iPhone 3GS do) - just reaching here, but that may be the issue. I actually just updated my carrier settings, worked flawlessly.
  • jayC2008 Level 1 (0 points)
    why when i receive an MMS message i get a text saying
    "One or more of the message components have been deleted by mms Adaptation...."

    what does it mean??
  • Hatsune Level 1 (0 points)
    I'm getting the same error message as everyone else in this thread. I tried deleting the carrier file Jason mentioned but no luck at all. Is there any word on a fix for this problem?
  • JB69 Level 1 (0 points)
    Ok ...So I fixed this problem. After doing a factory restore I then reset my network settings. This is found under settings/general/reset/reset network settings. This may or may not work for everyone...I would suggest trying just the reset first as the restore takes a awhile:) Good Luck.
  • Argelius Level 2 (200 points)
    Well, the last thing I tried worked.

    In iTunes I did a Restore. As soon as that process finished, the "there's an update available" message popped up -- this time it downloaded okay without the error message.

    Thanks, all.
Previous 1 2 Next