11 Replies Latest reply: Oct 7, 2009 1:29 PM by NJL1971
NJL1971 Level 1 (5 points)
I've recently updated to carrier update 5.5 to enable MMS (iPhone 3.0). However, I can't send MMS photos from the camera roll to some phones. I suspected that the iPhone was sending the photos as large images, so I tried shooting a photo within "Messages", and that worked. It went through.

My question is... I've read on other posts that there is a setting to control how large of a files MMS sends. It's supposedly located here:

Settings > General > Network > Cellular Data Network > "MMS Max Message Size"

BUT, when I go there on my iPhone, I don't have a "Cellular Data Network" option under Network. Why doesn't this option show up?

I doubt many people on AT&T realize that some phones have a MMS file size limit, and that's why lots of MMS messages sent aren't going through.

Any ideas?

Two MacBook Pros 17", Mac OS X (10.5.7), and an iPhone 3GS