Previous 1 4 5 6 7 8 Next 143 Replies Latest reply: Aug 29, 2013 12:54 PM by Maikkra Go to original post
  • mobilemequestion Level 1 Level 1 (0 points)
    This is what worked for me in getting rid of the annoying error message re: "...Safari...does not support the community toolbar"- Open Safari. Go to Safari preferences. Go to Extensions. Click the slide bar to "on" for extensions.
  • murraym23 Level 1 Level 1 (0 points)
    Thanks for the help... this did the trick (simple, easy, slam dunk)
  • jhern1995 Level 1 Level 1 (0 points)
    Thanks...i went to applications and deleted 8thWonder. Worked.
  • keith contarino Level 1 Level 1 (5 points)
    my tab was already "ON". I had to install the toolbar and uninstall. How is this NOT an Apple problem? The toolbar is a Safari Community Toolbar. Last I checked, Safari is an Apple product. When this many people (seems universal) have trouble with an Apple product I expect Apple to get rid of the product. Face it, the reason most of us dumped PC is because Apple products work and continue to work without having to call an IT friend every 2 weeks to fix something
  • Mysteriousbones Level 1 Level 1 (0 points)
    This Community toolbar was from clicking on a link from something on Facebook. They advertised something else and then they install this so fast you cannot stop it. Now we cannot get it off which makes me wonder what sorts of other items it has deposited in other areas of our computers. I removed the toolbar folder completely right away and no dice... still the error message which prevents my Safari from auto opening when I turn on my computer.
    Help someone!
  • dave4lolad Level 1 Level 1 (0 points)
    Community Toolbar, a file in Applications folder, joined my iMac Extreme, OS 10.6.7, recently when I switched to a cable modem and Belkin wireless router from Time-Warner Road Runner. I have uninstalled the file and I am waiting to see if this helps.

    This never appeared on my Macbook, Intel running Mac OS 10.6.7 and does not seem to have been installed.
  • Klaus1 Level 8 Level 8 (45,360 points)
    That toolbar/ct plugin seems to cause problems for all who install it!

    Close Safari, then locate and delete the following files and it should be gone:

    /Library/Application Support/Conduit
    /Library/InputManagers/CTLoader
    /Library/Receipts/ctloader.pkg
    /Library/Receipts/<Toolbar name>.pkg
    /Library/Application Support/SIMBL/Plugins/CT2285220.bundle
    /Users/<User name>/Library/Application Support/Conduit

    where / is the root library on your Hard Disk.

    If you are running Snow Leopard you should also look here:

    Library/launchAgents/com.conduit.loader.agent.plist
    Library/Application support/conduit plugins

    Note: Safari does not support any third-party toolbars except those supplied as an extension to Safari via the Extension Gallery.
  • thomas77 Level 1 Level 1 (0 points)

    "Commmunity Toolbar" The Community Tool bar belongs to http://softonicenglish.ourtoolbar.com/uninstall/  The Softonic company

    They are an installation that you picked up probably from facebook.

    I found the uninstaller in the below folder entitled "Toolbars" (in the applications folder) and it had an uninstaller in the folder and I used it and it is gone.

     

    toolbars.jpg

     

    Hope this helps,

    Tom

  • Codex333 Level 1 Level 1 (0 points)

    The solution offered by gbo7462 worked for me.  I'd add that the InputManagers folder was in the System's Library folder, not the user's Library.  Thanks!

  • ~Bee Level 7 Level 7 (31,075 points)

    Codex -- It is very dangerous advice to tell people to delete files in the SYSTEM's Library folder.  It has never been recommended here.  The correct files to examine and/or take to the desktop would be HD > Library or HD > Users/YourName > Library.  NEVER touch the System, unless you have a real need for a non-working Mac.

  • ac5a Level 1 Level 1 (0 points)

    try looking in /Library/Application Support/ for a Conduit folder. Look in both the master /Library/Application Support/ and your user /Library/Application Support/. Get rid of that Conduit folder. See if it works.

  • GreeneTB Level 1 Level 1 (0 points)

    What if I didn't want to get rid of my toolbar?  I've been using the Swagbucks toolbar on Safari for several months without issue.  Then I did a system update as suggested and then suddenly, my Swagbucks toolbard doesn't work anymore.  I get that same error message and the toolbar isn't even visible anymore.  I wasn't having any issues prior to a couple days ago.

  • Klaus1 Level 8 Level 8 (45,360 points)

    Note: Safari does not support any third-party toolbars except those supplied as an extension to Safari via the Extension Gallery.

  • GreeneTB Level 1 Level 1 (0 points)

    Hi Klaus,  I had read that earlier, but I don't understand then why it had worked for so long without any issues, or error messages.  I'm using it on Firefox now, but would like to keep Safari since it's what I'm more familiar with.  Oh well.

  • charlesfromrichmond Level 1 Level 1 (0 points)

    This doesn't work for me and a number of others for whom there is nothing in the toolbars folder.  But the next person after this post has the answer.  1.  Open Library Folder which is on screen as soon as you click on your hard drive.  2. Open Input Managers folder  3.  Put CTLoader in the trash  4.  Restart computer  5. Empty the trash.  6.  You'll probably have to put in your admin password at some point near the end.

Previous 1 4 5 6 7 8 Next