9 Replies Latest reply: Oct 1, 2009 5:55 AM by AppleandtheMan
diem10 Level 1 Level 1 (0 points)
Hi !

I have an error that says "Error while trying to synchronize Audion and MIDI." Then it says that certain sample rates are not recognized: strange and different numbers.

It is not a problem with my interface as it happens with "built-in audio" too. Even if I mute and/or freeze most of the tracks it's still there !

It always happens at the exact same moment of the song but this moment has nothing "special" ! The rest of the song the processors seems to work at less than 25% !

I tried everything I read in some forums (tweeking the buffer, etc.) but didn't find a solution... I hope that someone here could help me !

Thanks in advance...

G5 (2x2.66), Mac OS X (10.5.8), Aurora 16 + UAD-2
  • immo Level 4 Level 4 (1,850 points)
    normally a restart will solve this...are you getting this with other projects too?

    A
  • diem10 Level 1 Level 1 (0 points)
    Unfortunately a restart doesn't solve the problem ! Yes, I have it on some other songs. These songs where this problem appears are all with lot of tracks and plugins... I guess it has something to do with an "overload" but I don't understand why it doesn't disappear when I freeze and/or mute tracks or/and when I disable the UAD-2 card !

    Thanks anyway...
  • spheric Level 3 Level 3 (690 points)
    I realize you say it's probably not the interface, but just on a lark, try replacing any relevant cables - firewire or USB.

    Also, have you run the Apple HArdware Test?

    Failing or Bad RAM can produce very strange voodoo.

    Message was edited by: spheric
  • I want My ES2 Level 2 Level 2 (205 points)
    Hi,
    Only time i get this message is when i edit Korg Legacy Mono/Poly. Opening the plugin does nothing but the second i click on the interface to edit something, the message appears. If it can help you pinpoint the problem...
  • Eriksimon Level 6 Level 6 (11,550 points)
    This message almost always means that a synth needs too many voices and overloads the core it runs on. Things begin to stutter as buffers flood. The best solution: be aware of how many voices your instrument uses, and at how many it begins to stutter and then produce this (very annoying) error message. If you can, set the number of voices (i.e. EXS24) one below the "stutter-overload".

    regards, Erik.
  • diem10 Level 1 Level 1 (0 points)
    The fact is that I don't use synth in these songs !

    Where can I find the Apple Hardware Test ?

    Thanks...
  • spheric Level 3 Level 3 (690 points)
    The Apple Hardware Test is on one of the original Install Disks that came with your Mac, usually Install Disk 1 (or "Mac OS X Install Disk").

    It says on the disk's label, at the upper right-hand.

    Insert the disk, restart, and hold down the "D" key (for "diagnosis") until the Hardware Test appears.
    Perform the extended test if the quick test doesn't find anything. This will take a while, and your screen will do strange flickering things at some point - don't worry.

    NB: This is a "positive" test. If it finds something, you know it's broke. If not, that doesn't necessarily mean everything's fine.
  • Pancenter Level 6 Level 6 (8,745 points)
    The Audio/MIDI Sync error can be caused by several seemingly unrelated issues.

    The actual error message, "Error while trying to synchronize Audio and MIDI" is kind of a misnomer because it relates to an internal error within the sequencer. In Audio/MIDI DAW systems, MIDI timing is taken from the audio engine, when these two get out of whack the above error is displyed.

    I've seen it caused by;
    1. Poorly written Audio drivers.
    2. Poorly written MIDI drivers.
    3. A momentary overload. (usually related to the system bus)
    4. Poorly implemented 3rd party plugin.
    5. **Settings in Logic's "synchronization" menu
    6. Digital in being received but not locked to.
    7. Several other reasons I've forgotten.

    **#5 Under "Settings/Synchronization"

    General Tab, Deselect Auto Enable External Sync and Auto Detect Format of MTC.
    Audio Tab, Under Audio Sync Mode set to "External or Free".
    MIDI Tab, Deselect everything make sure both MIDI Clock destinations are off.

    Remember, "settings" unlike "preferences" are on a per song basis.

    This may not help at all, but it has helped some.

    pancenter-
  • AppleandtheMan Level 1 Level 1 (125 points)
    For me, the 2 instances when this error is worst is:

    1. Using "Preview" while using Logic
    2. Using the sample rate 88.2k