4 Replies Latest reply: Jan 12, 2010 4:32 PM by gtbeagle
Brian Guam Engineer Level 1 (25 points)
I was using the Apple VPN tool to access my business network (via Leopard Server) without problem when using Leopard.

After upgrading both the server and laptops to Snow Leopard, I can successfully make a VPN connection to the server, but cannot access any of the devices on the network (printer, other computers, or NAS where my iTunes library resides).

Any suggestions would be appreciated.

Intel iMacs, Mac Mini's, Macbook Pro, iPhone 3G, Mac OS X (10.6)
  • Joaquin Level 1 (55 points)
    I also upgraded to Snow Leopard, when i connect to my network via cable ethernet works great. However, when i use VPN although I am connected I can connect to my network. Is there a step I am missing along the way?
    Thanks for any advice
  • ghaughey Level 1 (0 points)
    Hi,

    i had exactly the same issue, once i installed 10.6 the VPN would still connect, but alas i could not connect to the server internally or any other internal network devices. I solved it by disabling encryption on the VPN settings, it had 18 bit enabled by default, looks like 10.6 activates the encryption setting by default. So my advice is to ensure that if you do not have encryption enabled then make sure is is set to none in the VPN settings. Hoe this helps, like i said worked for me, but may not for you, give it a go and see what happens.

    Cheers,

    Gerry
  • tji100 Level 1 (0 points)
    This has happened for me too. I consider that disabling encryption is an unacceptable workaround and not a solution. Can anyone explain why the encrypted VPN no longer works under Snow Leopard for some users? It makes no sense, I also have an iMac that was recently upgraded to Snow Leopard and communicates with all servers on the same VPN LAN with encryption enabled.
  • gtbeagle Level 1 (0 points)
    This sounds similar to a VPN problem I am having. After installing OS 10.6 -I uninstalled VPN and reinstalled it as suggested. VPN appears to connect-but the window panel for inputing user name and password does not permit any typed entries. Nothing visible appears after typing the user name and
    password. Furthermore the size of the window panel that opens for the input is extremely long and narrow-it is not the panel that normally appears.

    Where is the encrypton set?