5 Replies Latest reply: Oct 28, 2009 7:13 AM by Ernie Stamper
FUGW Level 1 Level 1 (5 points)
I have been having an issue trying to send messages with attachments included (.doc, .ppt, pdf, .docx), recipients are telling that they did not get any of the attachments I send them. At first I thought this was just a random event, but now it has happened at least 4 times. I use 10.6.1 with an IMAP account. Any ideas and input? Thanks

iMac, Mac OS X (10.6.1)
  • Carolyn Samit Level 10 Level 10 (95,985 points)
    HI,

    From the Mac Mail Menu click Edit/Attachments. Select: Aways Send Windows Friendly Attachments.








    Carolyn
  • thomas_r. Level 7 Level 7 (29,990 points)
    Are these recipients Windows victims - I mean users? If so, you should make sure that Edit -> Attachments -> Always Send Windows-Friendly Attachments is checked.

    How large are these files? Is it possible that your mail server or the recipients' mail servers are blocking the attachments because they are too large?

    Where did these files come from? Have they ever been edited on a Windows machine? If so, it's possible they've got viruses in them (to which you are, fortunately, immune) and they are being blocked by a mail server.

    Last question... yes, I've got to ask this one... are you sure you have attached them?
  • Jaysturn Level 1 Level 1 (20 points)
    I am having this problem too since upgrading to 10.6 (running 10.6.1) and I have the "Always send Windows-friendly attachments" option checked off.

    Been happening more and more recently.
  • Fred Davenport Level 1 Level 1 (0 points)
    add me to the list of those that are having trouble with me recipients getting the attachments.

    Have clicked and un-clicked all the silly work-a-rounds for attachments.

    This has become very annoying and now need to go back to Entourage (ugh) to be sure that all are getting the attachments properly.

    Have been sending Staples photographs and documents to print for years and all was perfect on both ends till I started sending with Mail (10.6.1)

    Have already sent a note to Feedback

    Something is not right
  • Ernie Stamper Level 8 Level 8 (37,550 points)
    Fred,

    As I explained to you in another topic, this is not really Mail's problem, but Microsoft:

    http://discussions.apple.com/message.jspa?messageID=10478135#10478135

    I have been testing this for years, and you are lucky to never have encountered it before. If something has changed in SL, and Mail 4.1, it would only be related to the recipient's steps taken previously to prevent this, which can be done, as I understand it. It is highly recommended with many email clients to send using Plain Text when sending attachments, and it is very simple to accomplish. Either set Mail Preferences/Composing to always use Plain Text, or before sending click on Format in the menubar and choose Make Plain Text.

    Also, as noted in the other topic, many times Outlook Express users cannot open messages sent from Outlook in RTF.

    Ernie