12 Replies Latest reply: Oct 5, 2009 1:33 PM by Duane
ChrisFrance Level 1 Level 1 (0 points)
Hi everyone,

I use a iMac (2007) witch is connected by wire to an Airport Extreme (2009). The Airport Extreme is connected by wire to our FortiNet60.

Till yesterday I had a connection to the other Macs and the internet. Yesterday I joind the mobile.me and want to use the "back to my mac"-function.

Until then the Airport had a fix IP itself and the DHCP was with a range from 192....100 to 192.....200.

Like its said in the manual I changed the DHCP-range to "public" to have the option "NAT" and when saving I get two problems: The starting DHCP-adress and the ending DHCP-adress doesn't work. When changing the starting DHCP-adress to 192.168.....1 it works but the ending not. I tried all from 2 to 255 but always the message there will be a conflict with this range.

What can I do?

When setting the "Internet" from manual to DHCP the DHCP-range will be accepted. But the I have no connection to the internet because I get an IP for the Airport 169.175....

Thanks

Message was edited by: ChrisFrance

iMac 24", Mac OS X (10.6.1)
  • Duane Level 10 Level 10 (117,955 points)
    ChrisFrance, Welcome to the discussion area!

    Not sure exactly what setting you are trying to use but you probably want "Share a public IP address" NOT "Distribute a range of IP addresses".
  • ChrisFrance Level 1 Level 1 (0 points)
    Hi Duane,

    *+until now I have:+*

    Configure IPv4: manual
    Connecting sharing: Distribute a range of IP adresses

    and under the folder "DHCP" is the range:

    Start: 192.168.133.100
    End: 192.168.133.200

    and all works, the printer and via wifi connected MBP. But the folder "NAT" doesn't exists.

    *+First try:+*

    Configure IPv4: manual
    Connecting sharing: Share a public IP adress

    and under the folder "DHCP" is the range:

    Start: 192.168.133.100
    End: 192.168.133.200

    Folder "NAT" exists.

    When clicking "update" two errors will be displayed:

    Start and End of DHCP-Range.

    Setting the Start to 192.168.133.1 will be accepted but no value for the End....

    *+Second try+*:

    Configure IPv4: using DHCP
    Connecting sharing: Share a public IP adress

    and under the folder "DHCP" is the range:

    Start: 192.168.133.100
    End: 192.168.133.200

    Folder "NAT" exists, update can be done.

    After reconnecting the AirPort has no connection to the internet, because the IP for the AirPort is 169.245.175.235 and this range isn't ok for the fortigate..... and it will be the same IP even under DHCP I reserved for the "mac-adress" (xx:xx:......:xx) the IP 192.168.133.5 for the Airport und one for the iMac.

    Message was edited by: ChrisFrance
  • ChrisFrance Level 1 Level 1 (0 points)
    I made some screenshots - but how to insert them here???
  • Duane Level 10 Level 10 (117,955 points)
    Connecting sharing: Distribute a range of IP adresses


    This setting is rarely used. It requires that your ISP provide you a range of public IP addresses to use.

    But the folder "NAT" doesn't exists.


    Not sure what you mean by that.

    Setting the Start to 192.168.133.1 will...


    Usually the .1 address is reserved for the AirPort Extreme base station (AEBS). Therefore the starting address for DHCP should be .2 or higher.

    After reconnecting the AirPort has no connection to the internet, because the IP for the AirPort is 169.245.175.235 ...


    Do you mean that your computer is getting the 169.245.175.235 IP address or is the AEBS getting that on the WAN side?

    What exactly is the "fortigate"?
  • Duane Level 10 Level 10 (117,955 points)
    First you need to post them on the internet somewhere. Then you can insert them using this code:

    <img src="http://InternetAddressOfPicture/PictureFileName">

    PictureFileName would be replaced by the actual filename of the file, for example picture.jpg

    InternetAddressOfPicture would be the web address of where the picture file can be found.
  • ChrisFrance Level 1 Level 1 (0 points)
    ok - I try it

    The configuration which works:

    !http:/www.powerboat.fr/screenshots/Airport-ok.jpg!

    !http:/www.powerboat.fr/screenshots/Airport-ok-internet.jpg!

    !http:/www.powerboat.fr/screenshots/Airport-ok-DHCP.jpg!



    First try with changing to public IP-adresses (keep manual IP for AirPort)



    !http:/www.powerboat.fr/screenshots/Airport-public-IP.jpg!

    !http:/www.powerboat.fr/screenshots/Airport-public-IP-DHCP.jpg!



    After clicking the "update" the starting- and ending DHCP-adresses won't be accepted.


    !http:/www.powerboat.fr/screenshots/Airport-public-IP-DHCP-update-error.jpg!




    Second try with changing to public IP-adresses and DHCP for the Airport:



    !http:/www.powerboat.fr/screenshots/Airport-DHCP-public-IP-DHCP.jpg!


    After clicking the "update" the Airport is restarting and ha an ???-IP-adress:


    !http:/www.powerboat.fr/screenshots/Airport-DHCP-public-IP-error.jpg!
  • Duane Level 10 Level 10 (117,955 points)
    I think that your problem is that you are trying to set the AEBS's DHCP server to use the same subnet as the one used by the AEBS's WAN port.

    In other words, it looks like the AEBS's WAN port is configured to use 192.168.33.5 and you are trying to set the AEBS's DHCP server to use 192.168.33.xxx.

    I'm pretty sure that will not work.

    As a test configure the AEBS's DHCP server to use 192.168.34.100 to 192.168.34.200. This should work.
  • ChrisFrance Level 1 Level 1 (0 points)
    The FortiGate is a router which allows us to have a network for our guests and our own network in the hotel.

    http://www.fortinet.com/products/fortigate/60B.html

    Connecting: ( - means by CAT5E-cable, ->> means by WiFi)

    modem - fortigate

    fortiagte:

    out DMZ (guestnetwork) - Airport extreme ->> Airpost express (1st. floor) ->> Airport express (2nd. floor)

    out internal 1 - Airport extreme (Rezeption) - iMac 20"
    out internal 2 - Airport extreme (Buero) - iMac 24" and laserprinter

    MBP can be logged in by WiFi or cable to each AirPort.

    I want to use mobile.me to use the MBP at home and can acces by "screensharing" to the iMac in the hotel
  • ChrisFrance Level 1 Level 1 (0 points)
    ok, I changed on the "internet" folder to "public IP adress" and changed the range in the "DHPC" folder

    old start DHCP adress: 192.168.133.100 to
    new start DHCP adress: 192.168.134.100

    and

    old end DHCP adress: 192.168.133.200 to
    new end DHCP adress: 192.168.134.200

    update accepted, after restart:

    IP adress displayd: 192.168.133.5 (as defined manual), when mouse over "Airportpicture" on the left the IP in the little yellow window is 192.168.134.1 and no connection to the internet.

  • Duane Level 10 Level 10 (117,955 points)
    ...when mouse over "Airportpicture" on the left the IP in the little yellow window is 192.168.134.1 and no connection to the internet.


    Not sure what you are mousing over, but the 192.168.134.1 IP address is the LAN side address of the AEBS when you have it configured this way.

    Since you already have one router, I would configure the AEBS to act as a bridge (not sharing an IP address). Let the FortiGate do all the routing. To use 'Back to My Mac" you may need to forward ports through the FortiGate to your iMac that you are trying to reach.
  • ChrisFrance Level 1 Level 1 (0 points)
    Hi Duane,

    tomorrow I contact the "installer" of the FortiGate tu manage the port forwarding. Do you know which ports concerned?

    I want to thank you for the time you spend so far and the helpful hints.