Previous 1 2 Next 21 Replies Latest reply: Jul 12, 2010 11:09 PM by ryan.dover Go to original post
  • demzappyeyes Level 1 (0 points)
    Tried the drive through a powered hub, and the drive shows up in Airport Utility, but without the volume name. I know I formatted it properly, but I can't figure out why it won't mount my Mac OS Extended, journaled drive.
  • ozdude Level 1 (45 points)
    I have a WD 1TB drive which I have partitioned into two 500GB drives, one for time machine, one for a clone. The WD drive is powered, however when I plug it into the airport extreme it tells me there is not enough power. So does that mean that this unfortunately underwhelming airport extreme cannot use a powered drive, without the use of a powered hub?! So I need two powered sources?!

    Very frustrating.
  • dale.johnson351 Level 1 (0 points)
    i bought a 1tb iomega prestige hdd. my macbook mac os 10-6-3, will recognize it in the finder and on the desktop, but i cannot access it... ie.... move any files onto the drive. any suggestions would be appreciated.
  • endyr Level 1 (0 points)
    hey again folks - so after playing with things quite a lot here is what worked (ie - i have a fully functioning external drive connected to my AEBS and reliably backing up for days to Time Machine, with successful restores of test files, with no repeated mounts/unmounts:

    1- the best i could ever get out of the iomega prestige 1.5 tb drive is to connect with a usb powered hub, time machine would sometimes recognize it and even start backing up but would fail to complete more than a few hundred MB every time. Actually even connected directly it would never backup more than 'today' - ie - would not track changes.

    2- i had even tried the following 'hack' which did not succeed (although since item#3 below worked this may have played a role in that since i did not undo this):


    "In the Finder, pull down the "Go" menu and select Utilities.
    Launch Terminal
    Type/paste into it: defaults write TMShowUnsupportedNetworkVolumes 1

    Then quit Terminal."

    3- attached a 1 TB Western Digital mybook studio --> worked right out of the box --> worked as a single partition but i then split it into 2 for practical reasons - drive info is: mac OS journalled with guid partition - which as most of you know is easy to setup using 'disk utility'. In airport utility under "manual setup-->disks" i've got "file sharing enabled" and "share disks over WAN". I did have to use "finder"-->"go"-->"connect to server"-->i put in "" (default AEBS address) --> put in whatever password you have and my drive showed up to be mounted and was then available on the desktop and in Time Machine preferences. Since then it has worked. Note that although i tried doing the first backup wired for speed when i then switched back to wireless it made a new backup and i could never get it to recognize the original one. In any case i just ditched the wired backup, made a new wireless backup (took about 6-8 hrs for 100 GB) and the subsequent backups of course take just minutes.

    Note again that the script i used in item#2 above might be a key reason this worked - never tried it without that but its easy to add that on at the end.

    The 1.5 TB iomega prestige is now connected to my WD TV Live device via USB as a media library connected to my TV (ample space there now) and interestingly the WD TV Live is connected via ethernet to the AEBS, i can actually connect to that using "smb://" (default for WD TV Live) under 'connect to server', and incredibly the prestige drive mounts that way (even though this is essentially through the AEBS). Still can't be used with Time Machine, but i can drag and drop files to it so it is easy to move media to that drive wirelessly too.

    ** addendum - literally as i wrote this (having had things work for days with no trouble) a backup in progress failed with error 109 message- arrrgh - there is a board on this which states there is a solution here:

    hope this fixes it...
  • endyr Level 1 (0 points)
    addendum: from that last post above - all i did from the advice from that other board is update osx to 10.6.3 and it seems to be working again - on day 2 now...will try to remember to post again in a couple of wks
  • endyr Level 1 (0 points)
    hey all,

    has been a full week and everything is still working well - time machine backups are fine. It did unmount a couple of times - i think this is only happening if i happen to close the computer (and therefore put it to sleep) while a backup is in progress. The rare time this happens i just reboot the AEBS through the airport utility then use 'connect to server' to remount it which takes a few seconds and its fine again. I've been paying attention not to close the computer in the midst of a backup and it hasn't happened since.
  • ryan.dover Level 1 (0 points)
    I had a similar issue. The 2.0TB iomega Prestige HDD formatted to HSF+ Journaled worked fine connected directly to an iMac (Intel Core Duo 2.16Ghz 20") and MacBook Pro (2.8Ghz Unibody) both running 10.6.4. However, the HDD was not recognized connected directly to my AEBS. Based on some advice/ideas on this thread, I connected the HDD to the AEBS through a Belkin 4 port USB (using the same USB cable). And presto! The drive was recognized with the right name and format. I am running a large backup up now using Time Machine... Will post if I encounter any problems.

    Note: Both the USB Hub and the Prestige drive are powered.
Previous 1 2 Next