Skip navigation
This discussion is archived

Aperture can't import a file on your hardrive?

1167 Views 2 Replies Latest reply: Oct 17, 2009 8:21 PM by apple_enthusiast RSS
Zembla Calculating status...
Currently Being Moderated
Oct 10, 2009 4:04 PM
Very strange today I notice a bug. I copied all my photos from a SanDisk Extreme III CF card to my folder on my MBP with MacOS 10.5.8 . I start my import like I always do in aperture and bingo when it was completed, I start to tag them and all. Well to my surprised I realized that lots of my pictures weren't in aperture. I reopened the Import but it wouldn't see the images that I could see in the finder but not thru Aperture.

I reconnect my CF card and imported the images directly from there because Aperture could see the images on my card.

Anyone had that bug before ? Very very strange... All the pictures I couldn't see in the import were in my folder on my desktop, they weren't corrupted because I could see them and open them in Capture NX or Photoshop... but Aperture couldn't see them until I reconnected my CF card to my Mac.

thanks a lot in advance!!!
Very bizarre...
MBP 15 inches Mat 2008, Mac OS X (10.5.8), Aperture 2.1.4
  • apple_enthusiast Level 1 Level 1 (15 points)
    Currently Being Moderated
    Oct 17, 2009 8:21 PM (in response to Zembla)
    I, too, am having the same problem. I have not had a problem before, and have imported into Aperture using several different methods.

    I did recently upgrade to Snow Leopard, and have been using the Image Capture utility. I used Image Capture to import and delete the files on my card, and then tried importing from my usual directory into Aperture. At first, it showed "importing" and the activity wheel for 3-4 minutes. I only had 50 photos, so I canceled and tried again. I could not see them, with or without "Do not import duplicates" selected. I quit Aperture, tried again. I tried creating a new project file, still could not see them. I then moved the files to another directory. Still did not see them. I quit Aperture, tried again, and it finally did see the files in that new directory. I was importing JPEG files, but did have a mixture of .MOV and .THM files in the same directory originally.
    2.66 MacBook Pro, Mac OS X (10.6.1)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.